Jump to content

Search the Community

Showing results for tags 'send'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Hello everyone, I'm just trying to set a cup of wall/roof details. I have 2 questions 1) between roof and wall components VW allows us to set the connection between a specified roof component and a part of a wall. But sometimes I need to set a roof component between a specified wall component not detectable with the wall style components options. In fact, if I have more than 3 wall components (internal, main component, external) I can't select a specific option. 2) if I need to decide the visualization order of component inside a wall or a roof, how can I do this? Thank you and a good work Z Componenti_tetto.vwx
  2. When working on a 3D object (wireframe), the "send to front/back" option just works when on top view, it does not work on any other view. In previus versions of Vectorworks it used to work and was very usefull while working on complex 3d models. In the Pic#1, the black cube was sent to the front, but as seen in the pic, part of the green cube looks like it is in front. In the Pic# 2, I show that in top plan, it always work, but in elevation view, the first cube that I created always will be in front, and not the one I send to the front: in the pic B, the green cube was sent to the front, but in elevation, the black cube still looks like it was on front. thanks Vectorworks 2017 Sp2

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×