Jump to content

Search the Community

Showing results for tags 'section'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design
    • Terms of Service and Community Guidelines

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 12 results

  1. Anyone else seeing stuff like this in vw 2019? Top is correct drawing from vw 2018 sp4 (it's a work in progress drawing) This is what vw 2019 draws.... Again this is correct: This is the exact same viewport in vw 2019. ??????? Interestingly this is the same distortion that used to happen when vw2018 was first released.
  2. Raymond

    Hand Rail Line Weight

    Hey guys, I'm just trying to change the line weight of a hand rail object in the elevation/section viewport. I'm sure this is possible, however I haven't been able to find the solution. My desired lineweight is 0.13mm, however it displays thicker in elevation/section view. I've included images of the OIP and attributes. The layer that the object is placed on is set to 0.13mm, but as you can see this is not the case. Thanks, Raymond
  3. Is it possible to create a Section-Viewport in Wireframe? I want my model to be represented in Wireframe, but after I create a Section of it, I do not find an option that lets me keep it as Wireframe in the Section-Viewport. Closest I find in the list is "Hidden Line". Thank you!
  4. nikihoops

    Section cut line position

    I've created a section viewport (loving the perspective ability by the way) and now I'd like to change where that section cuts through my building, maybe move it so its through the stairs for example. How do I do this? I've noticed with the interior elevation marker you can amend the 'cut lines' but I cant work out how to do this for the section, do I need to just create another section viewport, and keep doing so until I get the right view? I have attached an image of my section (might not be that useful) Thank you all.
  5. Asemblance

    Custom Section Markers

    Hi All, Having a bit of an issue with Section Markers at the moment. Basically I would like to create some custom Section Markers for the practice (none of the default ones are appropriate for our use right now). I kind of hoped this would be as simple as duplicating a section marker in the files resource library, and then selecting this from the drop down menu. However it only seems to display markers which are present in Vectorworks Libraries - Default - Section Markers. Here they are, in all their glory: Now, my question is (and this probably displays my fundamental lack of understanding in how resources are managed in vwx) - If I go into this 'Section Markers.vwx' file, and add more symbols to it (i.e. duplicate SectMkr-1 with a new name and edit), will this work? - Should I touch any of the 'default' files with resources in - or is this a bad idea? - Will it work? - Will it show up in my drop down boxes when using Section Markers? - Will it work on my colleagues system? Also I know people have spoken about Workgroups in relation to this sort of thing before. I don't really understand what they are properly, or how they work. If anyone can point me to a good thread explaining the use of them, and whether a Workgroup folder would be useful in this instance, please shout out! Thanks, A
  6. Hi, I have been trying to work my building model to a stage where basic construction sections can be taken directly from the model itself. So far I have created slabs and given each component of the slab a level within the storey. I have then assigned the components within the wall to end at those story levels (the core/structure of the wall goes to the slab, and the insulation/plasterboard ends at the finished floor level). The result are in the screen shot attached. The main issue is that you can't see the fill of the wall past the point of the finished floor. You can only see the construction lines. So far I have put this down to the stacking of the slab and wall layers. This is of course not ideal as graphically it is incorrect. I am aware you can over-ride layer stacking within the layer settings of a viewport, however this doesn't seem to be an option for a section viewport. I am having a similar issue with sending the slab to the core of the external wall, you can't see the slabs component fill as its on a different layer to the walls which are on-top. I feel I'm close to getting an actually section from the model fit for 1:50 purposes, however VW does not make it easy. Wouldn't it be great if component join tool worked in 'section in place', then instead of modelling the sitting point of every wall you could just do it for the specific section. Is anyone else having issues with this? Any suggestions for a decent workflow for solving this. Thanks.
  7. Hi all, When I draw a line on a 3D plane with line type set to dashed: And I create a section viewport that shows this line (hidden line render mode), I get the following result: Anyone has an idea how to display this line as a dashed line in the section viewport? EDIT: Design and Sheet layer have the same scaling set (1:10) Thank you, Bert
  8. Can please somebody tell me the overall difference between Sectional viewport tool and Interior Elevational viewport tool? I have been using Sectional viewport tool for interior elevations and started to use Interior elevational tool for elevation for super small spaces due to its small marker on plan. For me they both work in same manner but if anyone has a better understanding about the difference between these two tools.
  9. Does anybody have issue with creating a sectional viewport of U shape stair on to sheet? Please see attached image It looks good in 3d perspective or in plan but when a sectional viewport is created is starting to mess up .
  10. Is it possible to have the section lines show up in a section viewport? I created a floor plan using 'Create Section Viewport' from the clip cube in order to be able to show the cut through the roof. I also have building sections set up and would like the section lines to show up in the aforementioned floor plan viewport. When i go to a section viewport for one of the building sections and select section line instances, the loft plan viewport is not listed. My work arounds are to either add the section lines manually using the Section Elevation tool and link them to their respective viewports. Or create a standard viewport as an underlay to the Section Viewport that contains the floor plan. The standard viewport could then contain the section line instances.
  11. JYA

    Site Model

    Hi there, I'm having a problem generating a section containing a site model as well as other layers where the building is modelled. Every time I update the section viewport with the site model layer turned on, Vectorworks will take a long time to load, eventually it will freeze and stop responding. The site model was generated from information provided from a surveyor, the model is large and complex and contains a lot of information. Is there a way simplify the model? I have tried to changing the 3D view of the model to triangulated geometries, and reducing contours so it only shows contours every 2m, rather than 250mm. Is there anything else I can do to simplify the model? Or is there anything else I can do to solve this dilemma? Thank you for your advice in advance! J
  12. With the framing member tool is there a way to have the section show as a cross as opposed to a fill or pattern? Contemplated using a hatch but the cross needs to appear as below.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×