Jump to content

Search the Community

Showing results for tags 'road'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 5 results

  1. Hi there, Could anybody please give me any advice as to why, when I create a road (with "create pad" selected) it does not cut all the way through my site model. Although it looks like it has worked in 2D, the 3D model appears to go through the site rather then cut it away...? Please see attached screenshot below. Any advice would be appreciated. Kind regards.
  2. I posted a previous post on this subject but got a limited response. I am simplifying the question this time. It is about the Road Tee command from landmark. I don't see any use of this tool. I align the Road Tee with a straight line , but this is not connecting to the straight line. Therefore, what is the use of this command? Can anyone come here with a good working example? I need to create a network of roads and parking lots connected the peripheral, but not getting too far. I am expecting everything to work 3D and with a site modifier over a site model.
  3. Why I am not able to use the Stations on Polyline command from Landmark?
  4. Hi, I have never created roads before (never needed to) and after playing around with them it became a bit confusing (I have designer). I am just looking for a simple method with easy editing. From what I have seen am I best to go with: create a polyline AEC > Create objects from shapes > Roadway (poly) This seems pretty straightforward but when I edit the road (reshape) I end up getting new roads being created (branches) when I add a new vertex when I did not expect it to happen. So is this the easiest method and are there any good road resources out there I can watch (help file was ok but need more) thanks
  5. Hi is it possible to rotate a texture on a road surface? thanks

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...