Jump to content

Search the Community

Showing results for tags 'resource library'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. Hi, I have created a number of very simple custom selection scripts to help me edit devices within a ConnectCAD schematic in bulk based on the selection criteria (thanks @Pat Stanford for staring me on that path!) I wanted to use the same scripts in another existing project so I exported them from one file to the other using the export function within resource manager. I store my scripts in a resource folder called "My Palette". After the export, the scripts didn't appear in My Palette on my desktop. Closing and reopening the file the palette was refreshed as needed. Have I missed a step in the export process? i there a refresh palettes 'button I didn't press?... or is this a small bug? Attached are two screen shots showing the contents of the palette on my desktop and within resource manager next to it, they were out of sync then in sync 'after' reopening the file. Feedback always appreciated, R
×
×
  • Create New...