Jump to content

Search the Community

Showing results for tags 'render times'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Dear VW lovers, when rendering a Viewport and searching for the best outcome and in a time saving manner at the same time, I do Test Renders of various Viewports along side of each other and monitor the time they take to render apart from the result of the quality. Rendering a Viewport can take some time, so either I work on something else - once the VW program allows it - or I walk away. Either way - once the Viewport is not 'active' the slider on the bottom right hand side of the program won't show the time it took to render. And it cannot be retrieved. At east I haven't seen it. At times it doesn't show the render time at all when the 'Auto-Backup' pops in between. Q&A Is there a Setting or some way I can go back to a Viewport and see how long it took to render? Any insights are appreciated. Cheers, Grethe
  2. It would be great if viewports retained the last render time in the OIP so you can see how long it took when you have to leave it do its thing. I saw on a video concerning maxwell that there is a setting to enter a rendering time in that software and it will produce the best quality rendering for it. A plugin for maxwell would be great too - seems to be available for other nemetschek products, just not VW.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...