Jump to content

Search the Community

Showing results for tags 'read-only'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Hello - VW 2018 and VW 2019, Mac OSX I found a few similar topics on this subject but the solutions they offer don't fix my problem. In the past week or so, using both VW 2018 and VW2019, when opening many Vectorworks I get this error message about 50% of the time. I have confirmed that no one else in the office has the file open and that permissions on the server are set properly. Because the problem seems to occur intermittently, I'm having trouble zeroing in on a solution. A few things I've tried that didn't work: - changed name of file - "save as" under a different name - erased hidden files that were in the same file as the problem files - tried opening in VW2018 - tried opening same file in VW2019 Any thoughts about what may be going on? Thanks - Doug
  2. Our projectfile is by default accessible as "project" for new users. The file is located on our server, accessed either over VPN or on our LAN. Unfortunately one new user gets the message that "the project file is in read-only state and is not writeable". The user is otherwise able to access and write on the server. We have un- and reinstalled once – with no luck. Any ideas as to where the problem lies and how to solve it? Computer, network and server are all mac and updated. Thanks Lars Larsen

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...