Jump to content

Search the Community

Showing results for tags 'push'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. Asemblance

    Push/Pull Tool Impossibly Slow

    Hi All, Bit of a problem at the moment - For some reason the 'Push/Pull' tool is impossibly slow in certain files. Generally speaking the file I'm working on runs fine, I'm able to work on it smoothly in Open GL mode and thats how I'm working for the most part. However, for some reason selecting the 'Push/Pull' tool causes my system to all but freeze up (in any rendering mode, including wireframe). If necessary I'll record a video, but it basically shows the following: - 2 Storey building with some simple doors, windows, stairs, a couple of references - Roaming around and spinning about smoothly in 3D in open GL - Find a simple cube which I want to extrude a little - Select 'Push/Pull' tool - Move mouse over to cube, but sit watching 'spinning wheel' of Mac loading for about 5 minutes. - Nothing happens, give up and deselect. After another few minutes, system will unselect the Push/Pull tool and file works fine again. Any ideas? Is this a known issue?? Thanks, A

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×