Jump to content

Search the Community

Showing results for tags 'publish'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 18 results

  1. When creating a PDF, the "Export Classes as PDF Layers" option doesn't work the way I expected it to and I'm curious if there's another way or a setting that I'm missing. I have one main symbol that I'm using for this project that has an attached record format and text objects in the symbol that are linked to record fields. Unfortunately, there's not enough space in the symbol to spread these text objects out, so I put them all on the center point of the symbol and put each one in a separate class. This way, I can turn classes on/off to see the information that I'm interested in. I'd like that functionality to exist in an exported PDF as well so that end users without VW experience can access the information as well. However, I'm seeing that in the PDF, all of the text objects respond to the PDF Layer/VW class that the symbol was assigned to rather than the class they're assigned to individually. Right now, all of my symbols are in the None class, so when I change the visibility of the None class/PDF layer in the PDF viewer, all of the text objects in the symbols follow suit. I've tried publishing both sheet layer viewports and saved views, as well as directly exporting from the active design layer, all with the same results. Any help or ideas are greatly appreciated!
  2. Well, I'm thrilled. THRILLED! I can actually use Publish! In past attempts in all these years, the published pdf sheets always produced excellent on-screen representations. But any print to paper (my former inkjets, my more current laser) created stacked up text. All characters in a word would print on top of the first character. Next word would be a new stack etc. At least the spacebar produced some space between the stacks. My Vectorworks publish prefs were set to enable Subset Fonts. Disabled the Subset Fonts pref and print to paper works as expected. So, I guess it could be my printers (but they were current tech at time of purchase). Here is a complaint list: • Dialog for Publish To Options (Export PDF Settings) is gray unless an item in the publish list is selected/highlighted. • Dialog is also unavailable is ALL items in the list are selected/highlighted (even if they are all sheet layers, or all Saved Views, etc) • Hover the pref in the dialog produces nothing in the clue box at bottom . . . Unless the pref is toggled. • Once toggled, hover produces a dialog clue but hover never worked. Clue indicates printing may be more successful on PCL3 printers (whuzzat?) and also that file size might be larger if pref is disabled. • My experience is not much change - a 30 page document is same file size either way. OK, some complaints, but after some success. -B
  3. Hello, I'm having an issue with the Publish feature. When trying to publish locally, Vectorworks generates blank pages instead of the sheets I submitted for publishing. I've tried both generating a single pdf with multiple sheets in it and single pdfs containing only 1 sheet with the same results. This is happening over multiple drawings. I've included a screenshot of the publish window/export settings along with a shot of the resulting pdf to get the conversation started. I dont get it, am I doing something wrong? Thanks in advance
  4. The short need is the ability to have 'Document Setup' and 'Publish' available in ALL Workspaces. Possible? I work in a custom workspace called ConnectCAD for my wiring work. All is good, but I can't use 'Document Setup' or 'Publish'. I have to switch to 'Architect' workspace to get the 'file-publish' and 'Document Settings - Document Setup' options to appear. I've tried customizing my ConnectCAD workspace to add 'Publish', and 'Document Settings - Document Setup' but it doesn't appear as an option in the customize screen Anybody know how to do that? Am I missing something silly?
  5. Could we please have some improvements to how Cloud Publish is integrated? First, terminology - The name Cloud Publish implies that the heavy lifting will be offloaded to the cloud servers. Cloud Publish is different from "Publish to the Cloud" but right now their interfaces are mixed together. If you choose Cloud Publish and then choose "Local Storage" the rendering actually happen on your machine not in the Cloud. This option shouldn't be in Cloud Publish, it should be moved to the regular Publish dialog. Second, accessing it. The Cloud Publish dialog is currently a re-use of the Publish dialog. It should be much simpler - Choose your source - VW Cloud Services Folder or Dropbox Choose your file Choose your set to publish Choose the destination to publish to Keep the building of sets in the Publish dialog itself. There seem to be undesirable limitations when you try building a set from the Cloud Publish dialog anyway - fixed aspect ratio, only one page size etc. Kevin
  6. Good day, I have recently noticed that my Tekton Pro font, when either exported or published to pdf, and when the text has been left-justified, then the pdf text will have little rectangles with crossed lines introduced to the text block. Take a look at the attached pdf for a visual. I have also included the vectorworks file. After checking through the kbase conversations, I hadn't landed on a specific statement about support for open type fonts in recent years. There were some posts about ten years ago. My hunch is that something changed with the recent 2018 version, or one of the subsequent service packs as I had no previous problems with this font in 2017. I would like to be able to export to pdf, and then have my fonts available for last minute editing by Acrobat DC. And yes, I can rasterize the text blocks just fine without any incident. And I have deleted and reinstalled the font on my mac prior to reaching out to this forum. Any insights will be greatly appreciated. Thanks, Brian ireland_font_test_180426.vwx ireland font test 180426_8.pdf
  7. I just ran into a situation where after some updating I wanted to publish just one sheet out of a set of sheets for review purposes instead of publishing the whole set. It would be nice if there would be an option to publish one (or more) selected sheet(s) from within the navigation palette through right-click on selected sheet(s) and select publish. This could then bring up the same publish dialog as usual but then only as a temporary "override" without having to mess with the existing set of sheets by removing not-to-be-published sheets and having to add them again later (yes saving the publish set could be an option if it were not for the constant renaming of sheets that I often face, which renders the feature less useful for me)
  8. We often export multiple files, some of which have a revision numbers and some of which don't have any revision number. Files that don't have a revision number get named as follows: 100-None-Filename.pdf But we don't want "None" in our file names. Who would? What we'd like instead is: 100-Filename.pdf So not only do we want it to omit the revision number if that data is missing but we also want it to ditch one of the dashes too, so we don't end up with: 100--Filename.pdf
  9. When exporting DWGs via the Publish command and I uncheck the "Create Folder for Each File Type" option I don't want it to create a new folder and put the DWGs in that. I want it to put them directly in the folder I choose, along with any PDFs I may also be exporting. Works As Designed bug report here: https://jira.vectorworks.net/browse/VB-119212
  10. We’d like support for automatic co-ordination of revision numbers, similar to support for sheet numbers that was added to v2011. Including the ability to automatically add revisions to file names when exporting PDFs/DWGs.
  11. General If a list of Sheet Layers is present in the right hand side of the Publish dialog, then using the Publish To PDF>Options dialog to adjust output dpi seems to have no effect. The settings are not saved in Saved Set, or even if the Options dialog is closed/reopened. Adjusting the dpi settings seems to have not effect on published file size. Specific cases 1. Several methods will select all the items in the list: A. Select any item, then press CmdA (MacOS Select All). 2. Click/Drag from top to bottom of the list to highlight all items. 3. Click to select the top item, then Shift Click the bottom item. The problem: If method A is used, the Publish To PDF Options button is grey. Why? If methods B or C are used to select the entire list, the Publish To and Options buttons are active. 2. Select the entire list with method B or C above and click the Options button, then adjust the DPI setting, eg to 72. Save the set and name it SavedSet-72dpi. Empty the Publish list, eg with the Remove All button (dbl arrow). The problem: Call the SavedSet-72dpi (loads the set into the Publish side). Click any item in the list, then the Options button. The dpi shows the default (300 in my drawing). The 72 dpi was not saved in the Set. 3. Similar to above, but for individual sheets instead of entire set. In any publish list (saved set or new list), click/select a single item>Options. Adjust the dpi value. Close the Options dialog. Reopen the Options dialog. The dpi reverted to original setting. Any thoughts on controlling the output dpi of sets or singles within the publish list? Thanks, -B
  12. Tried to create an AsBuilt.pdf with Publish command from sheet layers in a single vwx file - no referenced files. Several problems: 1. All text was rasterized by the Publish process. The Publish dialog options were not enabled for rasterize drawing and rasterize text. This is an old complaint, but worth mentioning again. Fonts are Arial and a smattering of Avant Garde. 2. Huge file resulted. 21 pages came in at 143MB. Options for PDF layers were not enabled. Adobe Reader choked on some of these pdf pages, taking about 30 seconds or more to load. Watching these pages open was like watching a time lapse movie of the various symbol instances and other drawing elements appearing one at a time until the whole page was populated. 3. Assembling a pdf doc from individual pages made with MacOS Print to PDF at 300dpi brought the assembled pdf doc size down to 14MB. Did I miss some Publish settings? -B
  13. Where we have to markup photos as part of a presentation, we import them into vwx as a jpeg / png as relevant, place them on the sheet layer and red line, markup annotate them etc. The issue is when we come to PDF them, the file size is often HUGE, the most recent one with 4 c. 2mb jpegs taken from an iphone6 became a 90mb PDF when published. My current workflow is to then import these into Adobe acrobat and compress them, making sure the image quality is set to 150DPI, which leaves me with a file size of around 2-5mb. Is there a way i can get the compression to happen as part of the PDF publishing process native in VWX ? --- VWX 2014.
  14. Hey guys - Does anyone how to delete the publish list ? Im on 2015 designer - thanks
  15. Hi, I have just downloaded VW2017 with a student licence, having previously used v2013. When I attempted to select 'file' and 'batch print', I am met with 'Batch Print not in Plugins Folder' where 'Batch Print' should be. The option to 'Publish', which I'm led to believe is the new way of doing things also doesn't exist. Is there a plugin I require that I was unaware of? I haven't found any other posts on the forum dealing with this same issue. Thanks for any help offered.
  16. I have around 6 sheet layers with about viewports. I went through and updated each viewport individually as wanted to check their appearance. Process took around 5 minutes as not particluary large or complex. I have now published the same sheet and left the option ticked to publish viewports as I find it safer to leave on expecting would take a smilar amount of time to render all again. Its now been about over 20 minutes and still not finished publishing. A script message appears on the screen with the message "publishing layer of internal item 6 of 6". The background screen of my VW has gone black with no other dialog. Is this a bug or has anyone else experienced this?
  17. Has anyone had trouble with the image files they're getting out of VW2017 via the publish command? In VW2016 I was using a workflow where I was creating image files and combining them into a PDF file using Adobe Acrobat. When I try and do this with series of image files created by the VW2017 publish command, some of the image files read differently and Acrobat separates them out instead of including them in the batch. I've had the same result when I try JPG, TIFF or PNG. Kevin
  18. Good Afternoon All, Just a quick one, as a first-time thread poster - does anyone have any idea of the below: "When exporting a file from within Vectorworks to a .PDF format (Adobe Acrobat DC), the file in question is being flipped to a different page layout type then what is set in Vectorworks". I have had a look in the application that I am trying to export too (Adobe Acrobat DC), and I cannot see any setting that can be set that would allow the page type to be set as is when exporting. On the plus side of this, when I then Publish a file in Vectorworks and export to PDF, it will be the same page layout and scope as it is seen in Vectorworks. Has anyone else had this problem? If so, what measures were put in place to correct this? Thanks in advance to any responses. TheArtist.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...