Jump to content

Search the Community

Showing results for tags 'position'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Hello everyone. I am trying to do something that looks easy but I don´t find the right functions: "To change the position of a design layer" The initial situation is this one: Design Layer # Design Layer A --> 1 Design Layer B --> 2 Design Layer D --> 3 I want the layers like this: Design Layer # Design Layer A --> 1 Design Layer B --> 2 Design Layer C --> 3 Design Layer D --> 4 Must be not so difficult to insert a new in a position because I can do manually when I create a new layer. I need to know how to get the number of the "Design Layer B" --> 2 And be able to create a new layer at the next number. this are my options, and no one is useful to my eyes vs.Layer("Design Layer B") vs.CreateLayer('NEW Design Layer', 1) vs.CreateLayer('NEW PRESENTATION Layer = LAYOUT', 2) Any idea?
  2. zoomer

    RW Cameras

    Cameras are still not working for me in 2017. Can we recap that issue a bit from scratch to get information and find solutions ? I try to sum up. Cameras worked for me fairly well in VW 2014-2015 : They worked fine even on Layers assigned to Story Heights. I could do Screenshots nearly full view window, by using "crop frame" Just 2 Problems occurred for me : 1. Sometimes, geometry far behind (!) the camera had the potential that a camera view showed no more lights when rendering, until that geometry was set to invisible. 2. If a Z-value was assigned to camera (in OIP), like I tried in a Staircase, the camera tend to shift its position arbitrarily. A known Bug. VW 2016 : Cameras got some new features. We can create, save and assign all features to Cameras. Maybe no problems if assigned to Viewports (?) But we can't securely switch between these in drawing Window. In that case at one time : 1. Cameras lost their Positions always, no matter if there was a Z-value assigned, a Story height or not. New XYZ locations values where for either selective or all Axes : nearly infinite like 1,00000000ß0000e200, origin 0,0,0 or the XYZ of another camera. 2. Camera and Target height for me sometimes change from mostly 1,60 m to 1,599999 or even more deviate values. 3. Camera Aspect Ratio Borders (the blue corners) only use a small part of the view Window of my monitor (about a third of the width) so no more sufficient resolution for screenshots. I think one or all following points came with different following releases of Service Packs 4. Activation Icons in Camera Lister at one point won't disappear again, the whole de/activation process was killed from that point, even in OIP or Camera Settings, until VW restart. Over time more and more Cameras will reach that state. 5. Cameras started to arbitrarily activate the old "crop view" in file settings, which is totally unwanted for standard 3D Views which will be effected too. 6. Cameras started to switch to a Top Plan orthogonal View inside that old "view crop" when activated for the first time. An UNDO brought the original Camera back some times and old "view crop" was deactivated again. 7. And last behavior change I noted, Cameras behaved like Saved Views and allways changed Layer Visibility by making their own Layer the Active Layer. Trying to switch back to the former Active Layer made them go nuts. VW 2017 : I did not test so much so far. For 2016 files converted using cameras already : 1. Cameras lost sometime their Position when only activated. 2. Cameras show even smaller area with blue corners when activated for the first time, while the perspective looks reasonable though. After switching between Camers the blue corners switch back to Camera Aspect Ratio in a ⅓ of View Window only size as usual for me. 3. Cameras active switch to a Top Plan orthogonal Perspective in View Window when I only activate the visibility of their Class to be able to edit. 4. Crop Frame Scale Editing inlfuences blue corners first, when switching back to 100% it has changed Focal Length (!?) That makes it a little difficult to convert running Projects into VW 2017 if I relay on the old Cameras: (Same for Reflectance Channel Changes) Creating Cameras in an empty File without using any File Templates works so far in first tests for me. But I have not yet changed any of the cameras settings or moer than one Camera at one time that I would usually need to do.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×