Jump to content

Search the Community

Showing results for tags 'orbit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Hello to everybody, I have searched for this issue and I am really surprised that I couldn't find posts about it. Don't you think that zoom, pan and orbit commands activation both thru mouse wheel and toolbars is incredibly slow? (VW 2019 and 2020 both Win and Mac) I am talking about more or less 1 second but it is really disturbing and it make working with VW very frustrating; expecially compared with other 3d modeling sw. I have a 9th gen i7 and a RTX 2080 that is kind of a "monster" in 3d navigation in any other software even with realtime rendering and raytracing activated. So how can happens that navigating an OpenGL model, low quality setting, no antialiasing, is so laggy? I think that the problem is not in the model navigation itself, maybe the problem is in the speed of the activation of the commands zoom, pan and orbit. Since when the command is finally (1 second avarage) executed I can zoom/orbit/pan the model very fast. I hope that I have been able to explain my problem and that you will help me to solve it, thank you, Davide
  2. It would be good when exporting to webview that we have a button to select the starting mode, either First person or Orbit. If I want to show a walkthrough of an office fit out, I want it to by start in first person, but if I was showing the overall form of a new house I may want the start to be orbit. It would be good for me to be able to decide, and not need to tell the recipient that before you do anything click on the eye and then select first person.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...