Jump to content

Search the Community

Showing results for tags 'landmark'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 50 results

  1. lisag

    Site Model Interpolation

    I'm wondering if I'm missing something in terms of the control we have over site modelling in Vectorworks. I've attached a screengrab of a site model I have created. Blue lines are the 3D polyline contours I have drawn and set to 0.5m height intervals, the green lines are the contour lines generated by the site model calculation by Vectorworks, using my blue lines as input data. I have two big issues with this output, namely: I want the model to EVENLY interpolate between the contour lines - for example on the hill to the bottom of the screen grab, I want the mounding to extend evenly to the left, I don't want flat platforms between each level. I want the contours to actually follow the curves I have drawn, and not truncate my contours in large angular lines!! (As seen in the middle of the screengrab.) Is there anything I can do, aside from draw contours at really tight intervals to reduce the visibility of the problem? Is this just how the site modelling algorithm works? I understand the need for a mathematical algorithm, but this results in a fundamentally incorrect site model I can't really use for anything in terms of BIM or production information, as it isn't giving me smooth grades. I'm sure I could fudge it for visualisation purposes, but I need an accurate technical model I can issue in IFC form to provide information for collaboration and also construction. I've turned on mesh smoothing in document properties, which makes the rendered model appear slightly less angular, and also turned on contour smoothing display, but I need an accurate model in terms of BIM compliance and I'm not sure I have this control outwith doing an excessive amount of contour drawing. Is Vectorworks the wrong software for this, or am I missing something? Any ideas or advice would be much appreciated. Lisa
  2. When Landscape Area objects over a [large, high detail] site model are modified, they can easily take 15 minutes to recalculate, and often longer. When even something as simple as moving the Label causes the Landscape Area to recalculate this creates massive delays to workflow. Also, during testing (using a Xeon processor) the Task Manager indicated all the processing was all done by a single-core, when NINE other cores were available, exacerbating the wait times. WISHES: Please limit the Landscape Area objects to recalculate only when factors are altered that change the output values relevant to surface area etc. Please make the recalculating processes multi-core capable.
  3. Violetz

    plugin /symbol stuck to layer

    I have a symbol/ plugin stuck to a layer. I cannot select it - tried classes components tags etc. Select all scoops it up as it deletes with the rest of page, but marquee selection only picks up adjacent objects. I would very much appreciate any advice as to what might be occurring - Violetz
  4. ericjhberg

    Irrigation Tools...So Slow!

    When doing a large irrigation system (I'm working on several with over 70 stations), the connection time is incredibly cumbersome and slow. The file I am currently working on takes up to 15 seconds to make one connection. Additionally, we have already turned off the Auto Calculation Update feature, so that is just processing time. Some simple math to show you how cumbersome this actually is... 830 outlets of just one type (over 2000 total in the project) = 830 connections 830 connections at 15 seconds each = 12,450 seconds = 207.5 minutes = approximately 3.5 hours of drafting to make the connections. When compared to our traditional methods, we could do this drafting in approximately 1 hour or less. So for 2.5 extra hours, what do I get? Some data attached to the pipe network? That would be great, except half the time there is at least 1 error for every 20 outlets, which has to be found, diagnosed, and corrected, adding at least another hour to the mix. I get that we are supposed to be moving into the "smarter, not harder" category, but this is only coming at it from the "smarter" perspective while making it a whole lot harder to meet your targets. Expand your horizons Landmark and start thinking bigger than a single, lot residential project. We need BIG applications here that scale easily!
  5. At the Landmark 2019 Stake Elevation Z values are in error (always 0 values). In earlier version the problem could be usually solved, if I changed the stake Mode from "Include as site model data" to "Set elevation to Site Model", but now it won't work. Also the existing Stakes from earlier version, which now should be updated, do not update.
  6. Jainsworth

    Site Model Modifier Conflicts

    Hello all, I have been working a site model for a quarry. I have two sets of survey data, a topographical survey taken in 2017 in PDF form, and a topo survey from 2018 of the same site in DWG form. I turned the DWG into a site model, and have added in site modifiers of the 2017 data by adding stake points and contours, so that I can compare the two surveys to see how the quarry has changed. I have encountered an issue with a particular contour in the site modifiers, and this contour has flagged up 424 modifier conflicts. I cannot get my head around why only this contour has the problems, and upon clicking the warning triangle it states 'Pads Intersect', however, I have not used any pads, only contours and stake points. Does anybody have any suggestions as to why this is happening? As you can see from the zoomed in images, the modifier conflict warnings are not actually sat on top of 'crossovers' and you can see from other contours that these are not problems. I have attached pictures to help, with the zoomed out image showing only the proposed contours, and the zoomed in showing both (green and blue) proposed and existing. Thanks Joe
  7. The Grade Object tool in Landmark has long been a frustration of mine. It is a very powerful tool, but when used in actual applications it is SUPER SLOW and cumbersome. I hope the grading tools and workflows get a hard look for both functionality and usability because many are just clunky and not applicable in a professional setting.
  8. It would be incredible if Hardscapes and Landscape Areas could be managed by Styles, similar to walls, roofs, slabs, titleblocks, etc. With this functionality, these would be saved as resources similar to Wall Styles, Roof Styles, Slab Styles, etc. and then could be edited in one location to make changes throughout the document. Currently the functionality of Save Hardscape... or Save Landscape Area... does create a resource manager resource, but that has no effect/connection to the instances located in the drawing. Furthermore, it really can't even be edited in the resource manager. Right now, the only way to enact large changes to multiple similar hardscapes is to make the changes to one and then use the match properties to apply it to all others. There are several reasons why this isn't ideal, Very Slow - Matching properties to hundreds of hardscapes or landscape areas can take forever to complete Inaccurate - The match properties workflow is a manual selection workflow and is only as precise as the users selection abilities/criteria It's time to rethink the way the Landmark tools fit within the greater movements of VW tools, I feel like they are out in their own little world and really should be brought into the fold.
  9. I've been doing a lot more work with Site Models and have come across a couple of situations that would make for a much better experience. Could we have the proposed contours stop at the site modifier defining the limit of grading. This would be more like how it's done traditionally and would read a heck of a lot better. Can we have a tool that would add contour labels where you direct it to by drawing a line across the model with control over middle or top of contours? The current labels seem to generate based on number of vertices and end up in the worst spots. Looking forward to seeing the continued maturation of the software!
  10. Steve Riddle

    Annotating areas of polygons

    Is there a way of displaying the areas of polygons with the text in the centre of the object without using the landscape area tool?
  11. We have been experimenting with Project Sharing and are having some difficulties. On this particular project, a team member with Admin access to the file made changes to the Plant Definition and 2D symbol for a few of the plant resources in the file. He also moved them around and and added a few here and there...save and commit... When I open the file and refresh (I'm also an Admin), I can see that the Plants have been added and moved around, but the Definition does not change...the plants still appear at the same size, spacing, etc. as I had them prior to his changes, and the 2D symbol changes don't appear either? This is odd and only one of several abnormalities experienced with Project Sharing. We are in some desperate need of education regarding Best Practices for Project Sharing and would welcome any input. Thanks.
  12. I would like to request Unit and Labelling for the grade tool similar to the Stake Tool. Units for grading are often not the same as the drawing units. our drawings are usually millimetres and vertical grading units are often metres to conform to the survey units. Also the ability to label a grade is important such as bottom of stair, bottom of curb, etc. Stake has all of these features. We have to double the amount of work in our grading drawings by using the Grade Tool to calculate and show slopes and the use the Stake Tool as a 2D graphic for labelling. Very time consuming.
  13. It would be nice if VW Landmark (and perhaps Architect as well) could import OpenStreetMap (.osm) vector files. This could be useful when starting work in an area for which one does not have GIS information from the client yet, but you do want to know where housing, roads etc. are. Then OpenStreetMap can come in handy. Also for mapping purposes it could come in handy.
  14. We have a new issue, never encountered prior to VW2018. Currently we are having difficulty with Plant plug-in object visibilities...I've attached 2 screenshot videos (no narration, sorry) that show what we are encountering, but I will do my best to explain. We have (8) different classes we use to control the internal visibilities of our Plant objects. Currently, these classes are not responding to simple on/off/gray controls unless you go into each plant individually, after changing the visibilities, and then exiting the plant. Then and only then do they look correct. To make things worse, this error is compounded by the fact that as soon as one database worksheet plant schedule is recalculated, all of the active visibilities and buggy visibilities revert to a pre-altered state. I know this isn't the most clear description and I hope the screen captures do it more justice. Ultimately we need this fixed ASAP. This is a bad bug that affects our ability to produce any documents. Plant_Symbol_VW2018_Bugs.mp4 VW2018 Plant Bug 2.mp4
  15. jpccrodrigues

    Site Model Alteration

    Good night guys, I'm working a new project over a topographic survey and I want to change it based on a completely new design for its contours. As I'm working with another cad software, what I was thinking to do was to edit the site model by double-clicking on it, editing the "Proposed Site Model Contours" and pasting the imported 3D polys with elevation. Unfortunately, this way isn't working. Can you give me any advice on the best way to do this change: just create a new site model based on the new design of the contours (is there a way to "merge" site models?), edit the contours individually? I'm open to suggestions. Best regards!!!
  16. Really like the fence/ railing tool. Would like to be able to insert gates and openings for that matter into the fence much like you can put windows and doors into walls.
  17. jpccrodrigues

    Crash Edit Site Model

    Hello guys, Just starting to use VW Landmark 2018 with SP1 (PC Windows 10). Every time I edit the contours for the proposed site model (double-click in the site model - "Proposed Site Model Contours") I make the alterations and, when I exit the yellow window, VW just crashes, no error log, it goes straight for the Windows Error window. Same applies even if I don't do any alterations to the model. Anyone with the same error? Suggestions about what to do? Thanks, João Rodrigues
  18. When using the irrigation tools and setting up a P.O.C. or any other piece of equipment, it is possible to query ALL of the PIO fields (i.e. required pressure, greatest zone flow, etc.). This is AWESOME!! HOWEVER!!! I have noticed that pressure values (psi - pounds per square inch) when returned in a database header often do not reflect the correct value! Is this a units issue? See the attached image. RED highlighted values need to equal one another and so do the BLUE highlighted values.
  19. I have a long, very curvy path drawn in 2d in plan form, which I want to convert to a 3d polygon that I can apply as a pad modifier to an existing site model. However, it is not a flat path in terms of height - it has a crossfall in level and also varies in gradient along the length of the path. I had thought the best way for me to do this would be to convert both long edges of the path to 3d polyline, set the levels for each loci point and loft between the two lines... is this the most efficient workflow? I don't particularly want to have to set levels for each loci point - if there's a way I can set a few and ask vectorworks to interpolate that would be better, but I can't find any tool that might do this? Any comments / ideas?
  20. Hi there, I have a survey file of an area of approx 3000 x 1500sqm, with 0.5m contour data (3d polys) and a few spot heights (3d loci). I have validated the data and Vectorworks detects no issues, but everytime I try to create a site model from this data Vectorworks appears to crash (presumably due to area / resolution?) I have extracted a smaller area of the same data as a test, and this generates a site model fine. I don't want to simplify polys, as a.) I don't want to lose definition and b.) simplifying polys causes the contours to overlap and I will have to spend a lot of time re-validating this data. I also don't want to amend my minor contour interval (0.5) as again, I don't want to lose definition. The site model is required for construction information to set levels and calculate cut and fill, so needs to be as accurate as possible. Do I have any other options in terms of creating a model from this data? Is there a typical size of area that Vectorworks can handle as a site model? Does anyone have any experience of the length of time it typically takes to generate a large site model? I work for a Landscape Architecture practice and we are just starting to test the capabilities of Landmark for our work, so good to understand the limitations in advance. I'm currently on Mac OS Sierra 10.12.6, Processor 3.2 GHz Intel Core i5, Memory 8 GB 1600 MHz DDR3; Graphics NVIDIA GeForce GT 755M 1024 MB... running Vectorworks Landmark 2014. (I will put this in my footer for future use!) Thanks, Lisa
  21. When pipes are created, they cannot be offset by conventional methods. I understand that this request is more complex considering the network character of irrigation pipes, but for graphic clarity on irrigation plans, this is often a must! Sometimes there is a need to convey that several pipes are running along side each other. The cleanest way of doing this is by an offset. To get around this, we have started by creating our pipes using polylines, and offsetting as necessary before Create Objects from Shapes... into pipes (see this post for my separate issue with this command). This works fine until we have to add another pipe or change something and the original functionality is lost.
  22. So we just recently started having problems with our plant database after having it work fine. I'm wondering if a change occurred in one of the recent Service Packs? Without informing users? Before the .exe file and folder used to be called 'VW Plants' and now it seems to be 'Vectorworks Plants'? This seemingly simple shift has me boggled because we track our favorite plants by checking the box for favorites...and they all disappeared. I am able to retrieve my old data, in tact, and find my favorites, but when I try to import the .usr file with just the favorites, I can't seem to select an option that just updates existing records with the "favorites" box checked. Instead, the only way I can seem to get those records in is by adding entirely new and often duplicate records into the database. When I do this I end up with two 'Plant name A's...one checked as a favorite and another unchecked. I want to be able to delete duplicate entries in the database. I have even found ones that come in it stock. Is there a way to quickly purge the database of duplicates based on a specific field (i.e. VW Latin Name)? Or Is there a way to import records from another database and have them simply update the records within the database without adding duplicates...mainly the check box for VW Favorites?
  23. So we just recently started having problems with our plant database after having it work fine. I'm wondering if a change occurred in one of the recent Service Packs? Without informing users? Before the .exe file and folder used to be called 'VW Plants' and now it seems to be 'Vectorworks Plants'? This seemingly simple shift has me boggled because we track our favorite plants by checking the box for favorites...and they all disappeared. I am able to retrieve my old data, in tact, and find my favorites, but when I try to import the .usr file with just the favorites, I can't seem to select an option that just updates existing records with the "favorites" box checked. Instead, the only way I can seem to get those records in is by adding entirely new and often duplicate records into the database. When I do this I end up with two 'Plant name A's...one checked as a favorite and another unchecked. I want to be able to delete duplicate entries in the database. I have even found ones that come in it stock. Is there a way to quickly purge the database of duplicates based on a specific field (i.e. VW Latin Name)? Or Is there a way to import records from another database and have them simply update the records within the database without adding duplicates...mainly the check box for VW Favorites?
  24. jpccrodrigues

    Irrigation Layout

    Hi guys, I need some help/clarification, I'm designing an irrigation system with small flower beds (please see the image). Is it correct the way that I'm designing it (connecting different spaces to a single valve)? The program isn't signing any error, but, as it is the first project that I'm developing in VW, I would be grateful for the help. If need, I can upload the file so you can see if I'm not making any kind of mistake. Thank you!! IMAGE.pdf
  25. BillV

    Theme Park Design

    Is anyone involved in Theme Park Design using Vectorworks. Preferably for design of the full park or elements of the park. Any similar venue designs which may be relevant would also be useful.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×