Jump to content

Search the Community

Showing results for tags 'invisible geometry'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. Yesterday, working in my Users > Application Support > Door-Hardware file, in a door knob symbol, its geometry disappeared when rendered in OpenGL. Ultimately, the only way to recover was to create a brand new Vectorworks file and import all of my hardware symbols into that. Today a similar thing happened working in a brand new file created from one of my templates: when I grouped several symbols, they disappeared, even in Wireframe view (in Top/Plan view they were visible, and in 3D views they'd make temporary appearances either with the preselection highlighter, or when orbiting the view). Again, I imported them into a brand new (non-template-derived) VW document, which helped, except that it was then necessary to update sub-symbols before those, in turn, would make an appearance. One thought is that both of these files, the Hardware file and the Template file, exist in VW 2017 thanks to the Migration Manager. Is the Migration Manager corrupting files, or otherwise introducing some king of dysfunctionalism to them?... VWIS091

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...