Jump to content

Search the Community

Showing results for tags 'instrument summary'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design
    • Terms of Service and Community Guidelines

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 5 results

  1. Dylan Bomgardner

    Instrument Summary Resetting

    I am having issues with the instrument summary. If i try to create a instrument summary in advanced or create one that I can use in multiple drawings, it will work untill i start adding new things to the drawing, then it just nulls all values and I have to recreate the whole block over again. Is there a way to create a default Instrument summary, so i do not have to create a new one each time? Is there a way that I can import a format of instrument summary?
  2. I'm trying to make my strip lights appear as one unit instead of each individual nested symbol in my instrument summaries. is there any way to do this? See attached image of how it's behaving now. I'd like the Inst schedule to just say "Altman Zip Strip 4ckt" with a qty of 1 and only show 1 symbol like it shows in my resource browser.
  3. VW 2017 SP Latest, all fresh symbols from VW Object Styles Lighting Instruments, ie: no legacy fixtures When creating instrument summaries for an event, I have succeeded in placing 5 out of 19 summaries. No further summaries seem to be creating. See first MOV. I saved, shut down VW and restarted to no avail. There's also something skippy going on with the tool - see second Mov. thanks all. Inst_Sum_FAIL.mov Inst_Sum_FAIL2.mov
  4. Is it possible to build a clear all filters button for the instrument summary tool? This would be most helpful, especially in a drawing with a sophisticated class structure.
  5. Hi All I`m stuck with a problem. I`ve read threads about fixture rotation, but they seem not to give answers. So let`s say I have 4-lite Molefay fixture and I want to aim it towards audience. To rotate fixture, I have to edit 3D components of the symbol (If i try using 3d orientation, parts of fixture will explode all around). After editing components, my fixture looks right in 3D, but my symbol in TOP/PLAN-view looks the same as before editing components (it is the same if I rotate the fixture with 3d orientation). Then I go and delete 2d-components and paste 3d components. Now everything looks right, but when I try to use Instrument summary tool, it tells me "No 2D preview", since it obviously would need the 2D-components I have deleted. Sure I`m doing something wrong, so any help? Many Thanks.
×