Jump to content

Search the Community

Showing results for tags 'instances'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Hi, I'm using the Send to Cinema 4d command and the fist time I did the export everything worked perfectly. Now I have updated my project in Vectorworks and have wanted to Send to Cinema 4D once again. The result is terrible. The main problem is that many Instances of Vectorworks symbols are now broken and some symbols export with no texture tags. It's not possible to work this way. One needs to be able to update the Vectorworks model and send it to Cinema 4D.
  2. Hello everyone, I am using a Symbol to define a feature in a Volume which repeats itself X number of times, this Symbol is being used inside different Symbols repeatedly. The Problem is the Symbol won't refresh unless i go inside of each sybol, only then it will refresh. Is there a way to have all Symbol instances refresh without having to go into-and out of each Symbol? Thank you!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...