Jump to content

Search the Community

Showing results for tags 'installation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 5 results

  1. Hi All, I'm trying to implement a simple installation script that will copy a resource file into the user libraries folder. I tested it outside of Vectorworks and it successfully copied and pasted the file into the proper folder, but when I try to pair it with installation nothing happens. It actually appears that script isn't running at all. I altered it so it would throw an error, and nothing happened, then I tried to use it to create some text, and still nothing. It's sitting at the same directory level as the folder holding all of the plugins, which appears to be correct according to this page: https://developer.vectorworks.net/index.php/VS:Implementing_Installation_Script Anyone know what I might be missing?
  2. After installation of Vw 2021 (US Version), I let the installer open up my default browser (Safari) to the Software Registration page, enter all of my info, and I get the following message: I've tried 4 attempts using Safari on MacOS 10.13.6. I also sent a message to the listed email address. Thank you.
  3. Hello - I am attempting to install update to SP3 - Vectorworks Architect 2019 Mac OSX Mojave - latest version. It seems to go through the whole process then an error message indicates that the installation failed. See attached screen capture. Any thoughts as to what might be going on? Thanks -
  4. There should be a way to repair a broken Vw installation other than having to uninstall and reinstall Vw. It is a major waste of time to have to do this manually - I have done it twice today to try and get my cabinet & door handles back. 3 hours later... grrr. Uninstalling Vw is always Tech Support's first suggestion when you've got a problem - so it seems that someone at Nemetschek could write a script/application that would automate this for you. Even a separate 'Uninstall' application on the install DVD would be welcome, but a 'Repair Installation' command would be preferred. Tim
  5. In previous versions of VW, I'd run the installbuilder.sh from inside the installer, and pass along the serial, user, etc with the unattendedmodeui none --mode unattended switches, ensuring the client wouldn't interact with the installer. Now, in 2018, installbuilder.sh has been replaced with "Vectorworks 2018 Installer" which runs with full client interaction, ignoring the switches. Is there a way to perform a silent install of 2018?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...