Jump to content

Search the Community

Showing results for tags 'image props'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 3 results

  1. Attached is a file i'm working on. I can't figure out why plants show up in 2d but not 3d. It seems to only happen in the file in Open GL. Fast Renderworks not a problem. All the classes have been checked. ( Mac os 10.12.1, VWs 2017) 3d_plants.vwx Ok i think i've solved the problem but i don't understand why. The plants are set to a layer elevation of over 2000 ft. When placed at 0 elevation, the plants show up. Why is that?
  2. 1. Auto Rotate When I use many (20-60) image Props inside a Symbol which is distributed over the file and have "Auto Rotate" on, All of their instanced copies will come in to C4D in a special Folder (Auto-rotating Image Props), by every single element separated. About 560 pieces in my case. However they won't work in C4D as they don't get a "Look at Camera" Tag. This is pretty useless. It counteracts the new Symbol Import System in C4D Exchange. So I vote for either : a) "Auto Rotate" in Image Props setting getting deactivated or ignored when Exporting to C4D or b) Providing a "Look at Camera" Tag in C4D so that they work as in VW with "Auto Rotate" If "Auto Rotate" Off, Image Props will stay in their Symbol as expected and each Symbol package will be instanced only at least, as Render Instances. (Which is ok in my Planters example)
  3. Is there any way to use 2D Polygons like Resource's as "People-Outline & Filled-2D.vwx" in the same way as Image Props ? So that their Z-Rotation makes them always look at cameras ? (Like C4D's "look at camera constraint" Tag) Image Props are nice for trees and plants but I want to avoid an extra Material for each Silhouette, which all should be just black with 15% Transparency. If not I would wish to be able to do so.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×