Jump to content

Search the Community

Showing results for tags 'image function'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Is there a way to NOT see the Label Legend on an instrument when using the image function to display thumbnails of Lighting Instruments. (without turning off the label legend classes) Many thanks Mark
  2. When trying to represent an image (Planting Schedule) using the =IMAGE function, it seems that the cell formatting options of Layer Scale and Custom Scale seem to not be working properly. When selected, regardless of the scale chosen, the images miniaturize and become almost invisible. Additionally, the Auto Size setting acts differently depending on what option was previously selected...sometimes scaling symbols proportionally, sometimes not...but never responding to the relative plant definition settings for different plant objects. I don't remember this being an issue in previous versions or if this is just another NEW to 2018 bug, but I am pretty certain we haven't had this problem before. Finally, IMO the whole =IMAGE function within worksheets needs to be completely rethought to yield much better results. I have made several postings to this effect on the forum before and I'm not going to re-link them here...but this should be a prioritize FIX of an existing feature.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...