Jump to content

Search the Community

Showing results for tags 'hoist'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 7 results

  1. Spotlight Truss count tool... We have a Lighting Label Legend plugin to summarize Lighting Object names and qtys. Can we have a plugin to summarize Straight Truss and motor size, length, and qty?
  2. I have a large convention center project with many separate areas. I want to put a hoist worksheet on my viewport. But I do to want all the hoist to show up. How do i sort the criteria for the worksheet. Do I need to create a worksheet for each area? Thanks!
  3. acdeslx

    Chain colour

    Hi all. Here's an interesting one I found today... I'm building my rigging drawing and have organized my chain hoists by "function". In any 3D view, the chains are the same colour as the motor EXCEPT for "Video" where the chain turns white. Is there a way to change the colour of the chain? I tried to edit the motor but the chain is obviously built separately. Thanks. Dave H. VW 2019 sp1
  4. stevenmorgan94

    Hoist Label Background Not Working

    Having the weirdest issue lately. All of the sudden all of my hoist label backgrounds have disappeared on all of my files. I have tried setting it in my classes and by selecting the label and adding a solid white background, still shows as transparent. Anybody had this issue before? If I remember correctly it was all working, and then I clicked "Refresh Hoist Symbols" and it erased them from everything. File attached if you want to take a look. MLS_Production_Basecamp_VW.vwx
  5. freerangetulip

    Hoist Help

    Hello! So I'm positive this is an easy answer, but I can't for the life of me figure it out. How do I reposition the labels on hoists? With a lighting fixture, I'd just change the label legend, but there doesn't appear to be any of the same options available to hoists. Any help is appreciated, thank you!
  6. sinanbader

    Hoist Connections?

    Hi to all; Do anyone know any way to associate a hoist with a pipe or truss or any element to work together, and take the weight loads automatically. Or do I trim the loads on every hoist manually on every height change? This maybe a noob question but if there is a way I can't find it on forum or resources. Thanks.
  7. ttidswell

    Hoist Tool Misbehaving in 2017

    Hi All, I'm having some trouble with the Hoist tool when I import a drawing from 2016 to 2017. If there are hoists existing in the drawing from 2016 when I do the import, as soon as I make any changes to the hoist in 2017 my Load Trim data displayed on the plot converts from feet and inches (ex. 19'0") to a decimal to the power of 1' (ex. 1.9e01'). The data in the OIP under load trim still reads as 19'0". I've attached a couple of photos. My workaround for the time being has been to delete all of the hoists using 2016 before I import to 2017. Wondering if anyone else is experiencing this. Thanks!

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×