Jump to content

Search the Community

Showing results for tags 'help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 14 results

  1. Based on my increasing use of the VW kbase, I'm realizing that there is some really good "secret" help content, tutorials, and sample files available somewhere at VW HQ, but that is not accessible to us users. It would be nice if the powers that be at VW would make all of the files created by VW staff available and searchable, perhaps within the framework of VW University. It's great content, and serves as an excellent supplement to the help system. Here are some examples of the type of content I'm referring to (all by @Wes Gardner):
  2. Sade

    Green Screen

    Today I tried to use Vectorworks and the screen kept turning green and flashing. Does anyone know why this is happening?
  3. SarahISO

    Corrupt textures

    Hi All, Having a recurring problem when applying textures to objects in Vectorworks 2018 - See image attached. I will be working on a project and apply textures fine with no issue, then for some reason when I start changing existing textures or try to create new ones the image in preview will show lines/weird pixelated images (like when your tv/computer screen looses connection) and then the texture on the object will look the same as the image (sometimes it actually looks how it should but mainly the texture will corrupt too). Any ideas how I can fix this?
  4. reinierbij

    No texture with DWG export

    Hi, For my company I drew models of the Danley sound labs speakers. I want to share those with my colleague who doesn't has VW. I read on this forum that the best way to do it was using a .DWG format file. When I export The models there is no problem. I wanted to check of the export was succesful, so I imported the model and it turnt out as a complet white model. I tried to edit the colors and textures of the classes but i kept comming out completly white. Does someone now what I am doing wrong? I also exported it to 3DS. Here the problem didn't accure. If you want more information on what I use just ask:)
  5. Hey, and thanks for clicking. I am totally new to VW, and i need to learn to use VW before the end of july since im starting at a job where i promised id learn VW before i start... VW seems wierd to me. im going through the tutorials, and im at the end of the SkatePark tutorial, atm. creating the gazebo.. Here is my problem... When i follow the instructions, the objects i create, they keep beeing created at the "bottom ground floor". In the video the guy just creates squares and what not with ease, not having to replace the object to the right surface. Ive attached an image to show what i mean. Ive tried both making the cube in layer Workplane, and in Screen Workplanne.. it still ends up at the bottom.... http://www.vectorworks.net/training/2017/getting-started-guides/freeform-modeling/gazebo This is the link to the toturial... please help... im going crazy -.-
  6. Hello, I have a room finish schedule set up with the finishes of North, East etc... Now I need the schedule to give me a surface area of each of these walls for take-offs. What Criteria / formula do I need to input in order get this read out? I'd also like to display the Gross Height of the spaces. I've tried everything I can think of. Help! Thanks!
  7. Marcb

    Scale tool?

    Hello, I am simply trying to scale down some objects in a very rough way so that it can fit on a page and be printed. The only way I know how is to go into the modify menu and scaling it that way. Its a very tedious method of doing this as I am not sure how much I need to scale, and therefore constanly adjusting. Is there a way to have like a sort of scale box where I can simply drag the scale larger and smaller? Essentially I am trying to visually see the scale adjustment with a single command so that I dont need to guesstimate constantly, while re adjusting. Kind of like the scale tool in Autocad and Sketchup Any help would be really appreciated!
  8. Hello, I am trying to extend a line in Vectorworks 2016 on a mac. It is not long enough, and I would like to extend it a certain distance. I know in autocad there is an extend command, is there something like that in Vectorworks? Thanks!
  9. AJTotal

    Render Questions for Spotlight

    Hey VW Friends, working on rending some 3d shots of a design we are working on for a project and i'm not sure what i'm doing wrong. any time i try fast or final render works i just get a solid colour Crop. but yet in open GL i can see my full shot, what is also interesting is in Open GL not all my lights turn on, yet they are all duplicated from the first one thats turned on. for my final render work i figured it could also be my Ambient lighting was too dark at 12% so i upped it to 75% and all i got was a more Brown Screen instead of black, i attached that screenshot too. I guess i'm trying to figure out the best render settings for presenting my projects that all the lights are on and i have a nice dark ambient lighting, Thanks in advanced VW Friends. Andrew Total Events
  10. Please bring back the option to turn off search term highlighting in the help files. This option was there in Vw2015, but it was removed in Vw2016. Links to several related threads: Turn off Search Term Highlighting Tiny but annoying - Turn off highlighting search terms in help?
  11. Hi guys, I would like to create a script similar than the SPACE function but instead of creating the polygon manually I would like to point an area and get the space called room defined by objects called walls. My main point is to save time to calculate square meters of different rooms of a flat. Thanks guys!! Laura
  12. ericjhberg

    Old Forum Searches...Update

    I am noticing that many of the old forum posts are no longer available. I often will run a google search for help articles relating to topics and find several posted forum results pertaining to my issue, only to find that the articles are still linked through the old forum and I can no longer access them. Since many of my questions have probably been answered at some point, it would be great to access all that information somehow. The following is a search that yielded a post with the direct question I was looking to answer, but I can't see the answers! https://www.google.com/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=round up in vectorworks worksheet formula
  13. ericjhberg

    Data Visualization - 2017...???

    I have been trying out the new data visualization capabilities in V2017 and for some reason I can't seem to make it work. I have a series of shapes, each in the same class but with a record attached. Each shape has a different value, 1-5, for the same record field. When I use the data visualization tool, I get to the point where I've customized the visibilities for the different record values, but nothing seems to change. In the screenshot, the blue shapes are assiged by class values for the hydrozones I am attempting to visualize. The dialogue box shows the hatches that I am trying to use to override the fills of the shapes based on their hydrozone number, but no luck. Am I missing something? Is this a bug?
  14. We are having trouble in a project share file. Vectorworks crashes when you try to click into the settings or double click on any window within the model. This even happens to windows that have just been created. Do you have any suggestions as to how to fix this? We are currently working in VW2016 SP3

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×