Jump to content

Search the Community

Showing results for tags 'group'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design
    • Terms of Service and Community Guidelines

Calendars

  • Community Calendar

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Location


Skype

Found 6 results

  1. I have a problem with my viewports. Whenever I want to show my elements that are grouped or a symbol, they are displayed as an wireframe. It doesn't matter if I'm in Open GL or a renderstyle. When I ungroup them the problem is solved, but that's not how it should work. Has anyone else experienced this?
  2. Hi All, Got one of those queries I feel will either have a simple answer, or be impossible.. I'm trying to locate all geometry on a certain class- Easy for the most part. However say I'm looking for an object in class 'X', but that object is in a group, which itself is in class 'Y' - How do I locate the class 'X' object in the group? Thanks A
  3. Undo History Grouped Bug

    Hi, I have my undo history set to 'Grouping All View Changes', which works well for the most part. However, in certain files this setting appears not to work properly.. if I navigate using shift+mouse scroll wheel (horizontal) or alt+mouse scroll wheel (vertical), it does not group these changes. What this essentially means is that I can't use this method of navigation without making my undo history useless! Again - this only seems to happen in certain files. Any idea what could be causing this? Perhaps I have some other setting enabled in the file which is overriding the group changes selection? Thanks!
  4. Empty group is created when I use the convert to 3d polys node. I've attached the vwx file. Can anyone help? Marionette Proj Playground.vwx
  5. Ungrouping a group

    VW 2017. Been using this platform since 1998 and yesterday my ungroup keystroke (Command U) no longer ungroups groups. Neither does the pulldown menu command. Am I missing something?
  6. Hi all, My office recently upgraded to VW2017. We are experiencing a glitch where groups and symbols seemingly disappear when "stretched" to a new location via the reshape tool. Please see the attached image. Is there a quick way to refresh the drawing cache? The two ways we've found to make symbols reappear is to 1) enter their group and exit, and 2) quit the drawing and re-open. Neither of these methods are preferred. Thanks in advance, Geoff

 

    • 7150 Riverwood Drive
    • Columbia, Maryland 21046, USA
    • Contact Us | 410.290.5114

 

  • © 2018 Vectorworks, Inc. All rights reserved.
  • Vectorworks, Inc. is part of the Nemetschek Group.
×