Jump to content

Search the Community

Showing results for tags 'grass shader'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 3 results

  1. Hello, In some files, when I apply a grass texture on a polyline, the grass appears under the polyline. Not all grass texture because some of them are good. Sometimes, on my PC everything is ok and with the same file on vectorworks Cloud, it send me a pdf file with errors, see image bellow... On the image we see the "roots" of each grass. Is somebody have the same problem?
  2. Displacement bump/ Grass will penetrate through an overlying object. Eg - grass through a paving stone It would be convenient if the texture of the overlying texture could negate this effect or if the grass/displacement bump could be set to react to all objects it interferes with.
  3. HI can anybody help me? I'm having issues understanding why i can't get a grass shader to render correctly on a site model. I'm using a custom render style with grass checked in the options but it always appears as a flat image rather than as grass blades. The site model is set as a 3D mesh solid with the grass shader applied as a texture. I've tested the grass shader on a smaller site model mock up and it works fine - but not on the larger model. All things are equal so what am i missing!? Files attached showing test screenshot and main model. Using VW2017

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...