Jump to content

Search the Community

Showing results for tags 'gpu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Sherriff

    Windows GPU-1 Not Working

    Since upgrading to Windows 1909 I have had issues with my dGPU not working in Vectorworks. This has happened to two different laptops and in both instances the Nvidia dGPU would not turn on, and the on board GPU was doing all of the work. I reinstalled the Driver, and used the Nvidia control panel to set the High Performance Graphic card to be used always. It still wouldn't work. I then found this article: https://pureinfotech.com/set-gpu-app-windows-10/ Windows has changed how you set which GPU to use in which app, and it never seems to turn on dGPU unless you force it. Thought that I would share just in case any of you hit the same issue. The method on https://pureinfotech.com/set-gpu-app-windows-10/ Fixes the issue.
  2. milezee

    VW not Using GPU

    Hello Forum, my PC doesn't seem to be using the GPU at all when rendering, the task manager shows the CPU being maxed out, around 99% and the GPU usage is about 1%. Is there something we need to change on our PC's ?? tia

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×