Jump to content

Search the Community

Showing results for tags 'freezing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 3 results

  1. Hi, Newbie here; I am currently trying to export a render of my work as an image file - however whenever I choose the settings and then save, it works for a little while (with the timer counting for a while) and then Vectorworks goes into 'not responding' mode. This has happened every time that I've tried to export. At the risk of losing work I have just left it, and after about 5 hours it unfreezes and the image saves; but surely this is not necessary!! I am exporting at around a 4000x2000 px size, and have tried down to 75dpi (where it has still frozen.) Is there a way to fix this? Thanks
  2. bane

    vector works 2016

    Hi I'm experiencing many problems with vectorworks, it keeps freezing and crashing when ever I open a file. it takes a long time to move line work and the rendering is not working either, it takes too long and produce pixelated images with missing information. What should I do? I never experienced these problems when I used vectorworks 2013! Kind regards BAne
  3. Reedmac

    Problems in 2017

    I upgraded to 2017 and have enjoyed some of the new features but having problems with bugs. Because of 2017 freezing or crashing, I am running both 2016 and 2017. When I try to copy items from 2016 into 2017 they show up as a flat pdf. Is this something new and is there a way around this? Thought it was strange that when copying items from 2016 to 2017 they flatten into a pdf. Also, I am having problems in 2017 where items are disappearing and random center lines and grids are showing up over top of items. I have attache 2 images below. They are from the same diagram and items will just turn off and disappear. If I zoom in or make any changes the items are still missing. I am working on a mac and if I change views to top view, the items show up for a second and then go away. Only way I have found to work around is to change to orthogonal then back to 2d and it seems to work for a bit. Really hope the bugs get worked out quickly so I can work in just 2017 without worrying about freezing, crashing, or items disappearing! gone.pdf Back.pdf

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×