Jump to content

Search the Community

Showing results for tags 'existing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. I draw my existing conditions and use 2d symbols for things like sinks, vanities, etc... The symbol is originally created on the 'None" class. I set the symbol line type to "by class" but when I move it to the demo class the line type doesn't change. In order to get the line type to change I have to enter the symbol and change the line type of each of the objects contained within the symbol to "by class" and put all of those objects within the symbol on the demolition class. That will work although, it then changes all of my existing symbols (which are not to be on the demolition plan). How do you accomplish this without having to create a new demolition symbol for each symbol? Thanks, Derek
  2. I have a series of stake points generated from existing levels to create an existing site model. I have now calculated the proposed levels, and generated another series of stake points, which I thought I could apply to existing to generate my proposed model. However, when I apply these new stake points as modifiers, they tie to the existing site model points and become 'spikes' in the existing model, rather than tying to each other. What am I missing with this? Can I set the proposed model data to ignore existing? Do I need to create a separate model for proposed? I want to be able to do cut and fill calculations, which is why I want to modify the existing site, but I don't know how to stop my modify points tying to existing data rather than just the proposed points?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...