Jump to content

Search the Community

Showing results for tags 'elevations'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 7 results

  1. martinfdc

    Structural Member and Elevations

    Hi, I would like to know if everybody ese is having this problem or maybe I'm just understanding incorrectly how structural member work. When working in a file that has stories and levels adjusted, I create a structural member and when trying to adjust the Elevations (start bound, start offset, end bound, end offset) the structural member simply does not obey the levels I'm assigning to its boundaries. The element changes height inconsistently, this happens if the element has been drawn as a beam or column. I would appreciate if someone can tell me what I'm doing wrong or maybe it's just a bug and we need to wait for a service pack.
  2. nubourne

    Vanishing Elevation Viewports

    Hi, I hope all of this makes sense - I've been trying to troubleshoot this for hours. I have created a 3D model of a set. I use section viewports (that I have configured to be elevations) to create my front views of the walls. I am to the point where I am setting up my sheet layers and dimensioning. All has been fine - for the most part. I'm not sure at when in the workflow, but something changed. All of the elevations were on the sheet, and I had dimensioned everything. I went to work on the next sheet of elevations, and went back to the previous sheet to double check something, once I got back to that sheet, one of the viewports was missing a wall - dimensions where there as annotations, and a few stray shapes that I couldn't identify. Thinking this was strange, I go back to the original sheet (plan view) to see if I had unintentionally moved the viewport reference (section line?) and it's not there. Nowhere to be found - whether selecting all, or using the custom selection tool. I didn't save, quit the program and reopened to see if that would fix it. No go. Quit again and shut down the computer (not restart), then rebooted, opened VW - still had missing info. Every other viewport and its reference is fine. I tried to create a new viewport and nothing. The problem isn't resolved. Has anyone run into this before? Thanks.
  3. As a scenic designer, rarely do I have walls parallel or at 90 to the proscenium. So what is the best way to create a plate of elevations (front, section and plan views?) When creating a section I know I can do it from the top/plan view. Is there a way to rotate the view of the viewport other than entering degrees in the dialogue box? I tried set working plane, but that didn't work. But many times I might have walls at "random" angles - (52.36 or whatever). Seems like there must be a better way? Seems like this should be a basic function of VW - creating viewports from a 3D model, but this seems not to be addressed very well. thanks.,
  4. What settings are needed to get elevations to look like the attachment?
  5. Hi, I recently did a few classes on working with 3D in Vectorworks for Film and TV. I recorded a follow up tutorial on elevations and sections as a reference for the participants and I thought maybe others could benefit from this. It's recorded in VW 2018, but I think if you have 2015 or higher, the techniques should all be the same. Probably even earlier versions too. This workflow came out of a lot of discussion and trial & error at NYU when I taught there. We were finding that having viewports for all our views and sections was too much of a strain on the processors (even with saved cache) and on a big show made the files hard to use - especially on smaller computers and laptops. It makes for some more work, especially with revisions, but once you get the workflow down - it is very fast. I've been working this way for years on shows like the Super Bowl Half Time show and the 2016 Democratic National Convention. Feel free to ask questions, and of course, comments and critique are always welcome. I've taught a lot of Vectorworks classes, but this is my first tutorial, so take it easy -evan
  6. I have some elevations set to hidden line render, and hidden line is not properly displaying the line type (dashed) for my window hinge marker. I know it won't display line color, but I'm pretty sure in the past it would properly display linetypes. Is this a known issue, is anyone else experiencing this? Edited to add: I just went back and looked at another project, and my hinge markers properly display in hidden line with both line type AND line color (shade of grey), so I have no idea what's going on in my current file.
  7. minotto

    Clean up elevation markers

    I produced a site model from a topographical map imported into VWs. The contour interval setting is the same as the topo. I'd like to produce a topo of the proposed cuts but the elevation markers come out disorganized as pictured below. How do i edit the markers so they don't overlap or repeat?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×