Jump to content

Search the Community

Showing results for tags 'dwg'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design
    • Terms of Service and Community Guidelines

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 37 results

  1. Asemblance

    Dwg Export incorrect scale 350%

    Hi All, Having a problem exporting from a vectorworks 2018 model file sheet layer, where the resulting dwg seems to be scaled to 350% (exactly). I'm hoping this is something obvious we've overlooked our end, any suggestions?? Thanks, A
  2. Hi guys I wanna submit a request based on the topic linked below https://forum.vectorworks.net/index.php?/topic/51777-vw-17-massive-file-size-for-dwg-export/&page=0#comment-259615 In my opinion VW till the 2014 release was great in exporting 2D manageable DWG files with many Viewports, while maintaining a good compatibility From 2015 till now every viewport doubles the file size In effect Vectorworks creates a symbol with the FULL drawing inside for each Viewport included all nested symbols So if you export the only model space with about 10 symbols in a DWG file, its size could be for instance 10MB, while the same file exported in in 7/8 Sheet layers with 4/5 Viewports for each one can reach the file size of 170/200MB with 1300 blocks/symbols inside For each Viewport a new AutoCAD layer is created, so you really can't work Every time I was exporting in Vectorworks 2014 and then to DWG, but 2014 isn't compatible with High Sierra It should be nice having a flag, permitting you to export in the old way at the cost of a minor (not sure about that) DWG compatibility Erminio
  3. Hi all, I've been trying to troubleshoot a file that a friend sent over. The task is to export a lighting plot which has been drawn in Vectorworks into DWG with all the 3D Spotlight objects in its proper 3D space when being opened in AutoCAD. The lighting plot includes lighting trusses that are at an angle, so Design Layer Viewports have been used to properly display the angled trusses in 3D. I have discovered that once hybrid symbols are being sent into DLVP I am unable to export the 3D objects to DWG properly. The DLVP objects that are exported are in its angled orientation but only with the 2D elements exported and not the 3D elements. The lighting truss and lighting fixtures that are not sent into DLVP - i.e. those that are in its "normal" horizontal orientation remains exported as expected. To demonstrate, I have created a VWX test file with Spotlight 3D objects and exported it to DWG. Attached is the 3D test VWX file, another VWX file with the DWG reimported back in, as well as a couple of snapshots with the export settings. In the snapshots, the truss with its angled orientation is on the left, while the right is the truss with its normal orientation. Possible (serious) bug, or am I doing something wrong? Gabriel 3D test VWX file.vwx 3D test DWG import file.vwx
  4. Hi all, Does anyone have an idea why referenced DWG viewport classes turn off after updating the file link? The classes in the linked file have not changed, only the contents have been revised. This happens with project sharing, at least. After updating the link the DWG disappears, there is only a small red rectangle at the insertion point (usually origin) representing the viewport. Selecting this reveals in the OIP that all classes have turned off by themselves. If I turn the classes on and update the project file, the classes will still be off for other users (of course, since class visibility is a user setting). However, this affects sheet layer viewports as well since the referenced dwg viewport class control occurs at the DL viewport, not on a sheet layer. Therefore, updating a DWG link will cause any dwg information to disappear in all related sheet layer viewports as well.
  5. so I need to export a dwg - but I only want the export to include the elements you can see in the sheet - how is. this done?! help! thanks
  6. gfp38

    Teigha Library Error

    I'm getting a 'Teigha Library Error' when exporting some DWGs. Does anyone know what this is?
  7. If a text object in Vectorworks has a background fill to cover items underneath the text this fill does get exported to DWG as a solid hatch behind the text with the colour used by the attribute setting for the fill. Even if the fill is set to white it often comes out as black in DWG for either print or when the DWG background is set to white. It would be nice if there could be an option in the DWG export settings to convert fills of text objects to MTEXT background masks with the additional option to set this mask to use the DWG drawing background colour instead of the colour used in VW. This would save quite a bit of cleaning up of MTEXT objects in the exported DWG file.
  8. Hello, When I Export a File from Vectorworks as .DWG, certain curves lines (arcs) and polylines change to line segments that are not curved anymore and the shapes change from round shapes to shapes with angles (squared). If I import back that same file to Vectorworks, some longer lines become fragmented in smaller lines. Is there any options to avoid this situations or at least make it smaller? Increasing the document DPI did not helped. In general I find several problems with Export .dwg and Import .dwg Thank you.
  9. tca

    Autocad layers import

    Does anybody have any advice for the following problem? 1. We received an Autocad template (.dwt) containing a layer system used by the client (we have to use the same system) 2. When we import the .dwg (saved from the .dwt) in Vectorworks it only brings in the layers (VW classes) which contain objects. The .dwt template doesn't contain any objects so no classes in Vectorworks 3. Possible solutions would be: - manually draw an object in each of the +300 layers in autocad and then import in VW - some kind of autocad script that does the above - a magic VW trick or script? thanks
  10. Hi all, Trying to export a DWG and getting the enclosed error about a Teigha library? Any ideas? Thank you E_
  11. Charlie Winter

    DLVP cutoff in 3D Flyover

    Morning all! I'm having some issue with a design layer viewport being cut off when I engage the 3D flyover tool. I've attached (2) screen grabs showing two different 3d views, and the point where my views are cut off. Any support would be greatly appreciated. Thanks!
  12. Our team is having trouble with .dwg imports that contain clipped xrefs and clipped blocks. Objects outside of the clipped area are being imported into vectorworks as live linework, and contain schedules, exploded views, etc. We would like to be able to import these files with the clipped objects excluded or cropped. Is there a way to accomplish this? We have tried using the "Ignore Block Clipping" tool, but this doesn't change or alter the import at all?
  13. LauraCB

    Export to DWG Issue

    Hi All, I have been having trouble exporting sheets to DWG where the viewport has render works as its background render and hidden line as its foreground render. I can only get the background render (and annotations) to export no matter which export options I select. Has anyone got any ideas on what I could be doing wrong here? My current workaround is to change all the viewports to hidden line for the background render to export and then changing them back which is a very time consuming process. Thanks!
  14. ABi

    DWG files problems

    Hi guys, I've receive a DWG files to make a 3d model in VW and I have a problem with them, looks like I could only work with them at 2D Plan. I attached a jpg files to show you what I mean. Is there's something I do wrong ? The file in the middle (backlit) is join as a reference file, elevations are copy and paste in to the file. Either way I can't work with this dwg files in others than 2D plan view. Thanks a lot for any help! Alice
  15. I wish the DWG Export had an option to convert all Extrudes to Generic Solids before exporting. Currently all my Extrudes, a Geometry Type I really like, inside VW, get exported as lose DWG Polyfaces. (Even only when "Triangulate to preserve Fills "activated, otherwise just un-filled Polylines) Currently, to avoid that, I would need to : - "save as" File Ccopy for export - check and set Layers/Classes visibilities - Select Similar > Extrudes - Convert to Generic Solids - Export - Close Export File - re-open VW File Same wish for FBX Export.
  16. What I don't get at all is, if you import a DWG at a wrong Scale/Units, the Object's (Off) Scale itself between objects is totally ok. But the Location of (some?) Objects is wrong and some Objects spread all over the drawing. It looks like there are no problems in Z heights, just dislocations in XY plane. I think often only one Axis is affected. (I am not 100% sure about that) If I re-import that file at a correct Unit Setting again, I have to choose Millimeters as DWG Units, everything is fine as it should. I noticed that behavior over many years and VW releases. So I do not understand what the problem is, that Objects come in fine but not their Location. Why import in wrong Units happened at all : In this case I worked in a DWG file that had "Working" Units set to Meter and VW was set to Meter. It looks like the "File" or System Units Standard internally may be in Millimeters though. Whatever or which side does wrong reading or exporting the correct Units, - I would have expect to import Meters - VW expects to import in Meters And it is just a Factor of 1:1000 off + everything sits directly around file origin.
  17. scottoire

    Spotlight - Export to 3d DWG help

    Wonder if someone could help with a DWG Export problem i am using Spotlight and trying to export my drawing in to a 3D DWG. i'm sure it is some settings i am missing, however when i export, the Truss and Lighting Instrument symbols remain as 2d Symbols (but retain the 'Z' measurement). Un-ticking the Decompose 3D Symbols and Groups button successfully exports the lighting instruments as 3D, but still not the truss. however the DWG does not retain the 3D Orientation of the lighting instruments. ie - some fixtures are spun 90 degrees, to appear flat on the front face of the set. however the DWG ignores this are outs all 3d Orientation back to Zero. any help with this would be great.
  18. reinierbij

    No texture with DWG export

    Hi, For my company I drew models of the Danley sound labs speakers. I want to share those with my colleague who doesn't has VW. I read on this forum that the best way to do it was using a .DWG format file. When I export The models there is no problem. I wanted to check of the export was succesful, so I imported the model and it turnt out as a complet white model. I tried to edit the colors and textures of the classes but i kept comming out completly white. Does someone now what I am doing wrong? I also exported it to 3DS. Here the problem didn't accure. If you want more information on what I use just ask:)
  19. zoomer

    DWG Ex/Import - ACIS Option

    I do DWG Tests and try different settings, by exporting and re importing back to VW. If I activate "Export as ACIS Solids", it will pull out my "Windows in Wall" and some other Elements and position them at the VW origin ! (I think the same happens in DXF with ACIS option) If I don't activate to "Decompose Symbols and Groups" it may even destroy Elements by pulling one of their ends to arbitrary far distances.
  20. Hello VW Support, I send this as a Tech Support Request separately and use this Thread as a Container for Resources and detailed description. I attached : + VW File with Export Geometry and DWG Re-Import + both DWG 3D Export Files (ACIS Solids vs Meshes) + some Illustrations. My Problems with DWG Exchange are : 1. DWG Mesh Export : For certain Geometry Types I get loose non welded 3D Polygons instead of true Meshes : (Everything from except VW original Mesh Geometry) - Extrudes combined to Add Solid - Extrudes combined to Add Solid converted to Generic Solid - Extrudes - Extrudes converted to Generic Solids 2. DWG Mesh Export : Extrudes have flipped Top Face Orientation. Opposed to all other Faces 3. DWG Mesh Export : All Face Normals are generally flipped to the wrong side. 4. DWG Mesh Export : I have unneeded and unwanted Triangulation of all Quad Faces. 5. DWG ACIS Solids Export : In any other App beside VW, when I import a VW DWG ACIS Export, I get an unwanted Tessellation of Faces. (Modo DWG Import Plugin or BriscCAD which speaks native DWG) All Edges get somehow divided by 5 new Vertices. 6. DWG Solids Import : I get no Solids into VW from my clients DWG Exports from Revit. Just Meshes only, with slight inaccuracies. While in Modo or BricscCAD Solids are coming in fine. (An IFC Import of the same Project brings Solids into VW) Unfortunately I have no demo File for Revit Exports (NDA) Thanks in advance, Zoomer VW2017_DWG_TEST_EXPORT.vwx VW2017_DWG_TEST_IMPORT_ACIS.dwg VW2017_DWG_TEST_IMPORT_MESH.dwg
  21. Hi all, Using tiles inside the walls give the wrong result when exported to Autocad. Here is how it looks in VW 2017: How it looks in ACAD: Here is the VW 2017 file: TilesToAcad.vwx Cheers, Juan
  22. asolomon

    Importing DWGs in a new scale

    I'm having issues getting a DWG file that was drawn in metric to import in 1/4" scale. The issue is when I import the file and tell it to be in imperial units and 1/4" scale, the drawing shrinks down to peanut size on the page. Then when I dimension line it, the dim lins are HUGE compared to the drawing. I'm thinking that the dim lines are probably in 1/4" scale, but the drawing itself is not for some reason. Can anyone help?
  23. freerangetulip

    Symbol Names in DWG Export

    Hello! I'm working to figure out the best way to export a useful DWG. I'm wondering, is there any way to maintain Symbol names (ex. S4-36deg) in the exported DWG block? They are currently exporting as a seemingly random array of numbers. Thank you!
  24. Hi there, Does anyone know the export settings (I'm on 2015 designer) to export a DWG with both 2D & 3D elements? I have 5 viewports to 3d objects & they dont seem to be exporting , only the annotations. I would like to keep the format of the sheet, with all the annotations etc. Thanks, Liz
  25. sjennison

    Exporting to MicroStation

    Hi, Could anyone tell me the best way to export from Vectorworks and import to MicroStation? I would like to keep all 3D elements in tact, for MicroStation to recognise walls, slabs etc. When exporting to DWG/DFX this information seems to be lost... Is it possible to retain all the information as seen in Vectorworks?
×