Jump to content

Search the Community

Showing results for tags 'disappearing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 3 results

  1. The issues with Vectorworks 2017 is stacking up. The latest issue is that some symbols are simply disappearing. It disappears when opening the documents in the morning, I don't think they disappear while in session. Funny is that it leaves a locus point with the symbol's record format attached... Anyone having similar problems? Any solutions?
  2. Dale Whitfield

    Orbit Issue

    I am having an issue orbiting around models in 3D view. When I orbit around the models in narrow perspective the models disappear as the camera rotates. When I orbit in orthogonal mode, various geometry obscures itself and stretches over the screen whilst bits of the model also disappear. This issue also extends to my viewports as some of them wont render the models depending on the elevation angle. However when I go into the viewport the models do appear until I begin rotating. The file has 2 other files referenced into it. However all of the drawings are centred on the origin, which are close to the 0,0 axes. Any ideas?
  3. Reedmac

    Problems in 2017

    I upgraded to 2017 and have enjoyed some of the new features but having problems with bugs. Because of 2017 freezing or crashing, I am running both 2016 and 2017. When I try to copy items from 2016 into 2017 they show up as a flat pdf. Is this something new and is there a way around this? Thought it was strange that when copying items from 2016 to 2017 they flatten into a pdf. Also, I am having problems in 2017 where items are disappearing and random center lines and grids are showing up over top of items. I have attache 2 images below. They are from the same diagram and items will just turn off and disappear. If I zoom in or make any changes the items are still missing. I am working on a mac and if I change views to top view, the items show up for a second and then go away. Only way I have found to work around is to change to orthogonal then back to 2d and it seems to work for a bit. Really hope the bugs get worked out quickly so I can work in just 2017 without worrying about freezing, crashing, or items disappearing! gone.pdf Back.pdf

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×