Jump to content

Search the Community

Showing results for tags 'design layer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 6 results

  1. I am having an issue with design layer redraw after returning from a sheet layer. My fullscreen crosshairs disappear, and the x,y ruler highlight does not track my movements. I've attached a video here as well. Closing and reopening the drawing remedies the bug. Anyone else encounter this? c Screen ReDraw.mov
  2. Hi all, I'd like to hear from anyone who has or is currently experiencing this issue in any version of Vectorworks. I've had two users report this, one on Mac, one on Windows, both in Vectorworks 2019 SP1: The first user said Sheet Layer Viewports weren't being affected by alterations to their Class visibility settings, but changing Class visibilities in Design Layers turned off those Classes in all Sheet Layer Viewports instead. The second user only described that: In Design Layer > change visibilities of Classes = Those same Classes get turned off in [all] Sheet Layer Viewports. Restarting the computer was confirmed as a remedy by the first user. Is there anyone else experiencing this? And if so can you please reply including: Vectorworks version and Service Pack Platform and operating system. Cheers! Jeremy
  3. Hello everyone. I am trying to do something that looks easy but I don´t find the right functions: "To change the position of a design layer" The initial situation is this one: Design Layer # Design Layer A --> 1 Design Layer B --> 2 Design Layer D --> 3 I want the layers like this: Design Layer # Design Layer A --> 1 Design Layer B --> 2 Design Layer C --> 3 Design Layer D --> 4 Must be not so difficult to insert a new in a position because I can do manually when I create a new layer. I need to know how to get the number of the "Design Layer B" --> 2 And be able to create a new layer at the next number. this are my options, and no one is useful to my eyes vs.Layer("Design Layer B") vs.CreateLayer('NEW Design Layer', 1) vs.CreateLayer('NEW PRESENTATION Layer = LAYOUT', 2) Any idea?
  4. Hi you all, My workplace are looking into Vectorworks, and i am the man to setup our new template. I was told, that they want to draw in 1:1 scale, so the design layers are in 1:1. Our sheet layers (viewports) is typical in 1:100 and 1:200. Everything is good, excpet of one "hopfully" small thing. We have different line types in our drawings (water, electric, gas etc.) and these have different line styles and colors. I have made different classes to these lines, so it is easy to switch around them and to edit the style. Now the problem: When i draw a line in my design layer (scale 1:1) can i see the color of the line, but the style is "gone". Well it is not gone, but I have to zoom alot in to see it. When I then switch to my sheet layer (scale 1:100) is the line just fine, with the color and style. Is there a way (a check mark, option, etc) to do so the line is looking correct both in my design layer and sheet layer? Alternativ must we draw in scale 1:100.
  5. Dear VW lovers, when importing multiple PDF files into VW - either onto Design Layers or Sheet Layers - then the screen slows down when I am looking at a page and resize the view itself only. It looks like VW is somewhat 'processing' the view of the PDF files and it takes a while for all PDF files to be visible when I change the page view %-percentage. And it's just time-consuming waiting and slows down my work processes a lot. BTW - pushing the 'Escape' button on my MAC does not help. My current VW settings - don't know if they have anything to do with it - are at 'Good Performance and Compatibility' in the VW Preference Settings. Any thoughts are much appreciated. Cheers, Grethe
  6. I think it would be very useful to be able to edit a design layer within a viewport, particularly within title block sheet files. This would dramatically speed up workflows by allowing the editing of details whilst annotating, cropping and dimensioning drawings rather than going backwards and forwards between the design layer and sheet file.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...