Jump to content

Search the Community

Showing results for tags 'defaults'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 4 results

  1. This is a weird one - if I apply any texture to an unstyled, un-classed wall, it only applies to the edges. This is in the default None class. My OIP settings are setup for Overall, Auto-Align Plane If I instead create a class and put the wall in that class, and apply a texture "At Creation" it works just fine: My understanding is if you drop a texture on a wall, it will apply to all faces, not just the edges. If I go to the OIP and manually select "Left" and "Right" and "Revert To Overall" for each Part - then the texture works properly. In other words, it seems like my Unstyled wall defaults to the "Left" and "Right" as Class Textures instead of Overall. Am I missing something? Is there some weird default setting?
  2. Once you Create A Similar Object, the only way to refer to the default style of that tool is to open a new project, copy in the default and then Create A Similar Object from that pasted object. Why not just have a button simply called "Revert to Tool Default"?
  3. simple question. On this project, I created a new layer with a story (elevation) of 133", now every new layer created since then has that same elevation. How do I change that? Some how I change it and now its a default that I don't want. I just don't know how I changed it. dave
  4. Hello, I am developing worksheets to give me take-offs for my zoning and code area requirements for permits. I am currently doing this through assigned zones in space labels which seems to tie everything together well. However, it is taking a long time to change the settings, class settings, label setting to the space labels in each new project. Is there a way to change and save the default space label settings so that this is already done? Thanks, Rebecca

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...