Search the Community

Showing results for tags 'data visualization'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design
    • Terms of Service and Community Guidelines

Calendars

  • Community Calendar

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Found 6 results

  1. Submitted on behalf of a Vectorworks user/client. They pointed out that when Data Visualization is being used to represent values of given objects, how cumbersome it is to manually update record field values if an object changes - for example - in dimension or area etc. His suggestion is to add the capability for Record Field Values to be drawn from object values in the Shape tab of the Object Info Palette. I seem to recall witnessing an implementation of this type of thing using Marionette, but this doesn't translate or connect to the Viewport Data Visualization facility.
  2. Hi all, I encountered the following phenomenon: I've created a custom door record and I'm using viewport data visualization to check if I've remembered to put the right record info into the right doors. I've found that this is a practical way to check if the correct doors have been assigned, let's say, an electronic access control lock. However, using custom door geometry seems to break the visualization - please see the attached snip. The red doors should be blue. Doors that have custom geometry always show up red, independent of the data. There is no red assigned anywhere: in classes, objects, visualization, object attributes. In normal plan views and other views, these custom geometry doors look fine, no red. Has anyone else had this issue? Before someone asks, the reason for using custom door geometry is that one cannot make an unequal swing door so that the side leaf would have a glass pane just like the main leaf (VW please fix this, important and a very basic requirement !). Another thing I noticed is that the data visualization system doesn't allow umlauts (Ä's, Ö's etc.) in record names - it ignores them, in VW 2017. I haven't tried the 2018 yet. Removing the umlauts solves the issue (but then the worksheed data headers have to be corrected correspondingly). This was surprising since these records with umlauts work just fine with the worksheets.
  3. Hi, We have been attempting to use the new data visualization tool, which clearly has the power to become very useful. However we are having some difficulties. Firstly, even using this tool in a basic way seems to cause extreme slowdown. Secondly (and more critically for us currently), the display for some areas seems to be buggy and 'stuck' on an incorrect hatch colour. Please take a look at the video below which shows the issues. The beginning of the video shows how quickly our systems handle navigation on a normal sheet without data visualization turned on. The second sheet shown is using simple data visualization to show space objects with various coloured hatches applied. You can see how much more slowly this sheet refreshes as zoomed or panned, which is infuriating to work with. But the area which is coming up as as a black hatch at most zoom levels is the most problematic. This type of issue has cropped up on a couple of our drawings, and is still present on pdf's if printed at this scale.
  4. Hi, I'm having an issue with the data visualization tool, which I have managed to sort of resolve but don't fully understand. I have set up some space objects, and some viewports showing the plans with these space objects in. Generally speaking, I don't want to the space objects to have a fill, so I have them set to a class with no fill. I then set up data visualization, with the idea being it would display floor finishes from the records attached to the space objects (i.e. floor finish), and set up a fill. However it wouldn't display, and they remained clear. I worked out eventually that by turning on the default fill for the space objects (as white), I can now get the data visualization to override it as intended. What I don't understand is why the override didn't work when the class default was set with fill to 'none'?
  5. As a part of data visualization and another post requesting more advanced data classification, it would be awesome if either present variations of colors, hatches, gradients, etc. could be chosen. Currently you have to manually select the visualization of each data classification which can be very cumbersome when many breaks occur. Instead, like ArcGIS classification, provide pre-determined "palettes" for color ranges and values or hatches. Of course, these could be overriden, but at least it would be a fast starting point for quickly visualizing data.
  6. I have been trying out the new data visualization capabilities in V2017 and for some reason I can't seem to make it work. I have a series of shapes, each in the same class but with a record attached. Each shape has a different value, 1-5, for the same record field. When I use the data visualization tool, I get to the point where I've customized the visibilities for the different record values, but nothing seems to change. In the screenshot, the blue shapes are assiged by class values for the hydrozones I am attempting to visualize. The dialogue box shows the hatches that I am trying to use to override the fills of the shapes based on their hydrozone number, but no luck. Am I missing something? Is this a bug?