Jump to content

Search the Community

Showing results for tags 'clipping'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 3 results

  1. I know this is posted somewhere, and that it will be a "duh" moment to get the solution, but I can't seem to find the thread. I have clipped off parts of intersecting roofs (still having trouble with connect/combine - that's another discussion), the issue is that I need to restore a small part of one roof - how to do that? it's a pia to re-create the roof, but it might come to that... I know it's simple, like an ungroup command and re-group after, or something..... thanks in advance for any help !
  2. Working on a 1 1/2 storey house - some walls clipped to the underside of the roof and others will not, no matter what I seem to try. there are the main peaked roofs with gable ends and windows, which I created as walls with windows, and there are peaked and shed dormers as well, which I also did the same way. (mainly because I am not that proficient). The upper corners of the walls stick out past the roof, and in the gables there is a gap above the wall to the top underside of the peak. I can't even fake a presentation with 2D annotations, without a ton of work. I have a feeling it's in the wall or roof settings but ??? I work with layer wall heights and layer elevations, etc and not stories. any help would be greatly appreciated thanks. roof wall clipping problem.pdf
  3. Hi, I was wondering if there is a way of stopping the camera from clipping through the 3D model I've started on? I feel like it hasn't been a problem before, so I'm not sure if I've managed to change a setting, or if it's always been like this and I've just used the camera in closeups before. Attached is a PDF of a camera view, where it clips through and shows the floor underneath. Group Site English Key.pdf

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...