Jump to content

Search the Community

Showing results for tags 'catalina10.15.2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Fellow design junkies. I created this hardscape with a rotated plan so I could have my pattern parallel with the shape. When I went to open the file this morning I was greeted with this? Any time select the item i get the outline as it is in rotated top/plan. Yet when in top/plan everything appears normal. Had I not been noticing this all this time or is this a bug. It really is of no consequence as it would appear everything else works as advertised. Any thoughts or suggesting would be appreciated.
  2. About 50% of my section viewport lines that would typically be outlining cut geometry have disappeared. This suddenly happened without intentionally changing any class, visibility, or viewport property settings. In the attached screenshot (patio door threshold) you can see that some section cut lines are displaying as expected (per Section Style class) and that the section cut fills are all displaying as expected (per Section Style class). Any ideas?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...