Jump to content

Search the Community

Showing results for tags 'bug?'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 7 results

  1. There seems to be some sort of selection/snap highlighting issue with Camera based SLVP in VW2017. I've been seeing it in files I've brought forward and I am able to duplicate it in a clean file built in VW2017. What I'm seeing is the dashed grey highlight lines are often offset from the geometry they are highlighting. In the attached file it occurs as per this image and also when you mouse over the hidden crop object. The offset seems to vary depending upon where the viewport is on the sheet. As far as I can tell it only happens with Camera based (or maybe perspective based) viewports. Kevin Highlighting Issue.vwx
  2. When set to By Object Class, the correct texture displays in the OIP and Edit Style dialogue, but the rendering remains linked to the By Component class texture.
  3. Hi everyone. I wonder if the following is a bug. When working on a shared project, despite of diligent save and commit / close and release / refresh usage, we find the following: If someone duplicates a sheet layer, or changes the name of a sheet layer, the project management somehow cannot keep track of this - the sheet layer numbers and names don't match anymore. Please see the screenshot below. The highlighted area indicates where the numbers and names are wrong. It's not in English but one can see the difference. Trying to update, reopen etc. will not solve the issue. This particular project is not using automated title blocks/drawing coordination, but simple hand-written sheet numbers and names. The only thing that puts the project sharing sheet list back on track is temporarily saving the project as .vwx file and the re-sharing it.
  4. The reshape tool used to be able to be used on call outs but it now seems to have no impact. Bug or no longer a method to use?
  5. I can crash VW2017 on my system every time by moving and object from one layer to another via the OIP. This is happening with 3D objects in files picked up from 2016. To test, I made a new 2017 document, made two layers, drew a rectangle on one, and when I change it's layer via OIP, instant crash. So what exactly is the best way to report this with system and OS specs to tech? Thanks, e.
  6. In the new Resource Manager I note that you cannot hold down the shift key to select multiple items which is a feature of Finder in the MAC OS. Is this a bug or intentional. I am using Yosemite.
  7. Often when I'm editing polyline shapes I turn off all snaps so they don't influence organic curves. In VW2017 there seems to be a mild tendency when editing a point for it to snap back to its initial handle position or other surrounding handles. This mild snapping becomes more pronounced as you zoom out further. It also creates a small crosshair at the cursor when you cross over other polyline points. I can see how this could be helpful in some instances but when there are no icons selected in the snapping palette there should be no snapping. The behaviour is different when I use ` to suspend snapping so there's definitely some sort of secret snapping occurring. I'm not that interested in holding down the ` key for an hour while I do fine tuning of a complex polyline. Can someone else confirm this behaviour? Thanks, Kevin

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...