Jump to content

Search the Community

Showing results for tags 'auto hybrid'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 3 results

  1. Ethan R.

    AutoHybrid with Data

    How come if I use the the "AutoHybrid" I lose all ability to use the PIO data? Catch-22 - Can't make an AutoHyrbrid of a Symbol and keep the data - Can't make an AutoHybrid of a Group to make a symbol with data am I missing something?
  2. MRD Mark Ridgewell

    Auto Hybrid - edit

    Hi, Have been using auto hybrid tool for some joinery items recently (reception desks etc.). Brilliant tool for generating elevations, worth alook if you're not using it BUT, when I go to EDIT the hybrid, the graphic of the model geometry diappears from the screen. It is still there if you hover mouse over it, but not able to edit it. It also disappears in the sheet viewports. Anyone else had this issue/ know of a possible cuase or even better remedy?! I'm up to date on VW2018/ SP3 and new pc/ graphics card (this issue was there in VW2017 also I seem to recall). Thanks in advance! Mark
  3. Auto Hybrids can contain 3D Symbols but they can't contain Groups. It would be awesome if this were changed since Groups help greatly with organization.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×