Jump to content

Search the Community

Showing results for tags '3d connexion'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Calendars

  • Community Calendar

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Experiencing an odd bug today, while using the application switcher in OS-X (CMD-Tab, or Alt-Tab for windows users). When I tab back into my drawing, it enters the LEFT 3d view... Any one have experience with a similar problem?
  2. Hi all I am new to the forum and this is my first post so hello all, I have usually found that there is an answer or explanation to most questions somewhere on these boards so fingers crossed I might get some helpful responses to this query. I work as a freelance retail, museum and exhibition designer and have been using vectorworks since version 2008. I have recently upgraded to v2017 from v2013 and have on the whole been impressed by the various improvements. Something that has been very welcome is the improvements to Open GL and also the greatly improved support for the 3d Connexion mice in terms of navigation and application specific mapping to the buttons. However something that seems to have a bug is the mapping of the view buttons for the Space Pilot Pro. These buttons are arranged in a quadrant to the right of the puck and have dual commands assigned to them with either a short or long press of each button. I am running the latest driver v4.3 but am finding that the short press function for each button works - Top View, Front View, Right View. But the corresponding long press function - Bottom View, Back View, Left View does not respond. These commands are correctly assigned in the buttons properties tabs and I have tested that they function using the viewer that is available from the 3d mouse home page, so it is not a mechanical failure of the buttons I have also tried de installing and reinstalling driver versions and configuration files but to no avail. My feeling is that it is a 3dConnexion driver issue as the application specific mapping option for Vectorworks only seems to be available in v4.3 driver, I wonder if this driver is very much written for the Enterprise mouse and that it hasn't been optimised as well for the Space Pilot Pro. I will try to contact 3d Connexion but would be interested in wether this has been the experience of other users specifically of the Space Pilot Pro and of course if anyone has found a solution to it. Cheers Matt

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...