Jump to content

Search the Community

Showing results for tags '2d path'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. El Dinyo

    2D Path Plugin Objects

    I am trying to update a 2D Path Plugin object from v2017 to v2019 (plugin worked fine in v2017) and I am running into a weird issue. If you move the object from location 1 to location 2, it still has a memory of the original location of the path at location 1 even though nothing shows up there. When try too add/clip surface to edit the 2D path object, it looks at the location 1 for the joins and moves the 2D path back to the original location plus or minus the add/clip surfaces. It works correctly when I double click into the path object to change the shape through vertex tools but that is by FAR a slower method of our workflow. Definately a bug or maybe a method I can use to reset path geometry to the new locations? Thanks for any insights! See below for pics. You can see it ignores the new location and bases the new shape of the object off the old location.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×