Jump to content

Search the Community

Showing results for tags '2019'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design
    • Terms of Service and Community Guidelines

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 4 results

  1. Jumping from VW 2016 to 2019. All very simple geometry no longer renders under 'final shaded polygon.' I even took the 2019 file shown in the screen shot, saved as a 2016 file to test. File rendered perfectly (and fast) in 2016. Not sure if there are some settings that didn't carry over, or if I'm doing something wrong? Any help someone can offer would be very much welcome, thanks!!
  2. Asemblance

    VWX 2019 Significantly Slower

    We've been doing some testing on some live projects, with the hopes to move things onto 2019. However disappointingly, we're finding 2019 seems to be significantly slower, with a lot of 'hangups' in between actions. In particular I've been noticing this going through and editing sheets. Doing the same actions in identical files on vwx 2018 (Sp4) is smoother and faster. This is quite the opposite from what we were hoping for! Has anybody else found this?
  3. It used to be that I could populate the plant definition records into a new plant using the “Use Currently Selected Record”. What’s happening now is that I find a plant that matches what I want to use and run that command. None of the plant records fill into the plant style and the placeholders are deleted. Thoughts? Is this a bug?
  4. How about add the description in Organization dialog? so you can have an entire look of the drawing's structure

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×