Search the Community

Showing results for tags '2018'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design
    • Terms of Service and Community Guidelines

Calendars

  • Community Calendar

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Found 33 results

  1. Hi all, I wonder if anyone else is experiencing this issue. While dimensioning walls, we encounter these strange orange double lines. They seem to be some kind of display artefacts, since nothing can be found where they are. Screenshots attached.
  2. Hi, I have a 2018 Designer License with Renderworks for sale. I purchased it from Vectorworks on 11/27/17 and realized I won't be using it and would like to sell it. I spoke with the account rep today and it just requires a transfer form to be filled out and turned in to the company. Make me an offer worthwhile. I will update this post once it's sold. UPDATE: THIS HAS BEEN SOLD
  3. 2018 Fundamentals - When using various tools - tabbing into the floating data bar does not work. I also have 2017 Fundamentals installed on the same machine and it works fine. I do not know the settings for activating the Tab to floating data bar functionality. Can someone set me straight?
  4. Hi all, I'll post this as a separate thread since this has nothing to do with Mac-related graphics card issues discussed in another thread. We're encountering pretty maddening issues with screen updates in VW 2018. Please see the attached images. In a nutshell: 1) A door is moved to another location in a wall. 2) You can't see that the door has moved to the new location. It still appears in the original place. 3) If you do a mouseover on the new location, you can see the outline of the door. You can still see the door in the old location, as well. 4) When you zoom in/out a bit, the screen is updated properly and the old door disappears and the new one appears. We've encountered this problem with walls, too - sometimes when you draw a wall, it's not visible before you zoom in/out. I've tried every possible setting in the graphics options - no difference. Sometimes the issue goes away for a while and sometimes it appears again, which makes it even harder to track. We can replicate this on all different pc setups, so it's not likely to be a graphics card problem. We use cards from Quadros to GF 1050Ti's to laptop cards. No difference. We've tried to update all drivers on all machines. No help there either. From here on, we will adopt a policy of updating to a newer VW version only after the 5th service pack has been published. It's simply not possible to update before since the initial releases are, politely put, betas. For 2019, please fix doors, windows, stairs, overall quality and stability. I'll send you flowers and chocolate to HQ if you do that.
  5. Since I installed VW 2018 Service pack 2, I am unable to run VW on a second monitor - I have two different monitors I have tried this on. My old copy of 2017 still works fine on both monitors. I reinstalled Service Pack 2 but that didn't help. The menus look fine although I think they are not running native resolution on my 4k monitor. Anything in the drawing window is messed up and untouchable. When I grab the top and move VW back to screen 1 it works fine. Then when I move it back it stops working. All other programs including Photoshop and Sketchup work fine on the second monitor. The screen shot shows the drawing window in which current drawing is partially opened in duplicate - this is typical. hardware is super powerful - new Xi laptop with GeForce 1070.
  6. Having issues exporting an ifc file. Everything converts and exports as it should, yet it takes 45mins plus for it to process and complete. File size, after purging is 370mb approx. Stories all set up correctly, for each of the 16 stories. Set in plan/top view when exporting, 3D conversion is "low" and most settings are as per the Vectorworks "Sharing your model with IFC" Document. Really is poor, as it means that no drawing work can be done until after the export. ArchiCAD users in the office export larger buildings than this in under a min in work. Any further tips? or is this standard for VW? You can see from the attached image, there is not a lot of detail in the model. Also attached is my computer specs. Its a top of the range iMac
  7. I've run into a problem where I am unable to set Renderworks textures to "Receive Shadows" - the setting unchecks itself after I finish editing. This is pretty much a deal-breaker for a functional renderer - has anybody run into this, and found a workaround? I've also been having problems being unable to set bump textures in the Resource Manager.
  8. Good Morning, All - After struggling yesterday after switching from 2016 to 2018 I'm in need of some help. The title blocks threw me through a loop but I've gotten that all squared away. Trouble now is trying to add a simple field of "Revised By" into the revision data section of the sheet border. Could someone walk me through this? I'm hoping I'm missing something simple but can't seem to figure it out! Much appreciated! J
  9. Surprise Surprise... upon exporting a PDF using 2018 Service Pack 2. The text is now totally Unreadable. I checked the Raster Text option and it looks like my text has been written with a crayon. Anyone else experiencing this issue and whats the fix?? Here's a screengrab of in-program view and exported PDF view. Here's the exported PDF
  10. A user has asked me how to set the height of the 'First Person' when in the Web View models exported by Vectorworks 2018. There are some rafters he can't get past in a loft of some sort. When exported from 2017 the menu icon (3 horizontal bars) enables one to set the height but this isn't available in 2018. The starting position/height of the initial view doesn't affect the First Person height, because as soon as you drop that little man down, he assumes a pre-determined height of between 1.5 & 1.8 meters. Can we please bring back the 'Set Height' controls?
  11. Hi All, Hoping this is a straightforwards issue somebody can help me with. Trying to add new 'Issue' numbers to some sheets. I go in through the 'Title Block Manager', open the 'Issue Data' tab, and hit 'Add'. Good so far. I want to apply this issue data to several sheets in the file, but not all sheets. The options in the drop down list are: This Sheet Only All Active Sheets All Sheets Selected Files I think where I am missing something, is I'm not sure what 'Active Sheets' are. How do I choose which sheets are active? P.S. A personal frustration with this - please don't default it to 'All Sheets'! I have frequently intended to add to a couple of sheets, but accidentally left the defualt 'All Sheets' after already doing a couple of sheets - then ended up having to start again.
  12. hello everyone, I have already tried to see in a test render file how the new 2018 renderworks engine work. I also noticed that in the Indirect Light options Vectorworks now allows setting16 rebounds. But not 8. So I'm in a little Trouble, because: -with 4 rebounds I see some circle on textures (not very good to see) - with 16 rebounds there are too many reflections and the results are not how I expect. Here is an area with no light or similar, but it looks in 16 rebounds mode like an overpowered light (see the arrows) Can I fix this? PS: the pictures are in low res (50 dpi)
  13. I am having issues with the instrument summary. If i try to create a instrument summary in advanced or create one that I can use in multiple drawings, it will work untill i start adding new things to the drawing, then it just nulls all values and I have to recreate the whole block over again. Is there a way to create a default Instrument summary, so i do not have to create a new one each time? Is there a way that I can import a format of instrument summary?
  14. Dear VW How can I troubleshoot why my PC is crashing multiple times a day while saving? I can't get work done this way. I didn't have this problem with 2017 on the same machine. What changed? Lee Calisti
  15. I have recently started using 2018 and I am having problem with overtime I open a new window, be it new or from a. saved file, the window opens up the full size of the screen meaning I have to resize it overtime so that I can see the whole thing and more importantly reach the tools along the top. With 2017 I had managed to get it so that each new window would open up and fit nicely between my tool pallets down each side. However I can't seem to work out how to do this in 2018. I am using Mac OS and I don't use the application window setting as I often work between several documents. Im sure there is a simple fix for this and its just me being a bit daft, but if someone could point it out to me that would be marvellous. Thanks
  16. It it just me or is the point direction pop-up menu of the stair tool broken in 2018?
  17. Hi All, Having a bit of trouble with Vectorworks 2018 in our office. We're intermittently getting a problem whereby vwx 2018 gets stuck on first opening at 'Checking Activation'. It seems to take a very long time generally, but sometimes will get stuck and the program will fail to open entirely. This has occurred on several systems, most notably one of the office brand new IMac's, so I'm convinced hardware isn't the problem. It could of course be related to some sort of network configuration issue our end, but this is not a problem anybody has had in the office running 2017. Any ideas?
  18. Hi All, Seem to have a problem with scrolling on certain palette when using Windows systems. I've noticed this on: PC running Windows 7 (vwx 2017 sp3, sp4, and 2018) Laptop running Windows 10 (vwx 2017 sp3, sp4, [not tested 2018]) Also tested with multiple brands of mice. I've uploaded a short video as I don't know how to describe the palette clearly. You can see that the scroll works fine on some palettes, but fails to work on the one shown at the end.
  19. Most of the 100+ scripts I use in Vectorworks (some for over 10 years) fail in Vectorworks 2018. All of the failures are related to undeclared variables. I looked for changes to Vectorscript in 2018 that may be causing the problems, but couldn't find anything specific. This is a typical example of a simple script that sets the line weight of a selected object, but now it fails saying the Handle (h) is not declared, even though it is in the Function definition, and has been working fine in many versions of Vectorworks since 2008. PROCEDURE SelectedObjLineWeight; CONST w = 20; { <----------- Line weight in mils.} VAR countObj : INTEGER; FUNCTION SetAttribute(h:HANDLE) :BOOLEAN; BEGIN SetLW(h, w); ResetObject (h); countObj := countObj + 1; END; {---IF selected objects exist, they will be counted each time Function above is called} BEGIN ForEachObjectInLayer(SetAttribute, 2, 1, 4); {---IF no objects are selected, then default attribute is set} IF countObj = 0 THEN PenSize(w); END; Run(SelectedObjLineWeight); If anyone can tell me what the problem is, I can migrate my office to 2018.
  20. It seems webview to local storage is failing; the export results only in "loading model".
  21. Running VW 2018 on Windows 10. Revise Issue Print function does not work. Behaviour is that it indicates "Not Responding" on the dialog and you get the spinning blue circle of death. Need to force quit to exit. Happens when printing one or multiple sheets, happens when printing to printer or generating a PDF. Pretty much unusable at the moment. I am still running VW2017 and the same function works fine.
  22. In the resource manager from within and open VW file: Standard Title Blocks.vwx there are 10 title blocks to choose from starting with Custom Title block-01. However, In file manager if I open C: Program Files > Vectorworks 2018 > Libraries > Defaults > Sheet Border - Title blocks > Standard Title Blocks.vwx I see a different set of title blocks including my own custom title block and 6 standards. When I insert a sheet border, I can choose a title block from the resource managers list (the first list above) but not the second which has y regular title block in it. What am I missing? I thought these were one and the same?
  23. Greetings, I'm having a peculiar issue with the new title block tool in VW Spotlight 2018. I'm not having any issue with placing or scaling sheet borders, however every title block I attempt to place or update from an earlier version drawing shrinks to a completely useless size. As far as I can tell there is no adjustment on this sizing and aside from custom creating a title block, I cant work with it. Am I missing something or is this part of a title block bug? I've included a test file that contains only the border and title block in question. Any insight is appreciated. In the meantime, I'll just be firing up VW2017 to use as a title block tool o_O. title test.vwx
  24. Just downloaded 2018 and I am migrating over.. Tell me if I am missing something, but I cannot get the Door Hinge Markers to show up as dashed line type in an elevation (hidden line render). In the door preview, the default preview render mode is Wireframe, and the dashed line shows up correctly. As soon as I switch to Hidden Line, it becomes a solid line. I use a class type for the hinge marker and have tried various line types, but I cannot get any of them to show up as anything but a solid line. Anyone else having this issue? Don't want to complain too much, because my biggest pet peeve with previous versions (detail callout) was resolved! J
  25. Hello, I just downloaded VW2018 and received my serial number via my Service Select account but when I go to use the installer my serial comes up as invalid. Has anyone else had the same situation happen to them.