Jump to content

Search the Community

Showing results for tags 'window tag'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 2 results

  1. Hello, I'm having trouble with a few display issues in my hidden line elevations. These seem to only show up in hidden line render mode, not in OpenGL (I've attached a PDF of both to illustrate the issues). Issue #1 : The surface hatch of the siding is missing on part of the elevation (PDF attached). The wall itself is continuous, but the texture is getting interrupted for some reason (shown in pink in attached PDF) Issue #2: window IDs - the window ID text is missing from the East and some South windows. The ID hexagon is there, but the text is missing (shown in green in attached PDF). I checked and the ID text class is turned on. The second window ID issue is that some window IDs from the opposite side of the building "ghosts" through the building (shown in cyan in attached PDF). Any idea what might be causing these issues in hidden line render mode? Thanks! Elevation window ID issue_OpenGL.pdf Elevation window ID issue.pdf
  2. I think this is a question to Jim W/VW staff. There has been treads regarding the door and window tags not being able to resize in viewports. I was wondering why not to have the tag as another item in viewport advanced properties? It would solve so many problems.
×
×
  • Create New...