Jump to content

Search the Community

Showing results for tags 'viewport'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 64 results

  1. I don't have the option to use a 2D-crop object when creating viewports. One time i accidentally turned the option of and I can't find where to turn it back on. Anyone?
  2. I"m having some strange behavior from a series of VP today and would appreciate any help or ideas one may have. I have three viewports of the same view rendered in different settings, Open GL, Fast renderworks and Final renderworks. You'll see that a driveway is visible in Open GL but the fill in both fast and final RW does not show up. I rebooted to see if that helped but no...as a side note I had some issues working on the model yesterday which seemed to fix itself. Also a recent video card upgrade. Thanks for you thoughts. PS you'll also notice both the fast and final RW viewports have a red dotted outline even after updating.
  3. stevenaia

    Export Sheet Layer Class list

    I am exporting a number of Sheet Layers with viewports for a project to DWG format to hand over to my Consults. They would like to have a list of the classes (their layers) that are on or off in each viewport. Is it possible/difficult to generate such as list for each DWG File created for each sheet (Mostly flattened plans and sections) Thanks, Steve
  4. Apologies in advance as this is quite long winded.. I've noticed some weird behaviour when trying to alter the way classes appear in certain viewports, through the viewport class properties panel. Essentially my understanding is that if I have class 'test 1' set to display by class (all aspects, i.e. fill and lines), then I can override the appearance of geometry on this class from say 'green with red outline' to 'yellow with blue outline'. I could also choose to display these items with a hatch instead of a solid fill, etc. However, if the class is NOT set to display by class, then its appearance cannot be overridden in a viewport. It would be good if this could be changed, so that ANY geometry could accept an override via the viewports own properties. This isn't my main query though. Now bare with me.. If I take some geometry on class 'test 1' and give it a solid colour (not fill by class), THEN set it to hatch by class, I should be able to override the fill in the viewport properties panel. This does work - partially - but the item retains the solid colour it was given before it was changed to a hatch. Essentially this means the item has hidden information contained within it, namely a fill colour, which effects how it behaves even if it is set to display a fill of say, hatch by class. I guess my query is, is this a bug or is this working as intended? It can be quite irritating, as in order to tell if each item has a fill colour attached (i.e. not fill colour by class), you have to look through each item individually (from hatch, tile, etc.). As a followup an add to wishlist, although perhaps someone can suggest me a more concise way of saying this for the wishlist item.. Thanks!
  5. I am trying to set up around 20 referenced viewports. I have setup the first one with the desired layers and classes turned on/off. I then tried to use the eyedropper tool with viewport attributes all ticked, to apply to the rest of the VPs. This had no effect. Can anyone see in the below video where I went wrong?
  6. It would be nice to have some indication that there are objects in the annotations level of a viewport. Maybe this is shown as an icon that can be switched on an off directly on the viewport, or some notice in OIP. Or maybe a dialogue box that alerts you to the objects after you try to delete the viewport if you forget.
  7. I have drawn 3d objects to scale in the model space. I have created a viewport for this object & for some reason when I change the scale to what should be correct, it comes out super small. All my 2d plans etc scale fine in the viewport - its just the 3D viewport for some reason... Any ideas? Thanks Liz
  8. Hi Guys, Have been looking at the import attributes dialog (select Viewport > OIP > Classes… > Import…). What is the purpose of the Viewport Class Properties > Import Attributes dialog? There are some features of this dialog that make sense. These are – : Importing attributes from referenced Viewports. Maybe having referenced viewports take on the attributes of their residing document? Transferring Class overrides between Viewports. Any others you can think of? But what I am trying to get my head is, "Why would want to import Class attributes from the document Class attributes? Isn't this the same function as the Revert button? Any clues as to it's purpose?" Thanks. From Vw Help Opens the Import Attributes dialog box, to import the class attribute settings from the file. The attributes can be imported for the classes selected in the Viewport Class Properties dialog box, from corresponding classes, or from a specified class in the file or a specified viewport. Click OK to import the class attributes into the selected viewport. (The Eyedropper tool can also transfer class override attributes between viewports.)
  9. It would be handy if the Navigation palette allowed us to sort layers by Z height as well as the current options of Name and Number. It would keep the stacking clearer and cleaner. Similarly and even more valuable in the views ports if we could set the layer stacking order to always be by Z height (name and number auto stack would also be handy). That way as we add layers as the complexity of the project demands these layers will fall in to the mostly the right stacking order without user interaction.
  10. For some reason I am unable to select my viewport in my sheet layers. I can't select in order to annotate and crop or move the viewport around the sheet layer. I feel I've exhausted my resources as far as co workers and searching the forum so apologies if this question has been answered a million times and I missed it. Do I have some settings box checked off? I can't attach the file to a public forum just yet as this production is still upcoming. Please let me know, thanks!
  11. DaviesTheChair

    Viewport Data Visualisation

    I have noticed that while data visualisation (UK spelling) is a wonderful thing for adjusting colours keyed to record data, it only currently works to override 2D fills. Because it works on over writing classes I thought it might work on class fills for 3D items also (which would be even more useful for me just at the moment). Am I correct in assuming that it is only 2D items or have I missed something along the way?
  12. Hi there, I'm new to Vectorworks and wondering why when I update a section viewport the image within in it seems to move within the cropped area. It doesn't happen all the time but enough to be frustrating when I have to continually re crop the viewport. Any advice would be greatly appreciated. Thanks in advance.
  13. It would be nice if it could be possible to link a formula to a data visualization viewport. For example- I have a GIS map of a town that I can use to get the lot size and building square footage. I can calculate the FAR (floor area ratio) of the properties with a worksheet and would like to be able to show the various FAR graphically in a viewport. I would like to take record values, create a mathematical formula, and apply them to the data visualization viewport. Another instance of data visualization that I would like to do is to be able to compare a space net/gross area to see if it is greater or less than the proposed area that is required from the programming analysis.
  14. All of my Camera-linked SLVPs are being cropped, where there is a border around the edge where the foreground hidden line does not render. The hidden lines stop short of the edge, with the background render continuing the full dimension. I can make it happen by following these steps: Create a RW Camera and select it, create a SLVP at 1/4" scale (creating a SLVP linked to a Camera) Select the created SLVP, rescale it to 3/16" and then add a larger viewport crop. Set the background mode to a Renderworks style and set the foreground mode to Hidden Line. Update viewport The Hidden line portion of the SLVP renders at the original uncropped VP size, while the background RW renders at the full crop size, but it doesn't render any Hidden Lines outside the original SLVP dimensions.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×