Jump to content

Search the Community

Showing results for tags 'viewport'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
    • Forum Feedback
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Energos
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • AI Visualizer
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
    • Data Tags
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Calendars

  • In-Person Training - US
  • In-Person Training - UK
  • Coffee Breaks
  • Essentials Seminars
  • Webinars
  • Community Groups

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

  1. Hello. How can I make window hinge markers visible in hidden line viewports? I want them to be visible in elevation, but they don't display in any of my viewports. I have ticked Show Interior and Exterior Hinge Markers in the object settings. The hinge marker class is also turned on in the viewports. When I look at my model in 3D wireframe mode the hinge markers are visible but as soon as I switch to hidden line mode they disappear. They disappear both on the interior and the exterior side. Same thing happens with the window preview when I try to edit the window settings. Surely there must be a way to display the hinge markers in elevations (hidden line viewports). Alternatively, is there any other render mode I can use for my viewports to get a decent line drawing elevation? Thanks
  2. Helo, I've got a camera linked to a focus point. I've made a camera viewport out of it (copy camera option). Is it possible to make this viewport accept new camera focus when a focus point or camera itself changes its location on a design layer? Thanks
  3. The new Viewport Styles will allow you to save custom viewport settings as styles, making them easily transferrable between viewports and project files.
  4. Guest

    Floor Hatch in TopPlan?

    Hello, I have a graphic representation problem. I would like to show the plan in TopPlan view in order to see the wall detail (default at wireframe) (image 1) However, I'd also like to show the hatch of the floor finish below. (image 2) Is there anyway to achieve this in a single viewport without layering by using the background/foreground options? So far I have not found an answer. Any ideas?
  5. I've got an artifact in a viewport, it looks like a shadow - but from what? • There's nothing above this space to cast a shadow • Nothing in drawing with an opacity setting other than 100% • Viewport has no objects within it • It is not from a 3D object as I've changed all 3D to 2D poly If I zoom right in in sheetspace, it disappears. When I click through into the model, I can't see it at all and can't see what could be generating it. I've drawn a red rectangle and put it on the bottom, and it looks like this artefact is on top I can't load the model up on here client confidentiality.
  6. Hello all, I have a Sheet Layer that looks like this: The two sections are views from the design layer space, and the set (drawn blue) and high steel (drawn light grey) is from a further Section Viewport of the 3D scenic/house model in the draft. When I Publish, the Section Viewport does not show up, but every other object in the file publishes correctly. The PDF invariably looks like this: I have restarted vwx, switched computers, switched operating systems, and checked every option I can think of. The vwx file in question is attached. Am I going crazy? Thank you, Stephen LFN 2024 Lighting Plot SJS.vwx
  7. Helo. I would like my equipment list to referr to a viewport which is filtered by a layer. Equipment list unfortunately shows total number of fixtures instead of an amount which populates one specific viewport. Filter in Equipment Summary List does the job for a viewport but not for Equipment list. What am I missing? Thank you.
  8. I created a horizontal section viewport to show an interior plan. Hadn't noticed I'd checked Background Render Settings/Shadows /On ground only "on". See image below. Which causes a random grey background in the VP....Removed by checking "off".
  9. Hello, I cut a section through my project and the resulting line drawing is showing arrowheads at the corners and edges of the walls, I'm not sure why this is happening and I can't get rid of them.
  10. 1. Needs to have length shown and alterable in the OI palette like any other linear construct. 2. Needs to have the Axis alignment in the OI using a radio button concept similar to that which is implemented for rectangles. The image used in the geometry settings window is well suited for the purpose. 3. The Angle profile should be rotated 180° so the top axis default alignment is to a leg face, not air. Most structural elements are installed utilizing Top of Steel elevation concepts. 4. There needs to be an edit mode to permit addition components and subtraction subtraction components. The insertion of one or more creating selection node(s) which can be dragged outside of the edit mode to relocate the component's position along the member's axis. I would suggest that the axis the components nodes snap to be the top centre axis. These components being 3d symbols or possibly 3d plugin geometry. The former is suited for adding stiffener plates, saddles and connection plates or angles among other things. The latter might be suitable for tools that arrange holes in the flanges or the web or for coping ends of Wide flanges. The ability of a component to remain either plumb to the layer or perpendicular to the axis of sloped members is also a consideration. 5. Being able to snap to those nodes with dimensioning tools. 6. The ability to lock in a slope angle when altering the length of the member is also valuable for sloping steel roof and canopy structures; As is being able to set an angle as an alternative to setting an end elevation. 7. Component edit mode being accessible from the resource palette similar to how symbols are handled. That way all beams can be seen and their member IDs are also available for editing. Beams when placed in a plan layout may start out as being multiple instances like symbols but may need to be duplicated and edited as the development process continues. 8. This is a very useful one and should be a wishlist item of its own. Have a Viewport type which can generate a beam or symbol from the definition. (for placement on sheet layers) Talking 3d here and all the various views that the basic Viewport can display. This creates an easy means to annotate each beam and symbol. Avoids possibly hundreds of classes and or layers being required to control visibility. The current process of laying out beams for a structure is still required but all the layout of each beam would be tremendously simplified and can utilize templates for annotation. One only needs to remember that all symbols and beams be created at their internal origin for best functionality. 9. Having the Viewport mentioned above being able to tap into the member id and or symbol name to facilitate automatic labeling. Or would that be the other way around where labels in the Viewport tap into those ids and names? 10. Profile size should be editable as a pull down at the root level of the OI, not embedded behind a shape selection button. 11. The technical data that the individual members currently provide should be displayed in the OI or accessible from the OI via a button. Weight characteristics for the basic member is a useful piece of data that is currently not provided. 12. Custom sizes as currently provided in the individual member tools is also useful for those sizes that are not in the predefined setting. This is helpful when using bar angle, bar channel and some tubing sizes which are currently not in the selection lists.
  11. Can the Visibility tool be enhanced so that it can also toggle VP Class & Layer visibilities while annotating a Viewport please?
  12. Hello Everyone, I'm starting my 3rd or 4th project in VW and the section markers (the triangles and bubbles with the numbers inside) look oversized in some viewports and tiny in others. It makes sense since I'm specifying the marker size in inches but I never had this issue before. Is there a way to keep them relative to the drawing like the Grid bubbles? There must be something I'm missing. Thank in advance! I'm using VW 2019 SP2 on macOS 10.14.3
  13. Hi again, Another feature request! Would it be possible to create viewports from a schematic layer by selecting the items you want to include in the viewport and click create viewport (I have a shortcut CTRL+SHIFT+V). This would be instead of having to create a rectangle and then using that as the crop border. It may require a degree of crop 'margin' )say one or two grid squares or may be a %age of the length/width to give some space around the objects being cropped nicely, and the viewport laying on the sheet layer centred 🙂 But this would speed things up nicely !! Thanks as always, R
  14. Hi, I am working on exporting a shadow drawing with Shadow Catcher Texture, and VW generates a strange shadow display glitch and I can't figure it out. The viewport will correctly render shadow in a perspective viewing angle, but when I switch to plan view it will go off - buildings on plan bottom will be covered by glitching shadows. Please see attached images. The working file is also attached, I am using Landmark 2023, please let me know if you have comments. Thank you. 1118363379_testfile.vwx
  15. Hello, Anyone seeing issue with shaded render in viewport/design layer display some textures in color even if 'colors' option is off...? We started to have this issue just recently...so it was definitely working in SP0, SP1... VW 2023 SP4. Thank you!
  16. Has anyone encountered this issue where if I create a section viewport, it created a cut 2D plan and the option to change the projection is greyed out? I have also tried copying other section viewports lines that show the building correctly, but the results are the same. The projection options are also absent in the OIP. VW2022 SP6 MAC Monterrey 12.6.3 M1 MAX
  17. I am proposing two additional functionalities for Advanced Section Properties: 1) Hatch Style Assignment for Objects where none are assigned. When selecting "Use Attributes of Original Objects" in Attributes of Advanced Properties - allow assignment of a section style to any objects that have not been assigned a section style. In attached screen grab I've assigned materials to glass and aluminum of windows. The column tool was used and displays a hatch. But the pipe extrusion I've drawn (and pointed to in purple) I have not assigned a material or a class and so it appears white, or without a hatch. I would like the ability to assign a default hatch to any non assigned objects. 2) Scale Hatch In a top plan viewport you are able to scale not only line type and weight but also hatch style. When Sectioning the Hatch Scale does not appear in Advanced Properties Display options. This is critical as hatches, especially in a full size detail, can become very tight and need to be scaled. Choosing an appropriate hatch for the object can work well for one scaled viewport but not another and should be adjustable for each viewport.
  18. I am requesting the ability to control the appearance of my 3D model beyond the extent distance. Currently you can set a distance you would like to appear in your viewport for a section line drawn in relation to a 3D model. Sometimes it is helpful to show objects or walls in the distance that are beyond an arch for intance. I often want to show walls in the distance in a light grey. Referencing the attached image I propose the ability to: 🟧 Show objects within the orange area as a foreground element 🟨 Show objects within the yellow area as greyed out background 🟩 Hide the objects within the green area I have only been able to do this so far by stacking viewports. Thanks!!!
  19. I was wondering is it possible to convert rendered simplified horizontal section viewport view into 2d component of a symbol? I want to create 2d/3d symbol form downloaded 3d model. When downloading 3d models from ex. 3d warehouse, It's a quite dense mesh, but if I make a horizontal section cut to the viewport I receive clear 2d simplified sketch. Is there any way to transform this viewport image into 2d polylines for future use as 2d symbol component? I have tried to fill the spaces with the polygon fill bucket but it's not working...
  20. Need to understand why the tile graphic within any wall types are not publishing. See screenshot of viewport on design layer and published file. Any ideas? Example Publish.pdf
  21. Dear VW lovers, when rendering a Viewport and searching for the best outcome and in a time saving manner at the same time, I do Test Renders of various Viewports along side of each other and monitor the time they take to render apart from the result of the quality. Rendering a Viewport can take some time, so either I work on something else - once the VW program allows it - or I walk away. Either way - once the Viewport is not 'active' the slider on the bottom right hand side of the program won't show the time it took to render. And it cannot be retrieved. At east I haven't seen it. At times it doesn't show the render time at all when the 'Auto-Backup' pops in between. Q&A Is there a Setting or some way I can go back to a Viewport and see how long it took to render? Any insights are appreciated. Cheers, Grethe
  22. Hi All, In a large project with multiple sheets, and a good hundred or so viewports spread across these sheets - is there a way of navigating to one particular viewport, or of finding out which sheet that viewport lives on? Unfortunately the viewports have not been named so are generally called 'Viewport-1' etc.. no clue as to their location in the file.. What I am specifically trying to achieve; I can see that the visibility for a layer is only turned on in one viewport. I want to find this viewport and review the information shown there, but short of going through each sheet manually is there a quicker way of finding it?? Thanks, A
  23. I can't figure out the way to assign a related position to my drawing labels in relation to the scale/crop of the viewport. If I do an original viewport of 1:50 and then re-scale it to 1:70 or 1:100, the result is the drawing label getting closer to the VP, as shown in the first row of the screenshot. I want to end up with a result like the second row each time I re-scale or crop my VPs. * The drawing label it's a custom style inserted from the 'create a new VP' menu when creating a VP from a design layer into a sheet layer * I've tried assigning a 2d locus to the drawing label style but nothing changed.
  24. I've added a section cut symbol on my floor plan to generate a section drawing. On that drawing I added details such as blocking, dimensions, etc. I had to move the section cut symbol around on the floor plan. Went back to my section viewport and the generated section shifted out from under all of my additional details. How do you prevent this from happening? Should I not be using the same section symbol for notation that I use to control where the section is cut?
  25. Correct viewports naming can be quite useful, especially when you use the class visibility feature in the organization palette. For the moment the only automatic viewport naming is setup to: "Viewport number/Sheet number". I personally find it very weird because when I am searching my viewports in the organization palette it makes more sense to me to first see the sheet number then the viewport number. This is a personnel preference off course, but would it not be marvelous if we could have multiple selection of automatic viewport naming? Maybe something in the document preferences? It would be great to have a automated viewport naming that would change when ever there are changes. That would save me so much coordination time. Thanks
×
×
  • Create New...