Jump to content

Search the Community

Showing results for tags 'system hang'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 1 result

  1. Running Vectorworks 2016 with Renderworks Specs for laptop and graphics card attached. Having reviewed the forum for related subjects, there appear to be several similar topics from many years ago regarding the Space Tool and it's many bugs and glitches. However, I couldn't find any from more recent relevant or related posts (2016 onwards), so am posting this. I use the Space Tool to collect take offs of surface areas for input in to PHPP. I realise Energos has a similar feature, though have discovered that the area takeoffs in Energos are not accurate and have resorted to my own system of takeoffs using the Space Tool. This has worked fine for the past few years, however, since using my own Space Label symbols and several of the Additional Data fields, even the simplest shapes cause significant hangs and delays. See the attached video for a minute or so of this in action. It's in real time and the key hang is represented by the background going black and the dreaded (Not Responding) words appearing in the Vwks title block (upper right). Even for the simple rectangle in the example, I find the hangs and delays excessive and am looking for alternative methods of area takeoffs (most likely through polygons and bespoke records and worksheets etc.) It is worse when moving vertices etc. post Space boundary drawing.The hangs are shorter (slightly!) when I complete the Additional Field data prior to drawing the Space outline, however, they are still present and a real frustration. FYI - Following advice from a post RE: improving performance, I made the following adjustments with the hopes of improving performance though with no change to the hangs whatsoever: Turned off : Vector caching GDI and antialiasing Enhanced Navigation Three questions: Is anybody else experiencing such hangs when using the Space tool? Given my laptop and graphics specs, are there any performance issues I should be aware of? Could anyone recommend an easier way to obtain surface area data from a 3D solid model? Many thanks. Vwks_space_hang.mp4
×
×
  • Create New...