Jump to content

Search the Community

Showing results for tags 'symbols'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

  1. In project sharing, you should have to check out entire symbols to reduce editing conflicts between users.
  2. Very excited to dive into 2019! What better way than with a program hang. I'm encountering a long delay with opening the resource window of the 'Choose a Symbol' dialog, when activated via the OIP. No lagging issues when using 'Replace with Symbol' via the menu. Anyone else?
  3. Hi there, I have put together a drawing and want the worksheet to count nested symbols in a specific area of the drawing. I have named a rectangle area in the drawing "000-OrderArea", and they Symbol "ProjectSeat" appears in this area both on its own, as well as being nested within two other symbols. Here is the formula in the Worksheet cell: =COUNT((INSYMBOL & (S='ProjectSeat') & (LOC='000-OrderArea'))) The Worksheet is only counting the 'loose' symbols in the area, not any of the nested ones. Any clues as to how I can get it to count ALL of the symbols in the area? Cheers, Nick
  4. Hi all, Ive have managed to download the vectorworks content successfully. However I dont know how to access this content. I thought it would appear in the resource browser but unfortunately it hasn't. Ive tries refreshing the libraries to no avail and cant find anything online about this either. Please help. Im using VW 2018 Architecture on Windows 10 Thank you
  5. What is the process of adding additional manufacturers truss libraries to both Vectorworks and Braceworks?
  6. I would love for the Resource Manager to be 'active' in the way that - whilst downloading textures, symbols & other items - I can still scroll up and down within the Resource Manager to see about other units. - At the moment the Resource Manager 'freezes' and prioritises the download. - Only once the item is finished downloading the Resource Manager 'frees' up and lets me work and scroll. - Being able to do both at the same time would very much increase the overall work-flow. A solution to this is much appreciated. Cheers, Grethe
  7. I am working on a project that requires me to extract areas from polygons and landscape areas that are embedded within symbols and display them on a worksheet. I then need to summarise the areas by symbol name and class, Is there a way to easily do this as function within a worksheet or perhaps using marionette?
  8. I have a problem with my viewports. Whenever I want to show my elements that are grouped or a symbol, they are displayed as an wireframe. It doesn't matter if I'm in Open GL or a renderstyle. When I ungroup them the problem is solved, but that's not how it should work. Has anyone else experienced this?
  9. I often use 3D symbols as components of Solids (solid additions, etc.). But if I update such a 3D symbol, it's then necessary to enter the Edit mode of each and every Solid that uses that symbol before those Solids update accordingly. I really, Really, REALLY wish Solids would automatically update when the 3D symbols they're composed of are changed. Their inability to do so simply halves the benefits of building Solids out of 3D symbols. VWIS085
  10. Is there a way to create a report for symbols that have symbols within them? i have multiples of the same part and parts that have minor changes in them that use some of the parts and pieces from other parts and I want to create a report that generates a report of the total pieces used. Is that possible?
  11. Hi, I'm using the Send to Cinema 4d command and the fist time I did the export everything worked perfectly. Now I have updated my project in Vectorworks and have wanted to Send to Cinema 4D once again. The result is terrible. The main problem is that many Instances of Vectorworks symbols are now broken and some symbols export with no texture tags. It's not possible to work this way. One needs to be able to update the Vectorworks model and send it to Cinema 4D.
  12. When dragging a symbol into a wall is there a trick to keeping it oriented the same way as before it was inserted? I find the symbol or PIO often flips around and I then have to reflip it which gets annoying after a while.
  13. We are having difficulties Referencing Symbols from Project Sharing file to Elevations / Sections sheet files, mainly the Level symbols, and grid lines symbol. Things that we use in both Elevations, plans and sections at all scales. We have a project sharing file, with multiple users for one bldg only (10 stories, 256 apartments), which is working fine. we than have separate vectorworks sheet files for plans / elevations / sections, which generate all the sheets as above. Referencing in the main Working file. but we can't get in the grid line symbols nor the level symbols, as we get an error message saying that the Working file cannot be referenced in (only the Project file), which we know... but the symbol is inside the project file, and not reachable from within the resource browser. is there a way around this somehow? kind regards anton
  14. It would be nice if VW would get better support for OpenType features, especially for symbols and fractions that are available in fonts that sometimes cannot always be inserted with e.g. the windows character map. For example, standard fractions like 1/2, 1/4 etc. are usually not a problem but fractions like e.g. 3/16 don't show as a proper fraction in text even though the font supports such fractions in its font properties. It would be nice if VW would support OpenType fractions so that they can be used in e.g. dual units setups and/or dimensions etc. The same applies to some special characters that are in the private space of unicode fonts, they may not always show up in e.g. the windows character map utility but they do in other graphics/dtp programs that can show the full glyph/character palette. To have such a palette in VW would be quite nice as then you could make full use of such fonts.
  15. Recently created some VW2018 assets using 3d IGES data as downloaded from Morgan Furniture (UK) 'Seville' range (www.morganfurniture.co.uk/collection/seville). It took a little while so I thought I'd share the benefit. Process followed to create them: 2d & 3d data is 'as imported' from the Manufacturer (IGES/ IGS files), ie. not edited or optimized (beware, in some instances the 3d and 2d plans differ slightly in overall size) Objects & symbols on class 'none' & texture as 'Texture-1' Insertion point/ origin located to the front centre of 3d object Symbol created for each furniture item Feedback/ constructive comments very much appreciated! PS - I produced these for my own use so have tried to make them as easy to use and accurate as I can. If you decide to use them, please satisfy yourself that they reflect the products; you use the data at your own risk. 20181117_Morgan_Seville.vwx
  16. rowbear97

    Windows

    Perhaps I'm going about this the wrong way. I have a mid-rise residential building that I'm working on and I'm having to recreate the elevations by hand. Each "Window" consists of (see elevation01) fixed lower window, vertical pivot above, fixed larger window with louvered opening for PTAC. I would like to take these four elements and combine them into one symbol that I can insert into walls as this assembly appears on 50 of the 57 units. Any suggestions or assistance would be greatly appreicated.
  17. Is there a method anyone has used for hybrid symbols or objects to inherit space properties? I would like to shortcut the lengthy and error prone effort of manually assigning room numbers or names to furniture records (which is my current method) to enable worksheets with room-by-room (i.e. space-by-space) take off. I hope I am not alone in this requirement?
  18. It is very nice that the Grass Shader in VW also works within Symbols. That makes it easy to create instances of plant tubs or other green furniture. However, that will not work in C4D after Import/Exchange when you keep your Symbols als Instances in VW order. Which I think is the recommended way to go for Symbols. Grass Shader Materials (like Lights) in Symbols will not work as "Render Instances". Export as "Render Instances" is VW's only option to get VW Symbols into C4D and not dissect them into separate geometry. So if you encounter such problems with Symbol exports not working as expected, try to search the Instance Copies in C4D by Name (You can't isolate them by Single Layer (Class) display, as Instances from VW unfortunately don't have a Layer assigned like their Symbols Original) and deactivate the Instance Copies "Render Instances" option - so they will work again.
  19. Hey, I create some custom symbols/lighting instruments and added them in my drawing. Now I went back and edited those symbols slightly but I'm wondering: 1. Does the lighting instrument automatically update with the new symbol changes? 2. How can I update all of the currently used symbols on the drawing? Is there anyway just to make it auto-update? I searched but couldn't find a clear solution to this. Thanks for your help
  20. Hi there, I have a problem with the linked texts inside the symbol blocks. When I see them in any type of 3D visualization even in wireframe, I can see all the information pulled from the record without any problem, but when I try to visualize the symbol not in plan view, with the hidden line mode on, all those data disappear. Anyone knows how can I do to show the linked information inside the symbol block even in hidden line mode? Thanks
  21. I have a unit (lots actually) that I want to always use in mode 1. How do I get the mode to stick to the symbol in the resource manager? Thus, having the mode already set each time I insert the symbol...
  22. We are shifting our workflow into using stories. In past multi-family-residential projects where many units are the same, we've put these units in symbols so that we can make wide scale changes to them. However, when creating a symbol of the units with wall styles bound to story levels, the walls show up as having no height. There is a story aware checkbox in the create symbol dialogue box but I'm unclear to what it really does. Do styled walls work within symbols or do we need a new set of unbounded wall styles? Any tips relating to multiple unit type arrangements using stories would be appreciated.
  23. When I group objects, symbols become invisible but still there, this happens in wiremode for me. Sometimes it works to just rerender to OpenGL and back to wiremode. Symbols are mostly 2016 and older. All objects have same class, "ingen" in my language. Active class is "ingen", and active layer is visible. I use 2017SP1, and problems occur on both mac and pc, and on three pc's I have tried. I have tried to change stuff in preferences, but nothing works. I have seen post on this since November but I have seen no solutions. Have someone found a solution to this problem?
  24. Hello! I'm working to figure out the best way to export a useful DWG. I'm wondering, is there any way to maintain Symbol names (ex. S4-36deg) in the exported DWG block? They are currently exporting as a seemingly random array of numbers. Thank you!
  25. Hello, I was working on VWX 2012 in a teamwork project. Means several people were working with the same files. We happened to have an ongoing problem with the drawing precision. I know about the Units-Settings. But maybe our problem was also linked to Symbols. Whenever a file was opened with a different MAC the symbols for example changed its places by 0,027453 meters (lets say). Since the Units-Settings are file specific I don't know what could cause this issue. Are there any settings that are global in the program and could cause this problem? Or do you think its a symbol based problem? Any help would be very much appreciated! Thanks and kind regards Malte
×
×
  • Create New...