Jump to content

Search the Community

Showing results for tags 'spotlight'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 171 results

  1. Been running into a few problems with symbols in 2017 I've never seen before: When I layer a normal 2D symbol on top of a lighting instrument, then zoom out, the stacking order gets messed up and the lighting instrument is on top. Double clicking a 2D symbol in the resource manager brings up the symbol selection tool, yet when I click to place the symbol, I get the error "A symbol needs to be selected." It can still be dragged from the resource manager to be placed, but this is inconvenient. I never encountered this issue in previous versions. Any help/insight much appreciated!
  2. Occasionally after inserting a pipe & drape run using the soft goods tool, the actual drape line (but not the base plates) turns red. Its not a class issue as everything checks out on that end. I have had similar issues with the truss tool and odd lengths, but there is a checkbox at the bottom of the OIP called "highlight" that when unchecked returns the truss to its class assigned color. I am assuming that my P&D issuer may be similar but don't see any options in the OIP to fix it. Has anyone found a way to fix this?
  3. Hi I made clay paky alpha800qwo symbol, and I made a new file and tried to use that symbol. When I use that symbol, The symbol was recognized as a 2D / 3D symbol and I convert it to a light instrument , Instrument Tpye becomes blank. What's the problem? I fill in blank with ' AlphspotQWO800 32ch' and export LC, LC cognize it correctly.
  4. Got very excited when i saw a dropdown for "Fixture Mode" in the Obj Info palette but then noticed its only for vision integration. Would be great if we were able to custom create fixture modes that get attached to a fixture type, and have a place for this dropdown to be integrated into report worksheets, or into they instrumentation key. Instead of mickey-mousing a user field or some other field to hold this data.
  5. Hi @ all, I think this problem is not knew, but I cant find any good solution for it. I have several booms on sidestage with 4-5 fixtures on top of each other. Booms and fixtures are drawn in 3D. Now I want to find the best position for their corresponding label legends in Top/Plan view. Of course drawing them in 3D and switching to Top/Plan wil have all legends overlapping and you can't read anything. So my idea is to make legends for low-, low mid-, top mid- top- and highside position, and distribute each label more to the side. But how do I deal with the fixture symbol ? If I'll leave it at its positon everything is fine unless there are different fixture types. If I make separate labels for each fixture types this will result in a lot of labels and any hand-drawn 2D plan would be quicker. How do you generally deal with this ?
  6. Can you rotate the projectors to be on there side and still use the all the video screen tools? I have an installation for an event and all the projectors are being placed on there side to project large portrait projections. How can I show this in Vectorworks using the current tools set?
  7. I have noticed that the Align/Distribute Items tool in Spotlight is broken. This is still true as of the most recent Service Pack. Has anyone else seen this?
  8. When I updated to SP 1, I was hoping to see that the Y axis of the 3D rotate function of the Spotlight Instrument had been fixed to allow a fixture to hang on its side. At the moment, the Y rotate angle actually rotates the component parts of the symbol about the Z axis which serves the purpose of rotating only the base once an instrument is focussed. Please will you restore it's original functionality which worked so well and was logical. It's current state is illogical and means that firstly, my old drawings do not read correctly in the newest version of the software, secondly, some of the uses of Vectorworks are now not achievable and lastly, for other tasks it requires a laborious workaround to fix. Could I suggest that you put back the Y functionality and add a Z functionality to do what you have inadvertently done to the Y axis. It would be good to hear from a Spotlight engineer to know why this was changed and when a fix is due. There have been so many welcome advances with the software in recent years but this seems to be such a retrograde step. @JimW could you help to pass this on for a response. Many thanks Mark
  9. So today in 2017 I have been rendering a gobo in a spotlight fixture. All good till I changed the color from White (empty field in the color field of the OIP) to red (R27 in same place, then I switched back to White by deleting the value in the OIP. The fixture acted as if I'd turned it off, tho showed on in the Vis Palette and right-click menu. Investigating by choosing "edit light" from right-click menu, showed the color as black. Bug? This is not how it's worked up till V2017. Fixed soon? Hoping so. Also, the Shutters still fail regularly and the crappy workaround is to block the beam with an extrusion. And Use Vertical Beam seems to flop shutters from right to left. I haven't experimented with Top or Bottom in that regard yet.
  10. Is it possible to build a clear all filters button for the instrument summary tool? This would be most helpful, especially in a drawing with a sophisticated class structure.
  11. Hi All, I'm having some trouble with the Hoist tool when I import a drawing from 2016 to 2017. If there are hoists existing in the drawing from 2016 when I do the import, as soon as I make any changes to the hoist in 2017 my Load Trim data displayed on the plot converts from feet and inches (ex. 19'0") to a decimal to the power of 1' (ex. 1.9e01'). The data in the OIP under load trim still reads as 19'0". I've attached a couple of photos. My workaround for the time being has been to delete all of the hoists using 2016 before I import to 2017. Wondering if anyone else is experiencing this. Thanks!
  12. Two questions.. of many, as I'm just beginning to dig into v2017. I am curious to know why all of the VW Spotlight lighting instruments are filed under [Object Styles-Lighting Instrument], while the Audio, Truss, etc.. are filed as [Objects - Entertainment (...)] When I click on the [LIghting Instrument] folder, why does the resource window not populate with the all of the sub-folders? I am only able to see the sub-folders by clicking on the drop-down triangle.
  13. So I did my first export to Vision from VW 2017 and found some differences in the workflow: - My userconfig.xml got overwritten. Does this mean that when you install 2017 you HAVE to change the ESP mapping in the vectorworks spotlight preferences? or was this just my issue? - Rotating completely changed! I had realized that 3D rotation un VW had changed, personally it's strange but will have to get used to it, but know the default for vision is a "hanged" fixture, not a "floor" fixture. Is this right? Mayor issue when you have your personalized libraries set to work with the old Vision Workflow! - When assigning fixture mode in VW It does not always display it in the Object Info Pallete (see attached) nor does it have any info int the Edit Vision Data menu, but when exported to Vision it is exported properly... Besides these differences, are there any other? I've looked for release notes or some other document that lists these differences but haven't found one, is there such? Has anyone else done any exporting to vision? Cheers
  14. Has the Y rotation of the Spotlight Instrument Tool been changed? It now rotates the instrument around the Z axis which is surely what the instrument rotation field is for. This could actually be a really useful addition but could it be labelled Z rotation and please put back the Y rotation to the way it has been working for a few years now. Apart from anything else, this makes the "Create Plot and Model" command far less useful. This is bad news for me if this is seen as an improvement not least because drawings created using it do not display correctly in 2017 and will need to be opened in earlier versions of the software which I am sure is not the point of the annual upgrade. As you can see from the attached file, when drawing a boom of lights it is often desirable to draw them at an angle (say 30°) so that the labels display clearly and the fixtures don't overlap in 2D and it was always possible to adjust the X and Y axis to bring the fixture back to a true hanging orientation like the example on Boom-1. This is now impossible because of this new bug. I would be grateful if this can be fixed. Many thanks Untitled_1.vwx
  15. I believe I found a bug on VW2017 build 327801. I lay down a spotlight instrument, then add an additional 2D symbol on top of it. Then, when I zoom or pan the drawing, the spotlight symbol superimposes itself on top of the 2nd symbol and stays there. I can go back and fix the sort order by saying "send to back," but when I zoom it gets messed up all over again. I never noticed this in 2015 or 2016. Thanks!
  16. Hi All I`m stuck with a problem. I`ve read threads about fixture rotation, but they seem not to give answers. So let`s say I have 4-lite Molefay fixture and I want to aim it towards audience. To rotate fixture, I have to edit 3D components of the symbol (If i try using 3d orientation, parts of fixture will explode all around). After editing components, my fixture looks right in 3D, but my symbol in TOP/PLAN-view looks the same as before editing components (it is the same if I rotate the fixture with 3d orientation). Then I go and delete 2d-components and paste 3d components. Now everything looks right, but when I try to use Instrument summary tool, it tells me "No 2D preview", since it obviously would need the 2D-components I have deleted. Sure I`m doing something wrong, so any help? Many Thanks.
  17. Does anybody know what's going on with these arrows in VW Spotlight 2017 Mark
  18. I really like the functionality of the Spotlight Instrument being able to alter pen and fill attributes depending on which class it is assigned to. There seems to be an inconsistency to this function’s design though which I find frustrating. Many of us use different lineweights within our symbols and indeed many of Spotlight’s own symbols do as well. When one uses the Instrument’s colour to alter the pen colour, lineweights are maintained as set “By Class” within the symbol which is great, but when one sets the symbol to change “By Lighting Instrument” all the lineweights change to the weight of the active class regardless of the “By Class” settings of the objects within the symbol. This seems inconsistent to me. I’m not sure if this is a bug or just an oversight, but It would be really good if this could be changed on the next update. Many thanks
  19. I might be going crazy but I am getting a bit stuck on some fixture rotation stuff in Spotlight VW2017. I loaded a drawing from 2016 that has lots of fixtures with the "Set 3D Orientation" / "Set Y Rotation" values set to various angles. When opened up in 2017 all the angles say the same as 2016 but the fixtures are not correctly rotated as they are in 2016. I started a new drawing with one symbol in both 2016 and 2017 to see if I could find the issue but I can't see why 2017 is behaving differently to 2016. Pictures attached and VW files. The only difference is the "active plane" but I can't set it to "Layer Plane" in 2017 as the option is not there. I must be missing something...been a long day...hope someone can set me straight. Cheers Simon Rotation Error VW2016.vwx Rotation Error VW2017.vwx
  20. Hello, I am trying to create a 3D parking lot site in Vectorworks Spotlight. All four corners of this parking lot are at different heights. I have tried extruding a rectangle and reshaping, but I can only reshape 2 of the four corners. I have also tried using the slab and grade tool, but I am unable to create what I am wanting. I need to create a parking lot that is exact to the image attached. Any suggestions/something I am not doing correctly? Thank you!
  21. Hey Guys, does anybody have spotlight symbols for this lamps / Fixtures? PAR 20 Can PAR 56 Can Pepper 300/500 Generally, where can i search for this symbols.. Where can i get them from? best regards Phil

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...