Jump to content

Search the Community

Showing results for tags 'spotlight'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 192 results

  1. Vectorworks Spotlight 2017 SP3. Navigation pallet has unexpectedly gone blank. Reinstall does not fix the problem. Restarting the system does not fix it. Any thoughts?
  2. Hello, I have been experimenting with rendering gobo recently. And I seem to get a ring of light spill around the shape of the gobo. Is there a way to fix/get rid of this? Please see the image below to see what I mean. Also, the breakup shapes seem to be really low quality. Is there a way to fix this? Thanks, Ryan
  3. Hello- How do I prevent data visualization from affecting my label legends? I do not want to change the color of the container or the text in it.
  4. I would like VW to create a FROST or SOFT FOCUS function for the Spotlight Instrument tool. This would help visualise the effect of varying grades of frost filter and would be especially helpful when rendering shutters cuts and gobos that need to have a soft focus applied. Could I suggest Rosco 132, Rosco 119, and Rosco 114 as a good start. Many thanks Mark
  5. I'd like to be able to manually clip the video screen coverage zone, eg at venue walls.
  6. I'd like to request a plugin tool to create cable swags. Sometimes you want to show the crew where their cable swags should drop off. Step 1: draw a line Step 2: choose the start height and end height. Step 3: choose how much swag or droop to have Optional: Maybe the tool can calculate how much cable is in that run.
  7. Someone on the team probably can make a festoon / bistro lighting tool/plugin. Step 1: draw a polyline Step 2: choose how much vertical swag to use OR the difference between the start and end heights Step 3: choose what symbol to use for the bulbs Step 4: choose the interval at which bulbs appear. Maybe default to every 2ft?
  8. Hello All, Whenever I create seating sections there is no longer a seating count worksheet created. I can manually run a report, but it isn't formatted and doesn't include seating totals. Any ideas? I have searched all over the forum and cant find anything. Thanks, Capp
  9. I was an early adopter of Vision but have not used it for some time. Can anyone tell me what one can and cannot do when rendering an image in Vision now that VW and Vision are integrated? I don't recall what the feature is called, but you can export an image file with better quality images than what you would have with standard "operational" OPEN GL meaning the rendering you see when working in real time. Here is what I suppose I would really like to know: - Can I export from VW into Vision using all of my existing VW textures? - When exporting still images at higher quality, do those textures appear the way they would in final quality Rendtrworks? (i.e. reflections, bumps, transparencies) I am assuming not as I do not believe that was ever the case before, but perhaps there have been some changes with the integration?
  10. Hello, I have a mayor problem which I just discovered in the Spotlight module. When I select a random lighting instrument and select "Edit" and perform a random edit, VW crashes immediately. This happens on all the Mac's we use VW on. Also we discovered an issue with Inserting Lighting Positions, this feature is not working properly anymore. I would appreciate a quick reaction on these issues !! Pelle Herfst Lighting Designer Westerdoksdijk 679 NL 1013 BX Amsterdam The Netherlands-EEC T: +31 20 62 06 212 M: +31 6 53 15 18 77 E: pelle@rapenburgplaza.nl W: www.rapenburgplaza.com
  11. I am trying to create a custom house light fixture, it's an Altman Downlight Chalice. I have imported the .dwg of it, converted it into a lighting lighting symbol. Now I want to use the Photometrics file that Altman provides which is an .ies file. I have looked all over and cannot find a way to import and assign that to a custom fixture. Anybody have any ideas? Or am I looking at this totally wrong?
  12. Hello all, I am looking for a way to make a custom sized truss with 3 sides containing ladder bars and one side open. This is an example of what I mean: http://www.tomcatglobal.com/Products/Dance-Tower/ Any suggestions on how to do this? Thank you!
  13. When attempting to label fixtures using the label legend the properties selected are not stored. Once properties are selected under the edit fields prompt, I attempt to apply them to a symbol (edit layout) and there is nothing to layout. When entering the dialog again, there are none of the previously selected fields still selected. Whats up with this!
  14. Hey VW Friends, working on rending some 3d shots of a design we are working on for a project and i'm not sure what i'm doing wrong. any time i try fast or final render works i just get a solid colour Crop. but yet in open GL i can see my full shot, what is also interesting is in Open GL not all my lights turn on, yet they are all duplicated from the first one thats turned on. for my final render work i figured it could also be my Ambient lighting was too dark at 12% so i upped it to 75% and all i got was a more Brown Screen instead of black, i attached that screenshot too. I guess i'm trying to figure out the best render settings for presenting my projects that all the lights are on and i have a nice dark ambient lighting, Thanks in advanced VW Friends. Andrew Total Events
  15. Every time a screen gets dropped in one of our drawings, we need to know the optical center of the screen to optimize the projection scaffolding setup. It would be outstanding if the OIP of the screen object would just tell you what that measurement was instead of having to draw a 3D dimension in a front elevation (which can be a chore in and of itself) or worse yet, having to actually do foot and inch math in your head! The way I see it, the plugin is already calculating the center of the screen, because the projector position can be set to "Screen Center." All we need is an entry showing what that dimension is! Thanks, Joel
  16. I have placed a lighting instrument (S4) on a light position using the spotlight instrument insertion tool For some reason, the instrument appears beneath the lighting position and is faded (looks like it's grayed). As far as I can tell, everything about the instrument is ok, it just doesn't display properly. I earlier inserted some instruments and these all display fine; they are full brightness and on top of the pipe. I can copy these older instruments onto a pipe and they work fine when copied. However, the instruments inserted by selecting an instrument in the resource browser and inserting it don't display correctly. What did I do that makes these instruments dim? When I click on the ones that display correctly and the ones that don't, I cannot see any difference in the object info. They are both on the lighting position, they both have their fields filled in, etc. They are both on the same layer and class, although the new one looks like it's on a grayed layer. I tried send to front and it didn't help. Both the instrument and its data are grayed.
  17. Hi, I have a clean install of Vectorworks Spotlight 2017 SP2. I have used the straight Truss tool to create a Lighting Position. This worked fine initially. Now when I change the z height of the truss the truss dissapears, in 3d and in Top/Plan view. I don't understand what is going on here. Any help much appreciated. See attached files for details. diappearing_truss.mp4 benlight_demo_show01A.vwx
  18. Hi All, So I started experimenting with adding movement circles into the 3D component of my Lighting Devices. These are circle objects with a dashed line type, flipped up into the appropriate 3d space. They are great for 3d sections I've been generating. However, it appears that these 2d objects do not move appropriately when Set 3d Orientation is used. The circles are grouped appropriately inside the symbol with the appropriate Part and so forth, so I do not think it is built incorrectly. Furthermore, as soon as I convert the circle to a 3D Poly and refresh instruments, it immediately moves to the correct location. This is less than, because then I cannot easily make it a dashed line type. Thoughts? Thanks, Ben
  19. I have one resource library in my Resource Browser favorites that is displaying duplicate folders in the hierarchy structure. Any explanation to why it does this? Clicking on both folders takes me to the same correct folder. Thanks. C
  20. I would like the ability to add multiple "typical" to the Lighting Instrument Summary. Not sure if others practice this method, but my different device types will sometimes use different Label Legends. Being able to name each typical to its specific device type would also be great! Allowing the user to add additional "typical" horizontally or vertically would be nice too. Jeff Miller
  21. When I use the Align and Distribute Items tool in Spotlight, Vectorworks crashes. Thoughts?
  22. I keep having issues when using the Lighting Instrument insert tool. When I click on the insert light device tool icon in the spotlight palette. After clicking on the icon and then moving to the drop down panel to select a lighting instrument. The programs seems to freeze and lock up on all of my projects. So that I cant get any work done. I have found a work around by navigating to the symbols in the Resource browser. Does anyone else have this issue!
  23. After doing several viewport FQR updates. The screens and any texture that is assigned glow, seems to do this weird inverted thing color thing. This has happened in multiple files, fresh ones, and older ones. Anyone else run in to this? Is it a bug? Restarting VW fixes the problem for a handful more renders. Vectorworks 2017 SP2. Machine spec's in the screen shot below.
  24. I'm trying to adjust the shutter on an ETC Source 4 19deg and whenever I click "OK", Vectorworks immediately crashes. Same response when trying to evenly space fixtures on a pipe (an issue I know is already known). Any input here?
  25. Hello! My name is Nik Robalino and I'm selling my Vectorworks license with Spotlight (includes Renderworks). I am getting out of the industry and no longer have a use for it. I am asking for $2,650. Thanks for your interest, Nik

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...