Jump to content

Search the Community

Showing results for tags 'spotlight'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 192 results

  1. I am trying to import spotlight instruments from the user library. The symbol shows up in my resource browser and I can insert it onto my plan view. But when I switch from top view and then back to plan view the symbols disappear. The legend remains but the fixture is gone.
  2. Hi all, Received a file to work on and when going into 3D view I now get this resizable box that only shows the model within said box, it does not appear in any of my other files. The "viewing box", as I am calling it, goes away when I enter Orthogonal view but I need to work in Normal Perspective for this. Attached are pictures of the "viewing box" on the new file in Normal Perspective, No "Viewing Box" on the same file in Orthogonal and a shot of another file that I checked in Normal Perspective that does not have the box. Any hep would be appreciated.. even pointing me in the direction of what this box is called so I can track down some settings would help. Thanks!
  3. I believe this happened in SP1 also. I have a drawing, with two manually selected hoists, just for example: I run the number hoists tool: Use these settings: Upon clicking OK, I receive this: (You can clearly see the two original hoists are still selected)
  4. Is there a way to add (or subtract) a specific number from the channel field of a group of instruments? For example: selecting a group of instruments that are numbered 1 to 9 and adding 10 so they're now numbered 11 to 19. Maybe there is a vector script that can do this? Thanks
  5. I'd like to propose that when you toggle the double purchase (sidebar, I've always heard this as called double reeved when referring to motors, and double-purchase for fly rail systems, maybe it's a US thing?) option in the hoist tool the diagramed changes happen. Basically: When the toggle is ON: The max allowable weight of the the selected hoist doubles from it it's default capacity The speed in feet per minute is halved (though this is't a big deal, but it might be useful) The total chain length get's doubled from it's default or current value. When the toggle is OFF: The max allowable weight returns to the defined max of the selected symbol. The speed in feet per minuted is doubled (once again, not a big deal) The total chain length get halved from it's current value. After inserting a bunch of 1/4T's that are double reeved (double purchased) for a ballroom show, I have to update them all the time to have their max allowable weight be 1000#'s. I've found every time I insert one it resets to the default max of 500#. Option + Dragging won't work half the time cause the motor won't attach to positions when I do it that way. The eye dropper tool also dosen't seem to want to grab the max weight as part of the plugin parameters. The tool WILL however remember the double purchase toggle, so It would be great if it could adjust the base values accordingly with it on. After all this is how motors generally work in the real world. It would make the tool more useable especially in conjunction with Braceworks. I am open to further thoughts/discussion. Just some observations of the tool use while diving face first into Braceworks.
  6. When using the "Align and Distribute Items" tool from the Spotlight tool set, VW 2018 SP1 crashes everytime I use the tool with fixtures on a hanging position. The tool seems to work if the fixtures are just in some open space. These were the settings I used.
  7. Greetings, I am generating worksheets to quickly export lighting instrument information for paperwork and labelling purposes on my shows. I'm able to get almost everything I'm looking for in the proper format except for my fixture positions. Often it is helpful to get the X or Y coordinates of a lighting fixture relative to a center point on a truss for quick placement on site as load in is happening. Currently when I request the 'x location' or y location' values in the lighting reports set-ups I get a string of very long numbers that don't quite translate to any useful real world units (see attached screen shot and file). I know there has to be a way to edit the format of these units, but I cant seem to find it. Any information or thoughts would be awesome as my current work around is to tediously use the measuring tool to find my x & y positions unit by unit...very time-consuming. Note: I've tried changing units within my document preferences and it doesn't seem to effect the worksheet output Thanks! x-position tester.vwx
  8. In the distance field there really should be an option to use center-center and/or insertion point-insertion point. For table layouts back leg to front leg and front leg to front leg are completely arbitrary.
  9. It would be great if the Soft Goods Tool Set could calculate the total weight value of the drape based on a standard of measurement for drape/fabric. For example Rose Brand shows their weights as lbs or oz per linear yard (US) obviously it should also work similarly with meters. It would be wonderful if the tool could take information such as that and convert it to the proper total weight/lbs per foot. Based on the total square footage of drape. Currently I have to take the ((L X W) / 13.5) x lbs per linear yard to obtain the total weight and update the field anytime a drape adjustment get's made. EDITED TO ADD: The 13.5 comes from dividing the width (in inches) of the spec Rose Brand fabric (54"). So (54 / 12) * 3 = sq feet per linear yard. If the spec fabric on which the weight is based is a different size. Say 60", it would be (60 /12) * 3 = 15. So 15 would replace 13.5 in the above equation.
  10. I am having issues with the instrument summary. If i try to create a instrument summary in advanced or create one that I can use in multiple drawings, it will work untill i start adding new things to the drawing, then it just nulls all values and I have to recreate the whole block over again. Is there a way to create a default Instrument summary, so i do not have to create a new one each time? Is there a way that I can import a format of instrument summary?
  11. When trying to snap a motor via the red insertion guides to a beam in a drawing (see the vertical light blue line in the photo) even when my cursor snaps to the light blue beam (as pictured) the red insertion square does not line up with the beam, it's offset slightly to the left. So the hoist always inserts slightly off the beam. Is this a bug?
  12. It would be great if I could put the per panel weight in a field for this and have the plug-in keep the total weight field correct based on the number of panels as things change, It seems silly I have to have to manually calculate the total weight anytime the LED wall config changes.
  13. To those of you who were in the Classing panel with myself, Tyler, Kevin, and Andrew; We also discussed a format style that could be used at any point in the document, similar to a template but not just for the starting point of your drawing. I am trying to write up something for this to see feasibility. I need a little more information. What sort of things would you want to see in this format style? What changes would you want to make with it? How do you see it being used? any feedback would be great, even if you were not in the panel discussion if you have any ideas on this, fire away.
  14. until
    Course details at https://tangably.com/vectorworks-spotlght-training-new-york-city
  15. until
    Course details at https://tangably.com/vectorworks-spotlght-training-los-angeles
  16. The Create Seating Section command should allow you to use clip surface on it, for aisle creation and stuff. The create object from shapes > seating layout command allows this but is missing some of the control that Create Seating Section offers.
  17. Wonder if someone could help with a DWG Export problem i am using Spotlight and trying to export my drawing in to a 3D DWG. i'm sure it is some settings i am missing, however when i export, the Truss and Lighting Instrument symbols remain as 2d Symbols (but retain the 'Z' measurement). Un-ticking the Decompose 3D Symbols and Groups button successfully exports the lighting instruments as 3D, but still not the truss. however the DWG does not retain the 3D Orientation of the lighting instruments. ie - some fixtures are spun 90 degrees, to appear flat on the front face of the set. however the DWG ignores this are outs all 3d Orientation back to Zero. any help with this would be great.
  18. I was wondering if anyone has had success in creating Controllable Conventional Lighting Fixtures IE 100w bulbs. I am working on a project and I would like to have a few set pieces light up like a lamp. I was hoping to have it in the visualization pallet to control intensity and what-nots. Thanks!
  19. I’m using VW2017 with Spotlight and I use the ‘rotate left 90 degrees’ command as a keyboard shortcut a lot. I’d like symbols to automatically rotate around their insertion point but mine don’t when I’ve got a label legend applied to them. When the label legend is applied the symbol rotates around the centre point of the symbol and the legend combined instead. I've explored using a vectorscript to help here but haven't got enough knowledge to make it work. I've noticed when I insert a locus on top of the insertion point and highlight both the symbol and the locus, the symbol will rotate around the locus. Could a script: insert locus on insertion point, rotate left 90degs, delete locus? Many thanks in advance!
  20. Having the weirdest issue lately. All of the sudden all of my hoist label backgrounds have disappeared on all of my files. I have tried setting it in my classes and by selecting the label and adding a solid white background, still shows as transparent. Anybody had this issue before? If I remember correctly it was all working, and then I clicked "Refresh Hoist Symbols" and it erased them from everything. File attached if you want to take a look. MLS_Production_Basecamp_VW.vwx
  21. RickR

    Uneven lights

    This one has me stumped! The issue is a series of 6 cyc lighting fixture that don't shine evenly. It truly appears that 2 units are bright than the others, but not the same as each other either. Then there is a 'dark-light' up center, nicely darkening a brighter area on the cyc. And here is one where only some of the fixtures rendered, like OLG but it's FastRenderworks. Mostly the same lights are on, just the dark-light and some out of frame ones. I've tried all sorts of fixes: I've checked all their settings too many times to count. Clearing the cache, if I got the right one. Changing fixture types, changing fixture positions. I also went back to a backup file to rebuild the geometry. The 'dark light' I can get away with just turning off, but if I'm asking for help I'm throwing all the info out there. I don't want to rebuild the file, it is fairly complex with multiple references and sheets. For that matter I'm about to put in a plain surface with a glow texture and shut off the lights. Then again this is early in a 3 year project ... Something seems really strange!
  22. Hi - I'm trying to do some shutter cuts - and I think that it would be best to do this from the "Set View to Light" Command found in a "Light" Symbol. However - once that Light is buried in a Lighting Device (ie. S4-19º) - you no longer have access to the Set View to Light command. Any ideas on a workaround? Thanks ESet View to Light commandSet View to Light commandSet View to Light command
  23. Hey Guys, some times i have an issue where fixtures at not appearing on my plan yet all the classes and layers are on, the only way to make the fixture re appear is to turn off the class and turn it back on, after doing that the fixtures re appear until i move or zoom the page and they become transparent again. i know they are still there since when i select them they become selected in orange yet they are still transparent. has anyone ever seen this? Thanks Andrew
  24. Hello I am selling my Vectorworks 2017 + Spotlight License transferable to a new owner. Contact for details. ryan.dunbarsa@gmail.com
  25. What is the current consensus on pc/mac specs for optimal rendering/operational performance with VW Spotlight 2017? Currently running: HP Zbook 17 G3 Processor Intel(R) Xeon(R) CPU E3-1535M v5 @ 2.90GHz, 2904 Mhz, 4 Core(s), 8 Logical Processor(s) Installed Physical Memory (RAM) 64.0 GB Adapter Type Quadro M4000M, NVIDIA compatible And running into severe lag in most layers/views.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...