Jump to content

Search the Community

Showing results for tags 'site model'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Calendars

  • Community Calendar

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 63 results

  1. I have just started using VW 2018 landmark and noticed that when site modifiers conflict (touching) that I get VW crashing instead of the usual modifier conflict count in the OIP. Anyone else finding this?
  2. It would be great if the site model could have different units than the file. We often design buildings in imperial (file units) but have to work in metric for site purposes. Dual units for the stake object would also be great.
  3. Hi, I am looking to model a simple pond / swale but can't seem to figure out the best way to do it. I can create a site model using the highest and lowest contour easily, and that gives me the shape I desire but the volume is incorrect as it measure that which is on the outside of the pond and not, if you can imagine, what the pond can hold. Any tips for creating this? Many Thanks S
  4. As a continuing story on the Drone import data question I contacted another firm today and was thrilled to see that they can provide me with the contours I need to construct a site model. Waiting on the level of accuracy, but hoping it will + - 1'. Interestingly I can also import a mesh object and was given a sample to look at, can anyone tell me if this mesh object is usable within a site model? I did note that the texture import failed. Also the file is 430 mg which is pretty big so I'm not keen on working with a slow, clunky file. @Art Vyou might be interested in this.
  5. Hi I'm having a bit of a challenge with a site model which I've created from a shape file which generates 3d polys. The model works well in 3d but I don't get any labels on my 2d contours? Before creating the site model I double checked the 3d polygons and they have a z value.
  6. Good night guys, I'm working a new project over a topographic survey and I want to change it based on a completely new design for its contours. As I'm working with another cad software, what I was thinking to do was to edit the site model by double-clicking on it, editing the "Proposed Site Model Contours" and pasting the imported 3D polys with elevation. Unfortunately, this way isn't working. Can you give me any advice on the best way to do this change: just create a new site model based on the new design of the contours (is there a way to "merge" site models?), edit the contours individually? I'm open to suggestions. Best regards!!!
  7. Hi Everyone I have a question here that I'm hoping someone can help me with. I'm starting a project on a piece of agricultural land (creating a agri-tourism concept) which is about 10-15 acres in size. I'm in need of some accurate elevation data as well as some high definition images (overhead), a drone is one obvious choice. I have contacted a company that will fly a drone and collect data for me at a pretty reasonable price when compared to traditional surveying. This drone pilot uses a web based software to share this information with his clients, which I think is a pretty sensible approach. http://resources.dronedeploy.com/getting-started?utm_source=hs_automation&utm_medium=email&utm_content=53288874&_hsenc=p2ANqtz-_927kOLGu-YsnBPuK3o_rF3UYgKfKJDm-bqgdqx-OeoY2-BxDVCjceb-C95fCtwxhrm-e-HsgQ5CZfc_qSIOoGzBh1OQ&_hsmi=53288874 My question is whether I can this exported data and make it useful within VW. I have provided a couple of shots from the drone Deploy website and I'm pretty sure that importing .dxf will give me some contours that I can work with. Can anyone confirm this? The service is $750+ 100/month for access to this online software which I imagine I'll use only once. I don't see the high definition image being an issue, but I'm unsure of the 3d data. Thanks in advance for any assistance.
  8. Hello guys, Just starting to use VW Landmark 2018 with SP1 (PC Windows 10). Every time I edit the contours for the proposed site model (double-click in the site model - "Proposed Site Model Contours") I make the alterations and, when I exit the yellow window, VW just crashes, no error log, it goes straight for the Windows Error window. Same applies even if I don't do any alterations to the model. Anyone with the same error? Suggestions about what to do? Thanks, João Rodrigues
  9. In Tutorials it was recommended to first create a large Grade Limit around the Site to prevent the neighbored properties from changes. (Or will a property line object do something similar ?) 1. Looks like I can't nest Grade limits. I did my large property Grade Limit and a smaller Grade Limit around the building Pad. I thought the Building Grade Limit would limit the Building Pad and I could go on creating Modifiers on site around the Building, limited by the large Property Grade Limit. That doesn't seem to work. I may have had both Grade Limitss set to proposed. Would it work if I set the large GL to existing ? 2. If this does not work (nesting GLs), how should I do this ? Do the large GL around and try to control all Modifiers with (tedious) Retaining Edges ? (For example a Retaining Edge to get my "vertical" Cut for the Building Pad) 3. VW 2018 proposed Contour editing. Not sure*, but it looks that Contour Edits of a Contour that crosses a Grade Limit Area, would be reseted when I try to pull it over to the other side where it flows around the Grade Limit. Looks like even the changes made to the Contour outside of the Grade Limit would be reseted. (*Could be just due to a crash though) So can't I use a Grade Limit inside my property, when I want to Edit Contours ? Or do I have to edit Contours first and create the Grade Limit Modifier after the Contour edit only ?
  10. Troubleshooting - I have a site model created from 3d polys and some stake points. Generally this has worked, though in one particular area the site model is coming up with some unexplained geometry... See attached image, showing input survey data for terrain (in red) and existing site model contours (green dashed). Any ideas on why this has happened / how I can fix it?!
  11. Is there an easy way to smooth my site model without losing too much accuracy? I have little jaggy bits showing in my OpenGL render everywhere between my stake points, as per images! Affecting some contours too.
  12. I produced a site model from a topographical map imported into VWs. The contour interval setting is the same as the topo. I'd like to produce a topo of the proposed cuts but the elevation markers come out disorganized as pictured below. How do i edit the markers so they don't overlap or repeat?
  13. I have a long, very curvy path drawn in 2d in plan form, which I want to convert to a 3d polygon that I can apply as a pad modifier to an existing site model. However, it is not a flat path in terms of height - it has a crossfall in level and also varies in gradient along the length of the path. I had thought the best way for me to do this would be to convert both long edges of the path to 3d polyline, set the levels for each loci point and loft between the two lines... is this the most efficient workflow? I don't particularly want to have to set levels for each loci point - if there's a way I can set a few and ask vectorworks to interpolate that would be better, but I can't find any tool that might do this? Any comments / ideas?
  14. I have a series of stake points generated from existing levels to create an existing site model. I have now calculated the proposed levels, and generated another series of stake points, which I thought I could apply to existing to generate my proposed model. However, when I apply these new stake points as modifiers, they tie to the existing site model points and become 'spikes' in the existing model, rather than tying to each other. What am I missing with this? Can I set the proposed model data to ignore existing? Do I need to create a separate model for proposed? I want to be able to do cut and fill calculations, which is why I want to modify the existing site, but I don't know how to stop my modify points tying to existing data rather than just the proposed points?
  15. Hi there, I have an existing site model generated from contours and 3d loci. I want to reprofile this site, so the proposed model will tie at the edges to the existing, but have varying different levels throughout. I thought I could do this quite easily by adding a series of stake objects with proposed level information across my existing model and apply to proposed only, but all the stake objects tie immediately to the nearest point of the existing model's source data, rather than tying to each other or even grading gently into the existing? So now I have lots of spikes across my proposed model instead of a smoothed re-profiled site?! Is there an easy solution to this / am I missing something?
  16. Hi there, I have created a site model from topo survey data, and intend to make significant modifications to this to create a proposed site model for issue to contractors to build from. In terms of output, I'm looking to send a set of 3d poly contour lines of my new proposed model in dwg, as this is the format they have requested. Is there an easy way to generate / export this accurately?
  17. Hi there, I have a survey file of an area of approx 3000 x 1500sqm, with 0.5m contour data (3d polys) and a few spot heights (3d loci). I have validated the data and Vectorworks detects no issues, but everytime I try to create a site model from this data Vectorworks appears to crash (presumably due to area / resolution?) I have extracted a smaller area of the same data as a test, and this generates a site model fine. I don't want to simplify polys, as a.) I don't want to lose definition and b.) simplifying polys causes the contours to overlap and I will have to spend a lot of time re-validating this data. I also don't want to amend my minor contour interval (0.5) as again, I don't want to lose definition. The site model is required for construction information to set levels and calculate cut and fill, so needs to be as accurate as possible. Do I have any other options in terms of creating a model from this data? Is there a typical size of area that Vectorworks can handle as a site model? Does anyone have any experience of the length of time it typically takes to generate a large site model? I work for a Landscape Architecture practice and we are just starting to test the capabilities of Landmark for our work, so good to understand the limitations in advance. I'm currently on Mac OS Sierra 10.12.6, Processor 3.2 GHz Intel Core i5, Memory 8 GB 1600 MHz DDR3; Graphics NVIDIA GeForce GT 755M 1024 MB... running Vectorworks Landmark 2014. (I will put this in my footer for future use!) Thanks, Lisa
  18. When creating a bespoke site model crop I am finding that anything more than a simple 5 - 8 sided polyline will result in a "spiderweb" effect that crosses between the extremities of the crop when viewed as a 3D Mesh Solid. Are we aware of a simple fix for this (I have tried changing my OpenGL settings with no success) or is it a known bug? Many Thanks.
  19. We are having some extreme difficulties with the site model and the use of hardscape>texture bed modifiers. We were updating a site model to reflect some design changes through the method of 3d polys as source data. The site model updates fine if it is not asked to reflect hardscape>texture bed modifiers in a different layer, but once the site model tries to update with those modifiers, it just won't work. The problem is that it worked before. We wouldn't have invested this much time if it didn't work the first time and now we are stuck, unable to update the 3d of our design. I have attached the file. Try and update the site model to reflect the hardscape>texture bed modifiers. 333_Site model.vwx
  20. in the most basic form, a Site Model would be great to show a 2D plan with Existing and New grades (contrasted by line style). WHAT is the workflow to create this? Does VW only respect Site Modifiers to show exist vs proposed?
  21. When trying to map an aerial photo to a site model there has to be a better way that through the creation of a renderworks image texture for the aerial and then mapping it to the surface. It is inaccurate, cumbersome, and quite frankly a stupid way to do something seemingly quite simple. There should be a way to take an existing geo-located aerial photo and "DRAPE" it over a site model.
  22. JYA

    Site Model

    Hi there, I'm having a problem generating a section containing a site model as well as other layers where the building is modelled. Every time I update the section viewport with the site model layer turned on, Vectorworks will take a long time to load, eventually it will freeze and stop responding. The site model was generated from information provided from a surveyor, the model is large and complex and contains a lot of information. Is there a way simplify the model? I have tried to changing the 3D view of the model to triangulated geometries, and reducing contours so it only shows contours every 2m, rather than 250mm. Is there anything else I can do to simplify the model? Or is there anything else I can do to solve this dilemma? Thank you for your advice in advance! J
  23. In addition to the several other wishlist items for site models, it would be awesome to have the ability to keep the fill color for the 2d site model to none and still have the ability to have the 3d site model fill solid. Currently, if no fill is assigned to the site model, despite any graphic over-rides set for its 3d properties (i.e. separate classes and properties), then the 3d site model will appear in wireframe, no matter what. The reason for this is because the 2d site model can be used for contours, which often needs to graphically appear above hardscape or flat work, turf, landscape areas etc in order to convey the grading concept...so you set it to no fill and it works beautifully...until you enter 3d and see a wireframe site model. Just another practical use of the tools that should be accomodated for.
  24. I want to edit and use some tools for the site model such as cut and fill for the imported site model from elsewhere (ifc format). Can I do this without reconstructing the whole site model all over again from start in Vectorworks? Also, if I exported a Vectorworks site model (ifc format), I cannot edit it again when I import it again to Vectorworks? Is there a way to edit it (and do some cut and fill etc) after the site model was exported?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...