Jump to content

Search the Community

Showing results for tags 'sheet layer viewport'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 4 results

  1. I'm trying to make everything shown in a sheet layer viewport appear black and white (ideally grayscale), but I can't get it to work. My typical workflow starts from imported PDFs of set construction floor plans, which I use as the bottom layer for lighting plots. The PDF's are created by another department and often contain a lot of color coding which is useful for their intended purpose, but undesirable for mine. What I want is to make the PDFs display in grayscale so the information is retained, but doesn't compete with the lighting plot colors. It would be great if I could set the PDF to display in grayscale as an option in the OIP, but I will settle for being able to do so within a viewport on a sheet layer. Intuitively, I expected the "Black and White Only" setting in the viewport advanced properties to do just that, make the viewport black and white only, but it doesn't work on PDFs (or at all on Shaded or Renderworks renders; see attached demonstration file and video). What is strange, and makes me think a bug may be in play, is that with B&W Only checked, PDFs shown in a sheet layer viewport are in fact displayed in grayscale while the screen is being panned or zoomed. As soon as the screen view comes to rest however, the PDFs return to displaying in color. When B&W Only isn't checked, PDFs are shown in color during screen view movement. So it seems clear that setting does in fact toggle whether it is displayed in color or b&w; unfortunately not in a way that can be constructively used. The attached video shows this dynamic in action. Is this WAD (which would seem very strange), a bug, or am I missing some other setting somewhere? While experimenting with this issue, I also noticed a few other odd behaviors: - Wireframe renders of text objects do not obey the "Adjust Flipped Text" setting -- but similarly to the above, they do obey it while the screen view is changing, then return to the un-adjusted flip. - Viewports also show the same "only while the view is changing" display behavior if Document Preferences > Black and White Only is enabled. There are some further inconsistent and unintuitive results in how sheet layer viewports show BW or color in various render styles when this setting is enabled. - Viewports do not consistently flag for update when BW settings are toggled. - Text object did not restore its pen color when Document-level B&W is toggled, and a viewport which shows the object is updated to show the change from color to b&w (as loosely demonstrated in the video). viewport BW.mp4 viewport bw.vwx
  2. For some reason I am unable to select my viewport in my sheet layers. I can't select in order to annotate and crop or move the viewport around the sheet layer. I feel I've exhausted my resources as far as co workers and searching the forum so apologies if this question has been answered a million times and I missed it. Do I have some settings box checked off? I can't attach the file to a public forum just yet as this production is still upcoming. Please let me know, thanks!
  3. From reading the other posts on the subject, my understanding is that there is no way to remove the green squares that are Constraint marks applied by default on dimensions. The screenshot attached shows one angle dimension with them and one without. But is there a way to change the color to white so they would blend into the background?
  4. Design Layer text works as expected, but in Sheet Layer View Ports, the "space" character, (y'know, press the space bar) goes bad in OGL. It's OK in Wireframe, but in OGL, positions of characters following a "space" relocate close to beginning of the text string. Causes stacked up characters in the VP. I remember similar, but don't recall link to the space bar. Could any of you please take a look or try to recreate. It might be something local to my system Thanks! -B TextTest.vwx
×
×
  • Create New...