Jump to content

Search the Community

Showing results for tags 'renderworks'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 77 results

  1. I am an enthousiast user of Artlantis for some years. Should I still upgrade to version 7 or stick with Renderworks? Or maybe buy Twinmotion?
  2. Hello. I had some human figures in a 3D model I was doing. Every time I tried to render with the Figures Layer turned off, they still kept appearing. I have deleted said layers and deleted the symbol from my file's resource folder, yet all my renderings still have all my human figures in them. How should I proceed?
  3. I just started using VW 2019 and am wondering if anybody else is having issues with rendering lights with shutters in place. I have a light pointed at a 3d solid and it shows up fine in Open GL, Fast or Final render. If I put a shutter cut in place then I can see it in the wireframe view but it doesn't always show up when I switch it to the other modes... sometimes it does. Sometimes I will change a cut and it will show but then if I edit the fixture and adjust that same cut, when I come out, the change doesn't render. I've tried this in the drawing I'm working on with 50+ fixtures with shutters and also with a test file of just one light and a surface. Is there anything I could be missing that might make these changes visible in some cases but not in other? Thanks. Dave H.
  4. Dear VW lovers, a hideous task I am facing over and over again in customising lights in the Visualization Lights Edit Mode ... Ok, so ... Viewport/VP activated, Visualization Lights Window shows the lights active within the VP, chose a light --> Go Edit, and here it comes ... ... the smallest of pop up windows of Properties shows up ... which I have to re-size/enlarge every single time I am in the Edit mode, in order to see all of the light feature settings below ... over and over again ... see images attached Can this Properties Window somewhat be frozen to be a size I want it to be? Help Help Help please !!!
  5. Happy Monday to all VW & Renderworks lovers, the Obj Info Palette currently displays if a camera is connected to a Viewport. In addition, it would be great and very useful to have the camera settings visible and edit-able here as well, without having to open and access the camera itself inside the viewport. Meaning --> at the moment I have to double click onto the viewport, open the Edit Viewport window under Camera, and only then can see and edit the camera setting for Camera Effects --> Bloom, Shutter Speed, ... Unless I am missing that this is already at hand somewhere else? Cheers, Grethe
  6. Dear VW lovers, a little bit of shameless self-promotion going on here 😂 but I thought I'd share some really nifty rendering results which I have been working on for a veeeeery loooong time 😴 😫 I work with VW Architect, not VW Spotlight. So when looking at the results, you can tell how I brought my VW version to the very brink, including my poor graphics card and CPU or whatever works in the background rendering away ... 😱 My main aim was to figure out the best Renderworks Style settings for backlighting, glowing graphics, LED, neon, shiny, glitter, metal, and reflective textures, fog lighting, lighting, even multi-coloured lighting beams, and the combination of many of the above in one single scene. Now honestly I could not have done it without this forum and the help of the always patient and very resourceful support of @Jim Wilson and @Luis M Ruiz who were outstanding in their knowledge, 1:1 correspondence, video tutorials and even providing template files. So hats off and my biggest gratitude to you both 😘 !!! RW Styles - Event Venues - 2018.pdf
  7. I am an enthousiast user of Artlantis for some years. Should I still upgrade to version 7 or stick with Renderworks? Or maybe buy Twinmotion?
  8. A problem with my viewports occurs more and more often, which is that at some point all viewports on all sheet layers in various of my project VW files disintegrate. All viewports had already been previously rendered. This results in all viewports now showing up in Wireframe = none-rendered, whilst still keeping their settings. How st this even possible?
  9. Dear VW lovers, when rendering a Viewport and searching for the best outcome and in a time saving manner at the same time, I do Test Renders of various Viewports along side of each other and monitor the time they take to render apart from the result of the quality. Rendering a Viewport can take some time, so either I work on something else - once the VW program allows it - or I walk away. Either way - once the Viewport is not 'active' the slider on the bottom right hand side of the program won't show the time it took to render. And it cannot be retrieved. At east I haven't seen it. At times it doesn't show the render time at all when the 'Auto-Backup' pops in between. Q&A Is there a Setting or some way I can go back to a Viewport and see how long it took to render? Any insights are appreciated. Cheers, Grethe
  10. Dear VW lovers! Q&A Is there a way to avoid for a Viewport to become 'Out of Date' when simply going to an associated Design Layer of the Viewport? Example I go to a Design Layer - either by: A) Double Click on a VP --> Edit Viewport --> Design Layer or B) via the Navigation Palette I don't change anything on the Design Layer. I only activate everything and copy it. This in order e.g. to copy paste it to a new and unrelated Design Layer to try out some things. By that time ALL VIEWPORTS associated with the Design Layer are out of Date. If I go direct and simply --> 'Duplicate the Design Layer' then of course all associated VPS are also Out of Date because they attach themselves automatically to DL duplicates. Soooo frustrating and time-consuming to re-render everything .... Is there a 'Work-Around" to this or am I the only one experiencing this? Cheers, Grethe
  11. Dear VW lovers, would anyone know if it is possible to export Renderworks Style Settings into a worksheet or excel spread sheet? I have multiple Renderworks Styles and currently I am creating screenshots and copy paste them into a file for comparison. This is a huge effort and I would love to have a faster and more convenient work around for this. Any input is much appreciated. Cheers, Grethe
  12. working on a specific file in VW2018 sp1, when I go to render a viewport, all RW options disappears. The Render option in the viewport menu changes to wireframe and all RW options in the main view menu goes grey. The problem persists, when quitting and opening a new file afterwards. Seems that after some reboots of VW I get a new start w. all RW options, then, opening my current job , the problem immediately reoccurs. Workaround, anyone? st
  13. Hello everyone, I have a rendering problem with Renderworks. I created a cyclorama with the Soft Goods tool and created a special texture for it, to allow it to be lit from the back. The texture settings are : Color : White 100% Reflectivity : None Transparency : Plain 99% Bump : None Cast and receive shadows Override Indirect Lighting, Emit Light and Receive Light checked. With these settings it works well with OpenGL, but with all the RenderWorks (I tried Fast, Final and Custom with different settings) modes the scrim is just black. And I can't only use OpenGL as I want to use more than 8 lighting instruments in my renderings. Anyone ?
  14. I was an early adopter of Vision but have not used it for some time. Can anyone tell me what one can and cannot do when rendering an image in Vision now that VW and Vision are integrated? I don't recall what the feature is called, but you can export an image file with better quality images than what you would have with standard "operational" OPEN GL meaning the rendering you see when working in real time. Here is what I suppose I would really like to know: - Can I export from VW into Vision using all of my existing VW textures? - When exporting still images at higher quality, do those textures appear the way they would in final quality Rendtrworks? (i.e. reflections, bumps, transparencies) I am assuming not as I do not believe that was ever the case before, but perhaps there have been some changes with the integration?
  15. Hello everyone, I have a strange behaviour on VectorWorks Spotlight 2018 SP2 on macOS. If I apply a gobo (R71005) to an ADB DW105 (didn't try with other models, but maybe there is the same problem), set a Focus Point and turn on the light, nothing appears in Fast renderworks (I also tried with Custom and Final). Thought I was doing something wrong. So I tried with another fixture (an ETC Source 4 36deg), applied exactly the same settings (with the same gobo texture) and no problem, it works like a charm. Anyone has an idea ? A bug in the lighting instrument ?
  16. Hi everyone I remember when I started using Minicad, I used to create my renders in Artlantis because I had no idea how to add textures in Minicad. My logic made me look always for the textures inside the atribute palette. Years later I learn to use renderwoks and since then Im happy using Vectorworks to create my renders. I got used to find my textures in the resourse palette and object info window. But I still think, that the Render Options should not be insite the Object Info Palette, but in the Atributes one (or may be a new window just for the render options) joey\ Vectorworks 2018
  17. The nice thing about the Lines and Shadow Artistic Renderworks mode is that you have very fine control over the colour/shade of lines and shadows. But it's missing one thing: Crease Angle control. Here's an example of OpenGL with Crease Angle set: And here's an example of Lines and Shadow, which has my preferred tones and shades, but too many lines:
  18. Hello all I am trying to get some final rendering done and I seem to have issues with the final resolution. I have tried final render works and custom render works but the image quality I would say is not as crisp as I would like. Is there a way to increase the final resolution on the rendering? Average rendering time is less than a minute so I have no issue with how long it should take. Can anyone help with this? Thank you! Matt A0.pdf
  19. I've run into a problem where I am unable to set Renderworks textures to "Receive Shadows" - the setting unchecks itself after I finish editing. This is pretty much a deal-breaker for a functional renderer - has anybody run into this, and found a workaround? I've also been having problems being unable to set bump textures in the Resource Manager.
  20. I like to composite screenshots in photoshop as opposed to rendering with renderworks. Is there a way to render multipass like in C4D or a "white model" render? I'd like to isolate the SSAO pass from the openGL render if possible, and I really hate turning everything white... maybe there's a script that temporarily (or permanently, but undo-able) turns all objects white? Thanks in advance.
  21. It would be great if viewports retained the last render time in the OIP so you can see how long it took when you have to leave it do its thing. I saw on a video concerning maxwell that there is a setting to enter a rendering time in that software and it will produce the best quality rendering for it. A plugin for maxwell would be great too - seems to be available for other nemetschek products, just not VW.
  22. I was wondering if anyone has had success in creating Controllable Conventional Lighting Fixtures IE 100w bulbs. I am working on a project and I would like to have a few set pieces light up like a lamp. I was hoping to have it in the visualization pallet to control intensity and what-nots. Thanks!
  23. I have a project where we are unfolding the 3D model for presentation purposes. We have a complex 2d polyline "image" that is meant to appear on top of the 3D objects. I have the linework complete as 2D polylines of that image. The problem is the 2D polylines are not appearing in a non open GL white box 3D rendering of the 3d objects, even though it is on a plane above the objects in "real space." Working view... it looks correct. Rendered view the lines are not visible. Any ideas if/how I can get quality 2D linework to show on top of nice 3D rendered white box geometry/in a non-open GL high resolution image? Can these two ideas be rendered to quality and peacefully co-exist in a 3D render? Any help would be appreciated... Thanks!
  24. Just installed VW2017 and the High Quality Renderworks seems to have a bug. When rendered in VW2016 the solid black lines seen in this rendering (representing clear acrylic tops) render the color they are drawn at: light blue. As you can see in this image, VW2017 renders them black. I'm using the SP4 version of 2017. Any ideas? I tried changing to Custom Renderworks and tweaking a bit, but the results are the same. I'm on an iMac, with 16GB RAM running OS10.12.6 Thanks, MHBrown
  25. Hello Renderings aficionados. Last week we participated on a new AIA webinar, this time we focused on taking a BIM model, tailored it and created several renderings from it. Here we explained the process and the recommended steps to achieve decent presentations. Check it out when you can, I guarantee you'll learn a trick or two. Plus you may be eligible for a one AIA learning education point. Here is the link: http://www.vectorworks.net/inspiration/industry-webinars/see-it-to-believe-it-next-level-rendering-techniques

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...