Jump to content

Search the Community

Showing results for tags 'rendering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design
    • Terms of Service and Community Guidelines

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 61 results

  1. ford519

    White Render

    I like to composite screenshots in photoshop as opposed to rendering with renderworks. Is there a way to render multipass like in C4D or a "white model" render? I'd like to isolate the SSAO pass from the openGL render if possible, and I really hate turning everything white... maybe there's a script that temporarily (or permanently, but undo-able) turns all objects white? Thanks in advance.
  2. I'd love to be able to change the Render Mode for a Saved View from the Edit Saved View pane. This would enable changing the Render Mode for multiple Saved Views at once from the Organization Pane by selecting all views you wish to change and clicking "Edit", just like visible layers and classes can currently be changed. I know that I can edit the Render Mode of a Saved View by right clicking on the View in the Navigation Pane, but to edit multiple views, this requires manually changing the render mode and then Redefining for every view. As we can sometimes have dozens of views set up for walkthroughs of a space, this is a very time consuming process.
  3. We often work on models where we are working on one floor of a building, for instance roof extensions and loft conversions. As we will often need the lower floors for presentation in planning drawings, we normally work up all the floors into a full basic Bim model using our tool sets with surface hatches/renderworks textures, etc, in place, and then concentrate on the floor we are working on. I would like to be able to create an OpenGL orbital animation, showing Renderworks textures ONLY on the levels we are working on, showing the rest of the building in white, so it effectively looks like part of a massing model. Is it possible to switch all Textures/rendering off on individual design layers? If not, what is the quickest way to achieve this look? I can see a number of applications for this (not least creating slightly better massing models than the AEC tool allows) but I'm surprised I can't seem to find a solution to this anywhere. Any suggestions anyone?
  4. Gabriel Chan

    Convert after Rendering

    Posting on behalf of another friend. After sending the hidden line render command, the render status bar starts loading, but after completing, another "Convert" status bar begins again (see attachment), which takes an extremely long time to complete. Any ideas what VWX is doing at this moment? The file roughly has 200+ lighting fixtures, but I'm not entirely sure if the number has anything to do with it. I have drafted plans with more lighting fixtures without seeing this "Convert" status bar. Running VWX2017 spotlight module SP4. 2018 MacBook Pro.
  5. RickR

    Uneven lights

    This one has me stumped! The issue is a series of 6 cyc lighting fixture that don't shine evenly. It truly appears that 2 units are bright than the others, but not the same as each other either. Then there is a 'dark-light' up center, nicely darkening a brighter area on the cyc. And here is one where only some of the fixtures rendered, like OLG but it's FastRenderworks. Mostly the same lights are on, just the dark-light and some out of frame ones. I've tried all sorts of fixes: I've checked all their settings too many times to count. Clearing the cache, if I got the right one. Changing fixture types, changing fixture positions. I also went back to a backup file to rebuild the geometry. The 'dark light' I can get away with just turning off, but if I'm asking for help I'm throwing all the info out there. I don't want to rebuild the file, it is fairly complex with multiple references and sheets. For that matter I'm about to put in a plain surface with a glow texture and shut off the lights. Then again this is early in a 3 year project ... Something seems really strange!
  6. What is the current consensus on pc/mac specs for optimal rendering/operational performance with VW Spotlight 2017? Currently running: HP Zbook 17 G3 Processor Intel(R) Xeon(R) CPU E3-1535M v5 @ 2.90GHz, 2904 Mhz, 4 Core(s), 8 Logical Processor(s) Installed Physical Memory (RAM) 64.0 GB Adapter Type Quadro M4000M, NVIDIA compatible And running into severe lag in most layers/views.
  7. Hello Renderings aficionados. Last week we participated on a new AIA webinar, this time we focused on taking a BIM model, tailored it and created several renderings from it. Here we explained the process and the recommended steps to achieve decent presentations. Check it out when you can, I guarantee you'll learn a trick or two. Plus you may be eligible for a one AIA learning education point. Here is the link: http://www.vectorworks.net/inspiration/industry-webinars/see-it-to-believe-it-next-level-rendering-techniques
  8. Hi, I have tested a few computers rendering a large model, filesize 1 GB. My "Old" computer did it in 1:41, having i7-6700 @3,4 GHz, boost up to 4 GHz. Our new Ryzen computer, having a fabric clocked 1800X, did it in 1:38. Not much extra speed on the render. What I see is that the "symbols"part, prerender, and edge part of the render is not utilizing the processor at all, and it's just the pure rendering part where the processor goes full tilt. I think the i7 is par or maybe a bit faster than the Ryzen in single thread, so it seems most of what we at our company has thought of rendertime is not actually rendering but some kind of single threaded operation. It seems like a i7-7700K overclocked would be a good bet for a faster CPU for rendering viewports for Vectorworks. Does anyone who have a bit more knowledge on this? OJ
  9. Large show files have multiple Textues as screen images. Theses often change or require tweaking or swapping out multiple times throughout the design process. I would like a new Browse to Source Image button in the Edit Texture window. This would help with asset management & speed the design workflow. A similar button could be available in the Transparency, Bump & Reflectivity windows whenever an Image is being used.
  10. I find it very difficult to get any substantive cloud reflections in windows when rendering. Any tips?
  11. I'd like to be able to double-click into a Viewport with Hidden Line rendering and have an option to edit the lines. Including deleting, changing length and changing thickness. I'm happy for these changes to then be obliterated if I update the viewport, but it's meant just as a final touch-up workflow for those little niggly bits that are extremely hard to model out. For instance this request is motivated mostly by those pesky lines that show up where you have a wall meeting another wall parallel to it but that is already L-joined to another perpendicular wall.
  12. Antonio Vargas Design

    WOKSHEET RENDERING

    HI does anybody's worksheet take a long time to render? My ones have been very irregular and it takes me sometimes up to an hour to render a simple three view technical drawings. Suggestions anyone
  13. Mike Wright

    Odd textures behaviour

    I have two models of human figures. Both purchased from the same source. One renders fine, the other doesn't behave correctly. It is much darker even in exactly the same lighting. Does any body have any idea what might be the cause? Both are rendered with an imported map using a JPEG image and both were imported from OBJ in exactly the same way.
  14. assemblyarchitecture

    converting rendered viewports

    What is the easiest way to copy a rendered viewport and turn it into a bitmap. I do not want to re render every time I print so I reset my viewports to wireframe and keep them off to the side in the sheet layer and only update them when I have time. I want to keep the perspective viewports so don't just want to flatten them. Thanks in advance.
  15. Rummelplatz

    LED Light / Glow Material / ...

    Hi there folks and friends, at the moment, i am checking different ways on how to get a correct LED light, here you see my test file: rendering with a glowing material makes the render a bit quicker, but i don't have that photometric light that comes with an ies file. so waht is your suggestion on an LED-stripe that you can buy from OSRAM and so on. The one's you attatch on the lower side of your kitchen furniture or tv shelf. Like use a ies-file and use a lot of lights in a row? Is there a passibility to use ies-files with arealights? or line lights? Really looking forward to your comments on this one, and thanks in advance!
  16. AJTotal

    Render Questions for Spotlight

    Hey VW Friends, working on rending some 3d shots of a design we are working on for a project and i'm not sure what i'm doing wrong. any time i try fast or final render works i just get a solid colour Crop. but yet in open GL i can see my full shot, what is also interesting is in Open GL not all my lights turn on, yet they are all duplicated from the first one thats turned on. for my final render work i figured it could also be my Ambient lighting was too dark at 12% so i upped it to 75% and all i got was a more Brown Screen instead of black, i attached that screenshot too. I guess i'm trying to figure out the best render settings for presenting my projects that all the lights are on and i have a nice dark ambient lighting, Thanks in advanced VW Friends. Andrew Total Events
  17. Hi everyone, is it possible to use normal maps in vectorworks? Or will this be a feature for 2018 when it has the r18 integrated?
  18. Rummelplatz

    Rendertime

    Hi everyone, I just experienced the following issue. The same file, opended in VW2012 with an "old" mac and opened in VW2017 with a brand new machine. Why does it take longer on the new machine with the latest hardware? I mean, the ram is the same both 8GB but in the old it has only 1333MHz and also both have the same cpu an i5 with 3.2 GHz but also the i5 in the old machine is almost 5 years old...? How can I improve it, or will it be improved within the servie packs? How is this even possible...i would realy like to understand it. All the best and thanks in advance! Cheers volker
  19. I think it would be handy to be able to give lengths to multiple control lines in the camera match tool. Would that not help set the scale and perspective?
  20. Bruce Kieffer

    Color of Exported Images

    What I see in my Vectorworks file is what I want to see when I export the image, but it is not. Is there a file format or setting that will give me the same results as what I see in Vectorworks? This screen shot is accurate. Oddly it can reproduce the colors extremely close (if not exactly the same), but Vectorworks cannot. This is a JPG export: This is a PNG export: This is a PDF export: Murphy Bed Queen Complex.pdf
  21. Was not sure into which sub forum to put that thread (modeling, architecture, rendering). Whatever the reason was for that project, like bringing hidden modeling tools like surface arrays backt into our minds, I think that is the most aesthetically pleasing VW project in so far. In terms of underlaying architecture, rendering and to carry an overview of VW tool set. I have some more questions about that project : @Luis M Ruiz: In the video it looks like you are modeling in a kind of freehand way without numeric input, just by proportions. Was that the case or were there any dimensions laying under that we just do not see in the video. could you please elaborate on this and what were your sources like plans or photos ? And could you go a bit more in detail about your material and render settings ?
  22. smeshenberg

    Camera Match Not Working

    I can't get my camermatch to work. It's always way off no matter how I put my reference lines. I've tried multiple reference marks and lots of different placements of the reference lines and I can't get it anywhere close. Is it just me or is something strange going on? CMA_Cameramatch.vwx
  23. Katarina

    Rendering in Spotlight

    Hello, I am trying to render a 3D model in Vectorworks Spotlight, with graphics. I have added these graphics using import Image file (They are JPGS from PNG. It all looks fine, but when I render the model, some of the graphics are not changed, but some are completely enlarged, misplaced, or missing. Can anyone tell me why does this happen and how to fix this? Thank you
  24. Altivec

    VW2017 TV Screen glow

    Ever since 2017, the glows on my TV screen images don't seem to project as much glow as they use to. I am talking about the subtle lighting you get on the walls, floor and ceiling that gives the appearance that the TV is giving off light. Pre 2017, I would simply import an image into the color shader, Set my Reflectivity to glow with the emit light check box ticked on and it worked nicely. Now I can barely see the effect. I've tried increasing the glow but as soon as you go past 100, the image starts getting washed out. Has anyone else noticed this? How are you guys doing your screen textures?
  25. So...I have only just begun doing 3D modeling in 2017 and we are encountering a weird occurrence where the renderworks engine occasionally disappears. When attempting to apply textures to a class's properties or manually setting textures in the OIP, any texture options simply aren't present. It is as if the program doesn't recognize the rendorworks engine as being present. We never had this problem before when renderworks was a separate license, but now that renderworks is a standard inclusion in the software, this problem seems to be happening occassionally. I have found two fixes so far. completely closing the program/file and reopening...hoping that the issue is resolved. textures still appear in the resource manager? editing an existing texture seems to suddenly kick the engine in and apply it. I still have to reapply textures to existing objects though. Here are two screenshots that show the issue.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×