Jump to content

Search the Community

Showing results for tags 'rendering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design
    • Terms of Service and Community Guidelines

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Occupation


Homepage


Hobbies


Location


Skype

Found 52 results

  1. I find it very difficult to get any substantive cloud reflections in windows when rendering. Any tips?
  2. I'd like to be able to double-click into a Viewport with Hidden Line rendering and have an option to edit the lines. Including deleting, changing length and changing thickness. I'm happy for these changes to then be obliterated if I update the viewport, but it's meant just as a final touch-up workflow for those little niggly bits that are extremely hard to model out. For instance this request is motivated mostly by those pesky lines that show up where you have a wall meeting another wall parallel to it but that is already L-joined to another perpendicular wall.
  3. Antonio Vargas Design

    WOKSHEET RENDERING

    HI does anybody's worksheet take a long time to render? My ones have been very irregular and it takes me sometimes up to an hour to render a simple three view technical drawings. Suggestions anyone
  4. Mike Wright

    Odd textures behaviour

    I have two models of human figures. Both purchased from the same source. One renders fine, the other doesn't behave correctly. It is much darker even in exactly the same lighting. Does any body have any idea what might be the cause? Both are rendered with an imported map using a JPEG image and both were imported from OBJ in exactly the same way.
  5. assemblyarchitecture

    converting rendered viewports

    What is the easiest way to copy a rendered viewport and turn it into a bitmap. I do not want to re render every time I print so I reset my viewports to wireframe and keep them off to the side in the sheet layer and only update them when I have time. I want to keep the perspective viewports so don't just want to flatten them. Thanks in advance.
  6. Rummelplatz

    LED Light / Glow Material / ...

    Hi there folks and friends, at the moment, i am checking different ways on how to get a correct LED light, here you see my test file: rendering with a glowing material makes the render a bit quicker, but i don't have that photometric light that comes with an ies file. so waht is your suggestion on an LED-stripe that you can buy from OSRAM and so on. The one's you attatch on the lower side of your kitchen furniture or tv shelf. Like use a ies-file and use a lot of lights in a row? Is there a passibility to use ies-files with arealights? or line lights? Really looking forward to your comments on this one, and thanks in advance!
  7. AJTotal

    Render Questions for Spotlight

    Hey VW Friends, working on rending some 3d shots of a design we are working on for a project and i'm not sure what i'm doing wrong. any time i try fast or final render works i just get a solid colour Crop. but yet in open GL i can see my full shot, what is also interesting is in Open GL not all my lights turn on, yet they are all duplicated from the first one thats turned on. for my final render work i figured it could also be my Ambient lighting was too dark at 12% so i upped it to 75% and all i got was a more Brown Screen instead of black, i attached that screenshot too. I guess i'm trying to figure out the best render settings for presenting my projects that all the lights are on and i have a nice dark ambient lighting, Thanks in advanced VW Friends. Andrew Total Events
  8. Hi everyone, is it possible to use normal maps in vectorworks? Or will this be a feature for 2018 when it has the r18 integrated?
  9. Rummelplatz

    Rendertime

    Hi everyone, I just experienced the following issue. The same file, opended in VW2012 with an "old" mac and opened in VW2017 with a brand new machine. Why does it take longer on the new machine with the latest hardware? I mean, the ram is the same both 8GB but in the old it has only 1333MHz and also both have the same cpu an i5 with 3.2 GHz but also the i5 in the old machine is almost 5 years old...? How can I improve it, or will it be improved within the servie packs? How is this even possible...i would realy like to understand it. All the best and thanks in advance! Cheers volker
  10. I think it would be handy to be able to give lengths to multiple control lines in the camera match tool. Would that not help set the scale and perspective?
  11. Bruce Kieffer

    Color of Exported Images

    What I see in my Vectorworks file is what I want to see when I export the image, but it is not. Is there a file format or setting that will give me the same results as what I see in Vectorworks? This screen shot is accurate. Oddly it can reproduce the colors extremely close (if not exactly the same), but Vectorworks cannot. This is a JPG export: This is a PNG export: This is a PDF export: Murphy Bed Queen Complex.pdf
  12. Was not sure into which sub forum to put that thread (modeling, architecture, rendering). Whatever the reason was for that project, like bringing hidden modeling tools like surface arrays backt into our minds, I think that is the most aesthetically pleasing VW project in so far. In terms of underlaying architecture, rendering and to carry an overview of VW tool set. I have some more questions about that project : @Luis M Ruiz: In the video it looks like you are modeling in a kind of freehand way without numeric input, just by proportions. Was that the case or were there any dimensions laying under that we just do not see in the video. could you please elaborate on this and what were your sources like plans or photos ? And could you go a bit more in detail about your material and render settings ?
  13. smeshenberg

    Camera Match Not Working

    I can't get my camermatch to work. It's always way off no matter how I put my reference lines. I've tried multiple reference marks and lots of different placements of the reference lines and I can't get it anywhere close. Is it just me or is something strange going on? CMA_Cameramatch.vwx
  14. Katarina

    Rendering in Spotlight

    Hello, I am trying to render a 3D model in Vectorworks Spotlight, with graphics. I have added these graphics using import Image file (They are JPGS from PNG. It all looks fine, but when I render the model, some of the graphics are not changed, but some are completely enlarged, misplaced, or missing. Can anyone tell me why does this happen and how to fix this? Thank you
  15. Altivec

    VW2017 TV Screen glow

    Ever since 2017, the glows on my TV screen images don't seem to project as much glow as they use to. I am talking about the subtle lighting you get on the walls, floor and ceiling that gives the appearance that the TV is giving off light. Pre 2017, I would simply import an image into the color shader, Set my Reflectivity to glow with the emit light check box ticked on and it worked nicely. Now I can barely see the effect. I've tried increasing the glow but as soon as you go past 100, the image starts getting washed out. Has anyone else noticed this? How are you guys doing your screen textures?
  16. So...I have only just begun doing 3D modeling in 2017 and we are encountering a weird occurrence where the renderworks engine occasionally disappears. When attempting to apply textures to a class's properties or manually setting textures in the OIP, any texture options simply aren't present. It is as if the program doesn't recognize the rendorworks engine as being present. We never had this problem before when renderworks was a separate license, but now that renderworks is a standard inclusion in the software, this problem seems to be happening occassionally. I have found two fixes so far. completely closing the program/file and reopening...hoping that the issue is resolved. textures still appear in the resource manager? editing an existing texture seems to suddenly kick the engine in and apply it. I still have to reapply textures to existing objects though. Here are two screenshots that show the issue.
  17. Carlos Palmer

    edges rendering

    using VW17 w/ latest SP 1. when I render realistic exterior fast with edges option I get edges significantly offset from where they should be... this happened before the SP1 as well anyone else aware of this? see attached This is a bug, pls advise, respond.
  18. Josh NZ

    VW2017 Publish Time

    I have around 6 sheet layers with about viewports. I went through and updated each viewport individually as wanted to check their appearance. Process took around 5 minutes as not particluary large or complex. I have now published the same sheet and left the option ticked to publish viewports as I find it safer to leave on expecting would take a smilar amount of time to render all again. Its now been about over 20 minutes and still not finished publishing. A script message appears on the screen with the message "publishing layer of internal item 6 of 6". The background screen of my VW has gone black with no other dialog. Is this a bug or has anyone else experienced this?
  19. EVOlution848

    Rendering issues

    I have been running into issues with Rendering textures in my drawings. I have been using Vectorworks on my home computer since 2010 and the problem that I have noticed with the most recent update (version 2017), is that when I import/update my older plans and renderings into the 2017 version all the textures don't receive proper 'bump' values. When I start a new plan in the 2017 version and render it, everything works perfectly and renders beautifully. I've tried creating and editing textures in an original 2017 document and then importing them into an 'updated document', yet as soon as the texture is imported it no longer renders as it did in the original 2017 document where I created the texture. I've double checked all my lighting options, rendering options, and toggled all the same parameters in both documents but the end results of the renderings are completely different. I don't know if anyone else has experienced this, or maybe I've just got something really simple toggled wrong or set up wrong in previous documents that I haven't thought about checking but I hope you can help me or give me tips on a few things that I could check to allow me to update my renderings in older plans. Thank-you very much!
  20. Hey guys! Im having an issue i just cant put my finger on. I have a space. With a few lights on it. A floor. I have pointed some fixtures at a few chairs and when i go to render, the prerender shows my lights on it and the corresponding shadow. Once it has completed rendering it is super dark. No evidence i even have anything turned on. I checked render settings and also all the options under the visualization pallet. Any ideas? Also not sure if it is the same issue. But the same happens with my human figures when i go to render. They have clothes in prerender. But once it is done they are all grey like claymation. Thanks in advance! I have vw2017
  21. I've been having fun creating moulding for a set design and extruding the actual profiles that will be used in a 3D model. I use the extrude and extrude along path command to craft the moulding after tracing the profile with the polyline tool. What I want is a clean perspective line drawing so that I can print it and then do my watercolor work by hand. The problem is that the extruded curves of the moulding display with multiple lines in the hidden line render mode. Artistic Renderworks isn't any better regardless of how I set the options. 3d conversion is set to high. Any suggestions?
  22. Further to my other wish about Dashed Hidden Line rendering - all of the line options should be able to be "By Class" for consistency and simplicity. Right now you have to make changes directly to groups of SLVP if you want to change the style of the dashed lines. You also can't make the dashed lines a different colour or opacity, you're limited to the dark>light slider options. Kevin
  23. There seems to be an issue rendering carriage bolts in VW2017. It happens with ones inserted in VW2017 and ones brought forward from VW2016. Kevin
  24. I am wondering if there is more documentation for the Indirect Lighting options for a Renderworks Style. I couldn't even find the multiple bounce options listed in the help (bounce returns no results). I'd like to know more about "Immediate Preview, Slow Resolve, 2 Bounces". It seems like it should be faster than 3, 4 or 8 bounces but in reality its dreadfully slow when combined with Hidden Line as a foreground mode. Should these modes not be combined? Thanks, Kevin
  25. It seems like the "Display Surface Hatches" and "Display Text and Markers" options are enabled by default with hidden line rendering in Sheet Layer Viewports. Do these settings add render time if no surface hatches, text or markers are present in the design layers associated with the viewport e.g.. do they generate a rendering pass regardless of whether its needed or not? Kevin
×